Symbian XpressBeer - iBeer für Symbian S60v5

Dieses Thema im Forum "Weitere Anwendungen & Widgets" wurde erstellt von logofreax, 25. Juni 2009.

  1. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    #1 logofreax, 25. Juni 2009
    Zuletzt bearbeitet: 30. Aug. 2009
  2. Käptn.Karacho

    Käptn.Karacho Top-Supporter

    Registriert seit:
    22. Sep. 2006
    Beiträge:
    859
    Zustimmungen:
    4
    aber leider bei weitem ned so toll gemacht und recht ruckelig im gegensatz zu iBeer

    trotzdem danke an logo, kannst ja nix dafür :D :fresse

    bis dann
    Käptn
     
  3. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    v0.15 erschienen, leider ohne Changelog

    cu
    logofreax
     
  4. BenQ90

    BenQ90 Neues Mitglied

    Registriert seit:
    30. Okt. 2009
    Beiträge:
    4
    Zustimmungen:
    0
    HI,


    gibts da auch was fürs N97?

    wenn ich das python installiere und dann das xpress beer sagt er das ich mindesten python 1.09 installiert haben muss

    MfG
     
  5. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Das läuft auch auf dem N97.

    Und wie im Beitrag #1 beschrieben musst du mindestens Python 1.9.5 installiert haben.

    cu
    logofreax
     
  6. tasso95

    tasso95 Guest

    Ist zwar ganz witzig, aber ist eher schlechte Nachmache.

    OT:

    Die Herteller werden bestimmt genauso verklagt wie die Coors Brauerei. DIe haben nämlich auch so eine Bier Simulation entwickelt, und wurden von Hottrix (Entwickler von iBeer) auf 12,5 Millionen Dollar verklagt :D
     
  7. dudelove

    dudelove VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    1.462
    Zustimmungen:
    1
    wieso sollen sie ne privatperson verklagen??ist doch kein unternehmen das die idee kopiert hat..........
     
  8. BenQ90

    BenQ90 Neues Mitglied

    Registriert seit:
    30. Okt. 2009
    Beiträge:
    4
    Zustimmungen:
    0
    HI,

    anscheinend stelle ich mich zu doof an also wenn ich das python nochmal installieren möchte fragt er ob die versin 1.9.5 durch 1.9.5 ersetzt werden soll! anscheinend ist das dann installiert ich fine aber kein menüeintrag unter programme oder etc. welches daraufhinweist das es installiert ist. ich habe es trotzdem nochmal drübergebügelt. Bei der installation von dem Xpress beer sagt der dann aber das eine version von 1.09(7) oder später braucht!


    Habe es versucht auf allen drei speicherorten zu installieren! ( telefonspeicher; interner speicher; Karte)

    MfG
     
  9. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
  10. BenQ90

    BenQ90 Neues Mitglied

    Registriert seit:
    30. Okt. 2009
    Beiträge:
    4
    Zustimmungen:
    0
    hi

    muss ich alle 4 datein installieren?



    PythonScriptShell_1.9.7_unsigned_devcert

    Zertifikatfehler -.-


    aber xpress ber ließ sich trotzdem installieren.




    Habe jetzt unter programme mal so ein python symbol und einmal das Bier. aber egal welches ich von den symbolen öffne sagt der immer ne englishe fehlermeldung die allerdings nur wenige sekunden anhält!


    also nochma von vorne. Ich installiere zuerst pythom 1.9.7 laufzeitumgehung und dann alle 4 programme die in der rar datei sind von PythonScriptShell 1.9.7 (egal in welcher reinfolge?) und als letztes das xpressier?



    MfG
     
    #10 BenQ90, 31. Okt. 2009
    Zuletzt bearbeitet: 31. Okt. 2009
  11. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Musst du signieren... ;)

    PythonScriptShell_1.9.7_unsigned_devcert

    Und nicht alle 4 sondern die jeweils passende Version für dein Handy.

    cu
    logofreax
     
Die Seite wird geladen...