Xperia X10 Xperia X10 friert ein nach JIT v2 Installation

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von horst369, 24. Juni 2011.

  1. horst369

    horst369 Neues Mitglied

    Registriert seit:
    27. Aug. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Hallo!
    Habe mir gestern den FreeX10 Froyo 2.2.1 ROM via XRecovery geflasht. Läuft soweit ohne Probleme. Heute morgen wollte ich noch JIT V2 drüberziehen, was soweit auch alles geklappt hat, jedoch friert jetzt das Handy beim Starten ein. Genau beim "Sony Ericsson" Schriftzug bleibts hängen. Hab schon paarmal Akku entfernt, bringt leider keine Besserung.
    Kann man das irgendwie wieder rückgängig machen, ohne das Handy neu flashen zu müssen?

    Gruß Daniel
     
  2. sirrobin001

    sirrobin001 VIP Mitglied

    Registriert seit:
    18. Feb. 2009
    Beiträge:
    693
    Zustimmungen:
    0
    hi, jit brauchst du doch nicht bei der FreeX10, ist soweit ich weiß auch gar nicht kompatibel. hast du vorher nen backup gemacht?
     
  3. horst369

    horst369 Neues Mitglied

    Registriert seit:
    27. Aug. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Nee, Backup hab ich mir gespart beim neuen ROM, weil ich bisher nur paar APPZ und paar Einstellungen gemacht hab.
    Hab gedacht ich kanns mir sparen nochmal neu zu flashen. Habs aber jetzt einfach nochmal drübergeflasht und jetz läuft wieder alles. Dass JITv2 nich mit 2.2 kompatibel ist, hab ich leider erst gelesen als ichs schon geupdated hatte.. Naja, jetzt läuft ja wieder alles.
     
  4. UnDeadLine

    UnDeadLine Mitglied

    Registriert seit:
    8. Feb. 2009
    Beiträge:
    124
    Zustimmungen:
    1
    Ich glaube es ist auch immer eine JIT Version dabei in den ROMS..
     
  5. horst369

    horst369 Neues Mitglied

    Registriert seit:
    27. Aug. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Ja, das scheint so. hab ich zumindest bei vielen mit gelesen..
    Aber eine Frage hab ich noch: Wie kommen die bei Quadrant auf Benchmarkpunkte über 1500 oder sogar 1700.. Ich schaff grad mal 1100.. Was haben die da noch verändert?
    Gruß
     
  6. UnDeadLine

    UnDeadLine Mitglied

    Registriert seit:
    8. Feb. 2009
    Beiträge:
    124
    Zustimmungen:
    1
    Neuen Kernel installiert.. Data2SD soll auch noch 'n Schub an Punkten geben, wenn ich das richtig in Erinnerung habe..

    Ist bei mir aber auch so.. Komme auch nur auf ca 1 100 Punkten^^
     
  7. sirrobin001

    sirrobin001 VIP Mitglied

    Registriert seit:
    18. Feb. 2009
    Beiträge:
    693
    Zustimmungen:
    0
    Naja, ob der benchmark so wichtig ist...? ich richte mich da mittlerweile eh nicht mehr dran. aber schön das es wieder läuft. wie bist du denn mit der lebensdauer vom akku zufrieden?
     
  8. horst369

    horst369 Neues Mitglied

    Registriert seit:
    27. Aug. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Bisher kann ich noch keine Angaben dazu machen. Ich habe seit gestern abend das neue ROM drauf. musste ja zwischendurch wieder flashen und viele apps installieren. Von daher kann ich noch keine Aussage diesbezüglich machen. Mit dem normalen Android 2.1 von SE bin ich nie länger als zwei Tage hingekommen. Meistens stecke ich das Handy täglich abends an, aus Angst nicht mehr bis zum nächsten Abend hinzukommen.
    Als ich das X10 bekam war ich von der kurzen Akkulaufzeit schockiert. Wenn ich mein K850i geladen habe, bin ich von Samstag zu Samstag gekommen. Aber das ist der Kompromiss den man mit Smartphones eingehen muss. Wie er allerdings bei anderen Marken / Modellen der Smartphonebranche ist, würde mich auch mal interessieren.
     
  9. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Nun will ich auch mal von meiner Akkulaufzeit berichten.

    Verwende zurzeit TripNMIUI 1.7 (Froyo) mit FreeKernel Mod 3.51. Der Akku hält mit dem neuen Kernel knapp 4 Tage. Läuft alles unglaublich flüssig, dank FPS uncap. (Sowas muss man einfach gesehen haben :P)

    Komme in Quadrant mit 1152 MHz Taktung auf einen Wert von 19xx. Mit Data2SD auf über 2800. Wobei Benchmarkwerte eigentlich nichts über die tatsächliche Leistung aussagen...
     
  10. horst369

    horst369 Neues Mitglied

    Registriert seit:
    27. Aug. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Das klingt ja sehr gut. Letztendlich ist mir der Benchmark auch egal, ich dachte eben nur dass man es als Anhaltspunkt für "flüssig laufen" nehmen kann. Was ist FPSuncap?
    Mit Data2SD hab ich schon überlegt, aber leider hab ich nur eine Class2 Karte mit 2GB. Ich denke das wird sich nicht lohnen. Welchen Kernel hast du fknpwned? Welche Kernel sind empfehlenswert und welche laufen eigentlich?
     
  11. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Habe den FreeKernel 3.51.
    Wenn ich zuhause bin, kann ich dir einige hier verlinken.

    Die Menüführung der Xperia Geräte ist auf 30 Bilder pro Sekunde beschränkt. Mit dem Kernel kannst du die Sperre aufheben. Dann sind Raten von bis zi 60 FPS möglich. Dies erscheint dann für das Auge optisch viel flüssiger.

    Sent from my es209ra using Tapatalk
     
  12. horst369

    horst369 Neues Mitglied

    Registriert seit:
    27. Aug. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Okay, das klingt gut. Ist der Kernel vom ROM abhängig, oder kann ich beliebige Kernel für mein FreeX10 ROM nehmen?
    Bei den XDA-Developers steht dass man dafür BB 52 braucht.. ich habe aber BB 67.. Sollte trotzdem funktionieren, solange ich mindestens BB 52 habe, oder?

    Edit: Hab gerade den FreeKernel 3.51 versucht http://forum.xda-developers.com/showthread.php?t=1112745

    Bringt nach dem Booten nur Fehlermeldungen sogut wie alle Anwendungen werden unerwartet beendet. Habe jetzt wieder den alten Kernel drauf.
     
    #12 horst369, 24. Juni 2011
    Zuletzt bearbeitet: 24. Juni 2011
  13. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
  14. horst369

    horst369 Neues Mitglied

    Registriert seit:
    27. Aug. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Kann ich die Baseband version denn einfach so ändern? ich habe gelesen dass das downgraden der baseband Version zur Folge hat, dass man kein Netz mehr hat, stimmt das?

    Edit: Ich habe den Kernel mit XRecovery und der Datei aus dem link oben (BACK TO STOCK KERNEL DL link) wieder zurückgesetzt. Seitdem startet das Handy zwar, aber spätestens nach der Pin-Eingabe friert es ein, das Display wird dunkel und die Status LED fängt an in allen Farben zu leuchten. Wie bekomme ich den alten Kernel bzw. einen Kernel der funktioniert?
     
    #14 horst369, 24. Juni 2011
    Zuletzt bearbeitet: 24. Juni 2011
  15. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Ne, wenn du das ganze Paket mitflashst dann passiert da nichts, also Baseband, Kernel usw.

    Versuche es in xRecovery mit Wipe Dalvik-Cache und Wipe Cache Partion.
     
  16. horst369

    horst369 Neues Mitglied

    Registriert seit:
    27. Aug. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Okay, habs wieder hinbekommen. Hab mir den 67er Baseband draufgemacht, weil ja auch der vorherige Kernel für 67er Baseband ist. Das FreeX10 läuft problemlos mit dem 67er Baseband.
    Wie bekomme ich jetzt einen neuen Kernel + Baseband zum laufen? bzw. welche Kombination aus Kernel und Baseband benötige ich?
     
  17. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Probiere es erstmal hiermit. Läuft auch auf BB .67.

    Einfach die boot.img nach system/kernel übertragen.
     
  18. horst369

    horst369 Neues Mitglied

    Registriert seit:
    27. Aug. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Was meinst du mit "hiermit"? Welche Boot.img muss ich nach system/kernel übertragen?

    MfG
     
  19. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
  20. horst369

    horst369 Neues Mitglied

    Registriert seit:
    27. Aug. 2009
    Beiträge:
    31
    Zustimmungen:
    0
    Ich habe die boot.img nach system/kernel mit dem root explorer kopiert. leider hat sich nichts am kernel geändert. Im Anschluss habe ich die .zip via Xrecovery installiert, aber auch danach war noch alles beim alten. auch der kernel bei telefoninfo ist noch der gleiche.

    Was mach ich falsch? ^^

    Gruß

    Daniel

    Edit: Nachdem ich heute bei erneutem rumprobieren wieder nicht ins Xrecovery bootmenü kam und somit zweimal komplett neu flashen musste, höre ich jetzt auf mit dem sinnfreien rumexperimentieren Hatte diesmal aber ein Backup gemacht). fknpwned, könntest du mir helfen den kernel zu installieren? Das alleinige kopieren der boot.img hat nichts gebracht. Ich gehe davon aus, dass der mediafire link dieser Kernel ist, oder? http://forum.xda-developers.com/showthread.php?p=14971507#post14971507

    Laut diesem Link: http://forum.xda-developers.com/showpost.php?p=14710864&postcount=471
    Muss ich wahrscheinlich die "boot.img" nach "boot.froyo.img" umbenennen.
    Wie schauts mit dem WLAN aus? Weil dazu auch noch was im Thread steht. Funktioniert es mit dem Kernel, oder muss ich noch mehr installieren?

    MfG

    Daniel
     
    #20 horst369, 26. Juni 2011
    Zuletzt bearbeitet: 26. Juni 2011
Die Seite wird geladen...