Wie installiert man Themes auf das Nokia N900?

Dieses Thema im Forum "Nokia Themes & Homescreens" wurde erstellt von JochenXX, 13. Feb. 2010.

  1. JochenXX

    JochenXX Neues Mitglied

    Registriert seit:
    29. Okt. 2008
    Beiträge:
    178
    Zustimmungen:
    0
    wie muss ich den die themes installieren???:)
     
  2. Zingel1986

    Zingel1986 Aktives Mitglied

    Registriert seit:
    15. Apr. 2008
    Beiträge:
    1.994
    Zustimmungen:
    1
    Um Themes, die nur aus Dateien bestehen installieren zu können musst du so vorgehen:

    1. kopiere die dateien auf einem Ordner in den Massenspeicher
    2. Du musst auf dem handy root sein
    3. starte das Terminal --> gib den befehl "sudo gainroot" ein
    4. Tippe folgendes ein: "cp -r /home/user/MyDocs/(dein Verzeichnis mit den Themedaten) /usr/share/themes"

    Fertig, jetzt kannst du das Thema in den Einstellungen auswählen
     
  3. JochenXX

    JochenXX Neues Mitglied

    Registriert seit:
    29. Okt. 2008
    Beiträge:
    178
    Zustimmungen:
    0
    ich bekomms einfach nich hin:(...

    "dein Verzeichnis mit den Themedaten" damit meinst du doch den ornder zb Peter oder so mehr nich oder???
     
  4. Zingel1986

    Zingel1986 Aktives Mitglied

    Registriert seit:
    15. Apr. 2008
    Beiträge:
    1.994
    Zustimmungen:
    1
    behmen wir an du hast das Thema ubuntu, dann apckst du erstmal die Daten auf den Massenspeicher, dann würde der befehl lauten:

    cp -r /home/user/MyDocs/ubuntu /usr/share/themes
     
  5. JochenXX

    JochenXX Neues Mitglied

    Registriert seit:
    29. Okt. 2008
    Beiträge:
    178
    Zustimmungen:
    0
    hi...danke dafür

    aber ich bekomm die meldung

    usage: cp [OPTION] ... SOURCE DEST


    an was kann das liegn???
    habe 20 mal das eingegebn was du geschriebn hast aber es will nicht....
     
  6. Zingel1986

    Zingel1986 Aktives Mitglied

    Registriert seit:
    15. Apr. 2008
    Beiträge:
    1.994
    Zustimmungen:
    1
    Jetzt nocheinmal:

    LEERT= Leertaste ok

    cpLEERT-rLEERT/home/user/MyDocs/ubuntuLEERT/usr/share/themes

    ubuntu nur wenn du dein Thema in den Ordner ubuntu gepackt hast
     
    #6 Zingel1986, 15. Feb. 2010
    Zuletzt bearbeitet: 15. Feb. 2010
  7. JochenXX

    JochenXX Neues Mitglied

    Registriert seit:
    29. Okt. 2008
    Beiträge:
    178
    Zustimmungen:
    0
    hat gefunk:):):) 1000mal danke
     
  8. Shadox

    Shadox Neues Mitglied

    Registriert seit:
    18. Apr. 2009
    Beiträge:
    11
    Zustimmungen:
    0
    Dieser Fu** funkt aber nicht bei mir naja nur teilweise, er installiert den skin aber anwenden kann ich ihn nicht richtig es bleibt trotzdem der alte skin immer.
    Kann mir da einer helfen?
     
  9. Russe89

    Russe89 VIP Mitglied

    Registriert seit:
    10. Apr. 2009
    Beiträge:
    1.006
    Zustimmungen:
    6
    Wo genau hängts denn?
    Erstmal muss der Ordner mit dem theme das du installieren möchtest auf den Massenspeicher in einen Ordner, zb
    Code:
    G:\Theme
    In diesem Fall ist G:\ der Laufwerksbuchstabe des Handys im Massenspeichermodus, also bei dir kann es jeder andere sein.
    danach im X-Terminal eingeben:
    Code:
    sudo gainroot
    cp -r /home/user/MyDocs/Theme /usr/share/themes
    Wichtig dabei ist auf Groß/Kleinschreibung achten!

    Russe
    /PS: Ist eigentlich nichts anderes als Zingel bereits geschrieben hat :fresse
     
  10. Shadox

    Shadox Neues Mitglied

    Registriert seit:
    18. Apr. 2009
    Beiträge:
    11
    Zustimmungen:
    0
    #10 Shadox, 14. Apr. 2010
    Zuletzt bearbeitet: 14. Apr. 2010
  11. bodyofw

    bodyofw Neues Mitglied

    Registriert seit:
    15. März 2010
    Beiträge:
    9
    Zustimmungen:
    0
    ich kann mich nicht als root anmelden da ich mein pw nicht mehr weiß.... und flashen mit ( RX-51_2009SE_10.2010.13-2.VANILLA_PR_EMMC_MR0_ARM) funktioniert auch nicht da er bei allen versuchen keine usb findet!!!! jemand ne idee wie ich da was machen kann?!?
     
  12. Shadox

    Shadox Neues Mitglied

    Registriert seit:
    18. Apr. 2009
    Beiträge:
    11
    Zustimmungen:
    0
    1. Hast du rootsh installiert?
    2. Mit dem USB, würd ich alle USB Eingänge versuchen. Aber weisst wie man flasht oder?, Handy aus und U Taste drücken.
     
Die Seite wird geladen...