WE-Travel: Fehler beim Entpacken

Dieses Thema im Forum "Handynavigation / GPS Logging / Tracking / Caching" wurde erstellt von gamay, 8. Aug. 2010.

  1. gamay

    gamay Guest

    Hurra, ich habe endlich eine kostenlose NaviSoftware gefunden. :o
    Uahhh, beim entpacken kam die Fehlermeldung:

    "Extrahiere WeTravel\Maps\Deutschland 31.03.09\2\2\Tiles1822 Datei kann nicht erstellt werden"

    :mad:

    Wird die Datei wirklich gebraucht? Ist vielleicht der Download nicht korrekt gelaufen? Eine Fehlermeldung beim Download hatte ich jedenfalls nicht erhalten.

    Wer kann helfen?

    Gruß
    Gamay (Neu im Forum seit Heute ;-)
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Woher hast du die Datei? Von uns?

    Welchen Entpacker nutzt du?

    Noch genug Platz auf dem PC?

    cu
    logofreax
     
  3. gamay

    gamay Guest

    i,

    ja, euer "RundumSorglosPaket".
    Ganz neuen WinZip V14,5 (gestern frisch installierte 45-Tage Testversion)
    ja, jede Menge (108GB)

    gruss
    gamay
     
  4. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Ich empfehle zum entpacken 7zip, denndamit sind die Dateien bei uns auch gepackt worden.

    7-Zip.de

    Dann noch mal versuchen zu entpacken und das wieder nicht hinhaut, alles löschen und neu runterladen.

    cu
    logofreax
     
  5. gamay

    gamay Guest

    Danke für den Tipp. Damit hat es funktioniert. Jetzt muss ich mir nur noch einen größeren MemStick besorgen. Melde mich dann wieder.

    Aber vielleicht eine andere Frage noch.

    Ich habe gesehen das im Paket die Deutschlandkarte von 03 2009 dabei ist. Sollte eigentlich zunächst reichen. Es gibt ja inzwischen auch schon neuere zum runterladen. Aber eins versteh ich nicht. Warum gibt es auch auch noch separte Karten für die Bundesländer bzw. kleinerer Regionen? Sind die Dateigrößen bei denen einfach nur kleiner und geht da die Routenberechnung vielleicht auch schneller?

    gruß
    gamay
     
  6. Remotiv

    Remotiv VIP Mitglied

    Registriert seit:
    19. Apr. 2009
    Beiträge:
    571
    Zustimmungen:
    0
    Die Bundesländer sind einfacher zu erstellen. Die Deutschlandkarte macht noch Probleme. Hinzu kommt, dass kleinere Karten natürlich besser zu händeln sind. Die neue D. Karte hat viele Fehler und ist daher nicht wirklich zu gebrauchen.
     
  7. gamay

    gamay Guest

    yeaaahhhh.

    Installation mit dem RundumSorglosPaket erfolgreich!!! Morgen gehts in den Praxistest. Menüführung ist zwar ein wenig ungewohnt (ich komme vom Ö-Navi) aber für ein OnboardSW schon nicht schlecht. >Ein paar spontane Fragen: Muss ich jedesmal das exteren GPS (mein SE 810i hat eben kein internes GPS) jedesmal manuell einbinden, oder macht das die SW vom WE Travel alleine? Wenn bei der Routenberechnung die Länderkarten schneller sind, lade ich mir die nach. Was muss ich einstellen, damit das Navi die entsprechende Länderkarte zur Berechnugn der Route nimmt?

    Gruß
    Gamay
     
  8. Remotiv

    Remotiv VIP Mitglied

    Registriert seit:
    19. Apr. 2009
    Beiträge:
    571
    Zustimmungen:
    0
    zu 2. Du musst in den Maps Ordner die Länderkarte packen (ein Ordner in dem sich dann die 1,2,3,4...9 POIConfig, etc) und diese dann über das Menü aktivieren. Dann WeTravel neu starten.

    zu 1. Ich bin mir nicht sicher, aber ich meine, dass es für WeTravel egal ist ob du das GPS neu einbindest. Die Frage ist, ob die Handysoftware das braucht.

    zu Verbesserung der Performance lohnt sich auch ein Blick in das Benutzerhandbuch (ganz unten) in der Downloadbase.
     
  9. gamay

    gamay Guest

    Hmm, der erste Praxistest hat leider ergeben, das ich offenbar bei der Installation die Default-Sprache und Menü in Englisch aktiviert habe. Naja, ich werde dann die Installation nochmal löschen und es mit der Sprache Deutsch neu versuchen.

    Zum Praxistest:
    Die erste (englischsprachige) Routenberechnung ging dann auch gleich in die Hose. Die Strasse wurde nicht gefunden. Ok, ist eine kleine Nebenstrasse in einem Provinznest in der Nähe von Mainz. Den Ort hat es aber gefunden. Die zur Verfügung stehenden Strassen waren auch nur eine Handvoll. Auch die zweite Routenplanung funktionierte aufgrund der Strasse nicht. Wieder nur der Ort. Wobei es sich hier aber um einen Ort im Vordertaunus handelt. Ärgerlich. Liegt es nur an der Deutschlandkarte (03/2009) oder wäre hier die Länderkarte erfolgreicher?

    Achja, nochwas. Mein SE K810i ging immer wieder in den StandbyModus. Bildschirm wurde also schwarz obwohl ich die Option im We Travel "Hintergrundbeleuchtung" aktiviert hatte. Oder muß ich im Handy etwas umschalten? Konnte da aber nichts finden. Im guten alten Ö-Navi blieb der Bildschirm immer an ohne das ich etwas im Handy umschalten musste.
     
    #9 gamay, 17. Aug. 2010
    Zuletzt von einem Moderator bearbeitet: 17. Aug. 2010
  10. Remotiv

    Remotiv VIP Mitglied

    Registriert seit:
    19. Apr. 2009
    Beiträge:
    571
    Zustimmungen:
    0
    Die Sprache kann man auch im Menü ändern. Dafür ist keine Neuinstallation nötig.
    Die Straßensuche ist ein leidiges Thema. Ich würde einfach die Länderkarte testen. Wenn sie ein anderes Herstellungsdatum hat, kannst du davon ausgehen, dass sie von der Straßenlistung anders ist. Ich benutze z. B. die 12.09 Karte, weil die in meinem Bereich gut funktioniert. Wenn ich aber weiter weg fahre, nehme ich die März09, weil die flächendeckend besser ist.
    Du musst im Menü die "dyn. Hintergrundbeleuchtung" noch deaktivieren, dann bleibt das Display während des Routings an.
     
  11. gamay

    gamay Guest

    Thema Sprache: Leider wird mir die Möglichkeit einer Änderung im Menü nicht angeboten. Lediglich "Cancel" oder "Reset". Beides probiert. Keine Änderung :-(
    Thema Display: Im Screen Menü ist der Status "Backlight off" aktiviert. Aber das Ding geht trotzdem auf die dunkle Seite der Macht :-(
    Thema Straßensuche: Hab ich mir fast gedacht. Ich werds mal ausprobieren, sobald der Display nicht mehr schlafen geht und ich die Routenführung in Deutsch bekomme. Aber wenn schon die einfachsten Hauptverkehrsstrassen in Deutschland nicht auffindbar sind, was passiert mir da im Ausland......? :-((
     
  12. Remotiv

    Remotiv VIP Mitglied

    Registriert seit:
    19. Apr. 2009
    Beiträge:
    571
    Zustimmungen:
    0
    Sprache ändern: Menü - settings - advanced - screen details - language - da müsste dann lang_DE auswählbar sein. Wenn nicht, fehlt es im config Ordner im Wetravel Ordner auf der Speicherkarte.

    Du musst backlight aktivieren und dyn. Hintergrundbeleuchtung deaktivieren.
    Menü - settings - advanced - screen details - "dyn. backlight" den Haken weg nehmen.
    Im Ausland ist nicht alles schlechter. Ich war mit WeTravel in England und kam damit gut zurecht.
     
  13. gamay

    gamay Guest

    Wenns doch nur so einfach wäre. :p

    Ein Auswahl ist nicht möglich obwohl im config Ordner jede Menge Sprachen vorhanden sind. Ich habe daher die We Travel Applikation gelöscht und danach einfach alle Sprachen bis auf die lang_DE gelöscht und neu installiert. Und siehe da, es erschien auch lang_DE bei der Installation. Hurraa, dachte ich. Aber offenbar hab ich es irgendwie hinbekommen, daß die Installation nicht mehr richtig weiterläuft bzw. irgendwo eine Einstellung (offenbar die Bluetoothverbindung zum ext. GPSgerät untersagt) fest verdrahtet ist die mir keine Straßen lädt. Der letzte Schritt der Installation sozusagen. Naja, ich werde daher mal den ganzen Ordner We Travel löschen und alles neu kopieren.

    Den Punkt dyn. Hintergrundbeleuchtung habe ich gar nicht gefunden. Nur den Punkt Backlight kann ich aus bzw einschalten.

    PS: Noch gebe ich nicht auf. :o
     
  14. gamay

    gamay Guest

    Hurraaaaaa!!!!!!

    Nachdem ich alles (!!!) wieder gelöscht, alles neu installiert, auch wieder die Deutschlandkarte 03/09 geladen habe und das Menü auf lang_DE und Sparachausabe auf Topper German einstellen konnte (kA warum es vorher nicht ging:confused: ) Sogar die zuvor nicht gefundene Strasse konnte diesmal von We Travel gefunden werden. Wobei ich diesmal die Hausnummer weggelassen habe. Soll ich die Hausnummer immer weglassen? Achja, einen großen :dankeschoen: an Remotiv, auch die Sache mit der dyn. Hintergrundbeleuchtung konnte ich jetzt finden. :o

    Einen kleinen Schönheitsfehler hat es aber noch. Bei der Strassenselektion wird kein ss bzw ß angezeigt. Wenn das nur ein Schönheitsfehler ist würd ich glatt lassen, muß ich das korrigieren? Eventuell habe ich bei der Installation die jad-Datei genommen, ich hätte die jar-Datei für mein SE K810i nehmen müssen.
     
  15. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Das Programm kann auch mit deutschen Sonerzeichen und Umlauten nichts anfangen. Köln findet er nicht, auch kein Koeln aber dafür Koln...
     
  16. Remotiv

    Remotiv VIP Mitglied

    Registriert seit:
    19. Apr. 2009
    Beiträge:
    571
    Zustimmungen:
    0
    Köln und München wird auch als Cologne und Munich gefunden. Am besten immer möglichst wenig Buchstaben eingeben. Dann treten Suchprobleme seltener auf und man braucht nicht so viel tippen. Wichtig ist, dass man den Anfangsbuchstaben nimmt und keine Wortteile.
     
Die Seite wird geladen...