Sonstige V3i R44441D_G_08.01.03R flashen geht nicht mehr

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Pongoxxs, 20. Jan. 2009.

  1. Pongoxxs

    Pongoxxs Neues Mitglied

    Registriert seit:
    15. Feb. 2008
    Beiträge:
    18
    Zustimmungen:
    0
    Hi,

    bei mir geht mein V3i nicht mehr zu flashen egal was ich für einen Datei ich auch nehme.Kann einen weiterhelfen ?

    Danke im voraus.

    Gruß Pongoxxs
     
  2. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Tja, du hast eine als Sticky bezeichnete Firmware geflasht.
    Kannst nur noch auf die Version flashen.
     
  3. Pongoxxs

    Pongoxxs Neues Mitglied

    Registriert seit:
    15. Feb. 2008
    Beiträge:
    18
    Zustimmungen:
    0
    Hi,
    ja hab ich aber diese kann ich auch nicht mehr flashen das ist das elend.Was tun um das Teil wieder flott zukgriegen ?
    Keiner ne Idee dazu ?
    Bin für jeden Versuch offen.
     
    #3 Pongoxxs, 20. Jan. 2009
    Zuletzt bearbeitet: 20. Jan. 2009
  4. Duron

    Duron VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    730
    Zustimmungen:
    7
    Was zeigt dir der Bootloader ? Welche war original auf dem Handy ?

    R44441D_G_08.01.03R ist noch nicht "Sticky" .

    Duron
     
  5. Pongoxxs

    Pongoxxs Neues Mitglied

    Registriert seit:
    15. Feb. 2008
    Beiträge:
    18
    Zustimmungen:
    0
    Hi hier bin ich wieder.
    Der Boot Loader ist 0A.30
    SW Version R4441D_G_08.03.05R
    Das Hand wird aber nicht richt erkannt zum flashen.

    Pongoxxs
     
  6. Duron

    Duron VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    730
    Zustimmungen:
    7
    Mit R4441D_G_08.03.05R hast du dir nun wirklich einen "Sticky" eingefangen , und von dem kommst du ohne weiteres nicht wieder weg .
    Mit diesem sollte dein handy wieder funktionieren : FAQ4Mobiles - Downloads - R479_G_08.B5.76R Dolce&Gabbana .

    Als was wird es erkannt ? Was steht in RSD ?

    Duron
     
  7. Pongoxxs

    Pongoxxs Neues Mitglied

    Registriert seit:
    15. Feb. 2008
    Beiträge:
    18
    Zustimmungen:
    0
    Im RSD steht gar nichts.USB Gerät nicht erkannt.
     
  8. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.566
    Zustimmungen:
    40
    Na wenn es aus ist, wird auch nichts erkannt *Ironie* :D

    Starte RSD Lite und starte des Handy im Bootloader mit * # und Roter Hörer und schliess vorher das USB Kabel an. Dann sollte es als LTE irgendwas erkannt werden.
     
  9. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Wenn es auch dann nicht erkannt wird, stimmt eventuell mit den Treibern etwas nicht.
     
  10. Pongoxxs

    Pongoxxs Neues Mitglied

    Registriert seit:
    15. Feb. 2008
    Beiträge:
    18
    Zustimmungen:
    0
    Hab das Treiber Packet install.. un wie oben beschrieben ausgeführt aber V3i wird nicht erkannt.
     
  11. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.566
    Zustimmungen:
    40
    *Hust* Aber, welches Windows verwendest du?
     
  12. Pongoxxs

    Pongoxxs Neues Mitglied

    Registriert seit:
    15. Feb. 2008
    Beiträge:
    18
    Zustimmungen:
    0
    Windows XP

    Jetzt gehts auf ein mal noch langem probieren.

    Danke
     
    #12 Pongoxxs, 23. Jan. 2009
    Zuletzt bearbeitet: 23. Jan. 2009
Die Seite wird geladen...