Sonstige [Suche] K810i R8BA024 CID 53 Executor.b

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Stefan_Duisburg, 28. Sep. 2009.

  1. Stefan_Duisburg

    Stefan_Duisburg VIP Mitglied

    Registriert seit:
    21. Mai 2009
    Beiträge:
    1.286
    Zustimmungen:
    0
    Servus

    Bin gerade mal dabei mein zweites K800i@K810i zu patchen, allerdings häng ich fest weil ich die besagte executor.jar nicht habe, hab mir aus der FAQ das anycid.rar-Archiv besorgt, allerdings ist die R8BA024 dort nicht vertreten. Wäre super wenn sie mir jemand anhängt oder mir einen DL-Link schickt :)

    Grüße und Danke
     
  2. gani

    gani VIP Mitglied

    Registriert seit:
    28. Nov. 2007
    Beiträge:
    7.914
    Zustimmungen:
    16
  3. master007

    master007 VIP Mitglied

    Registriert seit:
    18. März 2008
    Beiträge:
    4.360
    Zustimmungen:
    31
    Jo oder Forensuche benutzen, hab das schon paar mal erklärt ;)
     
  4. AeroxXx

    AeroxXx Guest

  5. Stefan_Duisburg

    Stefan_Duisburg VIP Mitglied

    Registriert seit:
    21. Mai 2009
    Beiträge:
    1.286
    Zustimmungen:
    0
    @gani
    Also wenn ich das richtig verstanden habe (laut link von doganderboss) muss ich die MAIN der FW R8BF003 (installiert ist die R8BA024) ganz normal wie in der FAQ für CID 53 flashen, das FS nicht, dann wieder verbinden, in bflash wieder die MAIN R8BA024 und den QA von R8BA024 patchen damit das läuft? So lese ich das aus den Beiträgen von master007 raus...

    Gruß
     
  6. gani

    gani VIP Mitglied

    Registriert seit:
    28. Nov. 2007
    Beiträge:
    7.914
    Zustimmungen:
    16
    Jep,wenn ich es noch richtig weiss,dann sollte es so
    sein!
     
  7. Stefan_Duisburg

    Stefan_Duisburg VIP Mitglied

    Registriert seit:
    21. Mai 2009
    Beiträge:
    1.286
    Zustimmungen:
    0
    Super, danke :)
    Werd dann gleich mal mein Glück versuchen...hoffe das klappt alles...ich melde mich nochmal (oder auch nicht^^)

    Bis (hoffentlich) gleich/später

    **
    02:00

    Yes^^
    Hat alles wunderbar geklappt :)

    Danke an:
    gani
    master007
    doganderboss
    für die freundliche Unterstützung

    sowie
    SLoBo
    master007
    für die super Tutorials.

    Für alle die das gleiche Problem haben, hier nochmal die von mir verwendeten Links:

    Vielen Dank an alle beteiligten :) :dankeschoen:

    Gruß
    und So Far

    und somit :erledigt: oder :closed:
     
    #7 Stefan_Duisburg, 29. Sep. 2009
    Zuletzt von einem Moderator bearbeitet: 29. Sep. 2009
  8. Bo_Dennwelle

    Bo_Dennwelle Neues Mitglied

    Registriert seit:
    16. Jan. 2010
    Beiträge:
    234
    Zustimmungen:
    0
    Habe es mehrmals nach Anleitung gemacht, aber im Far wird nur oflash & ofs angezeigt, nix von bflash ???

    MFG
     
  9. master007

    master007 VIP Mitglied

    Registriert seit:
    18. März 2008
    Beiträge:
    4.360
    Zustimmungen:
    31
    Mit dem zuvor getauschten qa2020.xml Script verbinden.
     
  10. Bo_Dennwelle

    Bo_Dennwelle Neues Mitglied

    Registriert seit:
    16. Jan. 2010
    Beiträge:
    234
    Zustimmungen:
    0
    Wie soll ich damit verbinden ?
    Sorry aber bin noch nicht all zu lang dabei hier...

    MFG & DANKE !
     
  11. master007

    master007 VIP Mitglied

    Registriert seit:
    18. März 2008
    Beiträge:
    4.360
    Zustimmungen:
    31
    Das kannst du in den Einstellungen festlegen vor dem Verbinden. Statt db2020 nimmst du qa2020.
     
  12. Bo_Dennwelle

    Bo_Dennwelle Neues Mitglied

    Registriert seit:
    16. Jan. 2010
    Beiträge:
    234
    Zustimmungen:
    0
    Na Toll ! Also alles nochmal !

    DANKE !

    EDIT :

    Habe es nun hinbekommen ! Kann nun auch mein CID 53er mit K810_R8BA024 patchen !

    Ihr seid KLASSE nein SPITZENKLASSE !!! :respekt: :dankeschoen:

    MFG
     
    #12 Bo_Dennwelle, 19. Jan. 2010
    Zuletzt bearbeitet: 19. Jan. 2010
  13. mhmomo

    mhmomo Neues Mitglied

    Registriert seit:
    24. Aug. 2009
    Beiträge:
    27
    Zustimmungen:
    0
    Hab alles genau nach Anweisung gemacht. Nur den QE Patch bekomme ich nicht rein.
    Ich komme bis bflash und dann starte mein Handy und der Farmanager steigt aus.

    Besonders ärgerlich, da ich den Patch schon mal drauf hatte. Musste einmal komplett neu flashen, weil das Handy ne Macke hatte.
     
Die Seite wird geladen...