Sonstige Sony Ericsson W610i läßt sich nicht identifizieren bzw. flashen

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von efmukl, 20. Sep. 2011.

  1. efmukl

    efmukl Neues Mitglied

    Registriert seit:
    20. Sep. 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    Ich habe mit dem SEbox unlock die Handy aber leider nicht wieder geöffnet. Ich habe versucht um neue firmware zu flashen aber geht leider nicht. Ich habe auf Recovery klickt, dann habe ich wieder versucht aber momentan ich kann keines mit C taste machen.

    ICh muss 2+5 tasten kombination nutzen.

    beim identify versuch bekomme


    Code:
    SIGNED MODE (USING SERVER)
    ALTERNATIVE SECURITY BYPASS ENABLED
    CFG:110010000000
    ChipID:9900,EMP protocol:0301
    BOOTROM MODE DETECTED
    Speed:921600
    LDR:071130 1150 NPACXC1250330_DB2020_PRODUCTIONIDLOADER_P3M
    FLASH ID: 897E
    OTP LOCKED:1 CID:51 PAF:1 IMEI:35xxx
    ACTIVE CID:49 COLOR:BROWN
    can't get packet start.
    no ack during gdfs_readvar !
    SCRC READ FAILURE
    Elapsed: 7 secs.

    wenn ich falshen mit cid53 will


    Code:
    ChipID:9900,EMP protocol:0301
    BOOTROM MODE DETECTED
    Speed:921600
    LDR:071130 1150 NPACXC1250330_DB2020_PRODUCTIONIDLOADER_P3M
    OTP LOCKED:1 CID:51 PAF:1 IMEI:35xxx
    ACTIVE CID:49 COLOR:BROWN
    LDR:DB2020 SERVICE LOADER FOR SETOOL2
    FLASH ID: 897E
    writing "D:\Handy Firmware\ericsson\w610-53\r8ba024_cxc1250747_na_red_cid53.software"
    CURRENT FLASH FILE CID: 53
    SSW uses full hash, hash len is: 9200
    HDR block not accepted,error: 19
    Elapsed: 13 secs.

    was ist problem ???
     
    #1 efmukl, 20. Sep. 2011
    Zuletzt von einem Moderator bearbeitet: 20. Sep. 2011
  2. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
  3. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    GDFS-Problem? Color brown? Akku nicht geladen?
     
  4. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Bestimmt kein GDFS-Problem... falsches Flashfile und evtl. auch Akku zu leer.

    Wenn der TE jetzt noch an der GDFS rumspielt is aus :)
     
Die Seite wird geladen...