Sonstige Sony Ericsson W580i - Lässt sich nicht mehr einschalten

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von LiL pLaYa 126, 30. Nov. 2010.

  1. LiL pLaYa 126

    LiL pLaYa 126 Neues Mitglied

    Registriert seit:
    22. Mai 2008
    Beiträge:
    91
    Zustimmungen:
    0
    hallo seit heute geht mein w580 nicht mehr an und immer wenn ich versuche es einzuschalten dann vibriert aber es passiert einfach gar nix hab es auch ne neue firmware drauf geflasht kann mir vllt jemand helfen?

    lg
     
  2. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Mit welcher Software hast du denn dein Handy geflasht?
     
  3. LiL pLaYa 126

    LiL pLaYa 126 Neues Mitglied

    Registriert seit:
    22. Mai 2008
    Beiträge:
    91
    Zustimmungen:
    0
    erst hab ich einen ganz normalem update gemacht und danach hab ich mit far manager geflasht weil ich cid 53 habe
     
  4. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Welche Firmware hast genommen?

    Irgendwelche Fehlermeldung bekommen?

    Sent from my X10i using Tapatalk
     
  5. LiL pLaYa 126

    LiL pLaYa 126 Neues Mitglied

    Registriert seit:
    22. Mai 2008
    Beiträge:
    91
    Zustimmungen:
    0
    also ich habe die firmware w580 r8be001 hier aus der db
     
  6. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    Hallo,

    nur mal so zur Sicherheit, ist der Akku voll aufgeladen? Es kann nämlcih sein, dass dieser nach dem flashen (fast) leer ist.
     
  7. LiL pLaYa 126

    LiL pLaYa 126 Neues Mitglied

    Registriert seit:
    22. Mai 2008
    Beiträge:
    91
    Zustimmungen:
    0
    also der akku ist ganz voll habs auch mit nem anderen akku versucht wollte schaue ob es vllt daran liegt aber es hat auch nicht geholfen hab des handy an ladegerät geesteckt da ist einfach nix passiert

    also als ich es heute vesucht habe einzuschalten dann hats 10x rot geblinkt was bedeutet das?
     
    #7 LiL pLaYa 126, 30. Nov. 2010
    Zuletzt von einem Moderator bearbeitet: 1. Dez. 2010
  8. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Hast du auch die CID53-Version zum Flashen verwendet?
     
    #8 fknpwned, 1. Dez. 2010
    Zuletzt bearbeitet: 1. Dez. 2010
  9. Tobst

    Tobst VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    4.625
    Zustimmungen:
    0
    Kannst du das Handy noch mit dem FAR verbinden ? Wenn ja, verbinde es mal mit SETool 2 Lite und poste den Log hier...
     
  10. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Der Log wird aber eher weniger aufschlussreich werden, da CID53 Gerät.
     
  11. LiL pLaYa 126

    LiL pLaYa 126 Neues Mitglied

    Registriert seit:
    22. Mai 2008
    Beiträge:
    91
    Zustimmungen:
    0
    kann man das handy noch retten weil ich habe keine garantie um es reparieren zulassen
     
  12. Tobst

    Tobst VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    4.625
    Zustimmungen:
    0
    Kannst du es denn noch verbinden oder nicht ?
     
  13. LiL pLaYa 126

    LiL pLaYa 126 Neues Mitglied

    Registriert seit:
    22. Mai 2008
    Beiträge:
    91
    Zustimmungen:
    0
    ja also flashen und so geht noch
     
  14. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    versuch mal nochmal SEUS
    davor nochmal akku voll laden bitte

    einfach nochmal FW drüber laufen lassen
     
  15. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
Die Seite wird geladen...