Sonstige Sony Ericsson K770i startet nicht/Display bleibt schwarz

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Benjamin1, 30. Dez. 2010.

  1. Benjamin1

    Benjamin1 Neues Mitglied

    Registriert seit:
    13. Apr. 2008
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo

    Mein Sony Ericsson K770i startet nicht mehr. Seit dem ich das handy neu gestartet habe vibriert das handy und display bleibt schwarz und leuchtet nur kurtz dann geht es wieder aus dann passiert nix mehr. Bis ich den akku kurtz rausnehme. Und dann wieder genau das selbe. Startet einfach nicht mehr.

    Ich habe das Handy neu geflahst also neue Firmeware draufgespielt. Nix gebracht genau das selbe wie oben geschrieben.

    Hier die GDFS Daten:

    Code:
    Welcome to SEtool2 ( LITE edition ) v 1.11
    supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
    Loaded 51 flash descriptors
     
    if you like LITE edition - please visit [url]www.setool.net[/url] and buy FULL.
     
    Will backup GDFS now.
    ChipID:9900,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:53
    Speed:921600
    OTP LOCKED:1 CID:51 PAF:1 IMEI:35x CERT:RED
    FLASH CID:53 COLOR:RED
    Can't build loaders chain ;(
    Elapsed:0 secs.
    
    Das DB von handy ist: DB2020 und CID ist CID53 und R8BC004.

    Ich habe die firmeware von hier runtergeladen die mit CID53 und R8BC004 hatten. Aber nix hat geholfen.

    Kann mir jemand helfen. Habe alles probiert. Und nix hat gebracht.
     
    #1 Benjamin1, 30. Dez. 2010
    Zuletzt bearbeitet: 30. Dez. 2010
  2. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Das K770i verwendet den Chipsatz DB2020.

    Und CID53 Geräte kann SETool 2 Lite garnicht flashen, du musst den Far Manager + JDFlasher nehmen.
     
  3. Benjamin1

    Benjamin1 Neues Mitglied

    Registriert seit:
    13. Apr. 2008
    Beiträge:
    16
    Zustimmungen:
    0
    Das Programm: Far Manager + JDFlasher.

    Habe ich benutzt um zu flashen. Das flashen hat 100% funktioniert. Aber beim einschalten wie es oben steht ist genau das selbe.
     
  4. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Wird schwierig, denn der SETool 2 Lite Log sagt überhaupt garnichts aus...
     
  5. Benjamin1

    Benjamin1 Neues Mitglied

    Registriert seit:
    13. Apr. 2008
    Beiträge:
    16
    Zustimmungen:
    0
    das ist schlecht. Also kann ich das handy nicht mehr retten. weil das handy ging ohne grund aus also hat sich automatischh heruntergefahren. und akku war voll. und das handy ging an. aber dann ging es nicht mehr dann war das bild nur noch schwarz und hat kurtz geleuchtet dann ging es wieder aus seit dem geht nix mehr. Und habe schon 4 mal die firemware neu aufgespielt. auch von sonyericsson dieses software updater. hat neue firmeware aufgespielt. also was orginal von sony ericsson. aber hat auch nix gebracht.

    Und hab gelesen das CID53 viel schwerer sind die wieder zum laufen zu bringen stimmt das. Oder ist die GDFS datei in das handy defekt.
     
  6. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Ob die GDFS defekt ist kann ich dir nicht sagen.

    Unter CID53 ist es wie du bereits gesagt hast um einiges schwieriger, da der JDFlasher keine ausführlichen Logs diesbezüglich ausspuckt.

    Wenn du an deinem K770 noch hängst, dann kannst du es auch zu Jomafi aus dem Handyservice schicken.

    Er hat die nötige Hardware um das Ding wieder zum laufen zu bringen.
     
  7. Benjamin1

    Benjamin1 Neues Mitglied

    Registriert seit:
    13. Apr. 2008
    Beiträge:
    16
    Zustimmungen:
    0
    kostet es was bei ihn. Und kann er es zu 100% wieder zum laufen bringen
     
  8. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Schreib ihn doch mal an und frage...
     
Die Seite wird geladen...