S5230 Star Samsung S5230 Star - Per Bluetooth ins Internet

Dieses Thema im Forum "Weitere Samsung Smartphones" wurde erstellt von Jack-Bauer, 17. Nov. 2009.

  1. Jack-Bauer

    Jack-Bauer Neues Mitglied

    Registriert seit:
    22. Juni 2008
    Beiträge:
    9
    Zustimmungen:
    0
    http://www.faq4mobiles.de/forum/nok...-per-bluetooth-ueber-den-pc-ins-internet.html

    hey, das is klasse. ich versuche das gerade auf mein s5320 zu übertragen. leider klappt das nicht so ganz. brauch da glaub ich nochmal hilfe.
    hiisi findet zwar mein laptop aber keinen service. muss ich noch irgendwas einstellen?
    is n bisschen komisch, widcomm sagt in der konfiguration, dass seriell com4 ist, wenn ich aber manuell eine serielle verbindung erstelle, macht er das auf com6.
    danke, jack
     
    #1 Jack-Bauer, 17. Nov. 2009
    Zuletzt von einem Moderator bearbeitet: 2. Jan. 2010
  2. Stevie1

    Stevie1 Neues Mitglied

    Registriert seit:
    26. Dez. 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Ich habe es geschafft eine Verbindung über Hiisi aufzubauen.
    Allerdings kann ich keine Daten senden.
    Mit dem Port muss man "experimentieren". Bei mir
    war es schlussendlich COM6 bei dem ich einen Dienst bekam.
    Aber wie gesagt, ich kann keine Daten abrufen. Hat jemand eine Idee,
    was man noch tun könnte?

    Ich nutze übrigens die Bluetooth-Boardmittel von Windows 7.
    Muss man zwingend BlueSoleil oder Wcomm installieren?
     
    #2 Stevie1, 31. Dez. 2009
    Zuletzt bearbeitet: 31. Dez. 2009
  3. cyrexxx

    cyrexxx Neues Mitglied

    Registriert seit:
    25. Dez. 2009
    Beiträge:
    30
    Zustimmungen:
    0
    Das Problem was ich sehe, ist das bei Samsung Geräten mit einem Druck auf die Taste zurück die Java Anwendung geschlossen wird. Sprich der proxy läuft nicht mehr sobald man an den Browser kommt. Oder irre ich mich da?
     
  4. Nejat55

    Nejat55 VIP Mitglied

    Registriert seit:
    7. Okt. 2007
    Beiträge:
    286
    Zustimmungen:
    2
    Habs eben bei nem Bekannten getestet, funktioniert auf Anhieb super mit dem 5800.


    mfg
     
  5. cyrexxx

    cyrexxx Neues Mitglied

    Registriert seit:
    25. Dez. 2009
    Beiträge:
    30
    Zustimmungen:
    0
    Nun ist das 5800 auch wieder ein Nokia Telefon und kein Samsung (womit ich mich auf den Samsung Post in diesem Thread beziehe) und somit ist das Wifi Fähig und hat die Möglichkeit Java Apps im Hintergrund laufen zu lassen.
     
  6. Stevie1

    Stevie1 Neues Mitglied

    Registriert seit:
    26. Dez. 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Das S5230 kann Anwendungen im Hintergrund laufen lassen.
    Dazu einfach den "Auflegen-Knopf" drücken und auf minimieren gehen.
    Das ist alles nicht das Problem... :(
     
  7. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.573
    Zustimmungen:
    396
    Ein S5320 hat ganz andres System usw als ein 5800. Des darfst du nie vergleichen oder Anleitungen für die Geräte versuchen auf den anderen zum laufen zu bekommen.

    LG
     
  8. Stevie1

    Stevie1 Neues Mitglied

    Registriert seit:
    26. Dez. 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Die Hiisi Methode funktioniert nicht nur auf Nokias und ist daher ziemlich universell.

    Btw: Gutes Neues Jahr 2010 :)
     
  9. Jack-Bauer

    Jack-Bauer Neues Mitglied

    Registriert seit:
    22. Juni 2008
    Beiträge:
    9
    Zustimmungen:
    0
    ich dachte, wenn ich die auflegentaste drücke, dann kommt ja so eine abfrage "beenden" "minimieren" "abbrechen" oder so. wenn ich da minimieren anklicke müsste das programm doch weiter laufen oder!?
    kannst du mal schreiben, was du in den verbindungseinstellungen so angegeben hast?
    danke j4ck
     
  10. cyrexxx

    cyrexxx Neues Mitglied

    Registriert seit:
    25. Dez. 2009
    Beiträge:
    30
    Zustimmungen:
    0
    Also ich bin schon ziemlich weit gekommen. Leider findet Hiisi auf dem Handy nur sehr sehr sporadisch meine freien COM Ports. Wenn ich diese aber mal durch Zufall finde kann ich auch erfolgreich eine Verbindung aufbauen und Hiisi meldet mir "Bluetooth Connection is available... Hiisi Proxy[Bluetooth Mode] is idling. Wenn ich dann minimiere und den Samsung browser mit den oben genannten Einstellungen anschmeisse bekomme ich trotzdem keine Internetverbindung. Ich nutze BlueSoleil statt Widcomm, weil ich das nicht installiert bekomme.
    Beim Samsung habe ich in den Interneteinstellungen als Proxy die 127.0.0.1:1234 (Port mit : hintendran) eingestellt.
     
  11. Jack-Bauer

    Jack-Bauer Neues Mitglied

    Registriert seit:
    22. Juni 2008
    Beiträge:
    9
    Zustimmungen:
    0
    ok, ich krieg das nicht gebacken.
    also, mein laptop hat bluetooth mit widcomm 5.1.0.3400. ich habe pihatonttu gestartet, mit com4 ("Pihatonttu Proxy (2007-07-14) started.").
    dann starte ich hiisi auf dem handy, wähle "bluetooth mode" -> anzeige "inquiring bluetooth device" -> "hiisi proxy [bluetooth mode] is idling" dann kommt mein laptop zur auswahl. anklicken. anzeige "searching serial port profile service". nach einer zeit kann ich dann "search service again" anklicken, oder "abort bluetooth setting". beim ersten sucht er nochmal, beim zweiten versucht ers mit dem gsm mode. andere ports als com4 gehen nicht. entweder er findet den port erst gar nicht ("cannot find com port") und startet pihatonttu nicht, oder bei der suche nach bluetoothgeräten wird er nicht fündig. nur mit com4 komme ich soweit.
    bei den einstellungen für die verbindung habe ich eingestellt:
    name: inspiron
    zugangsname:
    authentifizierungstyp: keine
    protokoll: http
    startseiten-url: http://
    proxy-adresse: 127.0.0.1:1234
    verweildauer (sek.): 300
    ansonsten nichts weiter, höchstens bei verkehrsklasse: abonniert...da kann man noch andere einstellen.

    kann einer mir sagen was ich falsch mache!? wieso findet hiisi kein service?
    danke, jack
     
  12. cyrexxx

    cyrexxx Neues Mitglied

    Registriert seit:
    25. Dez. 2009
    Beiträge:
    30
    Zustimmungen:
    0
    Also soweit habe ich alle Einstellungen gleich gewählt wie du. Bei mir findet Hiisi auch ab und an mein Bluetooth device (Sprich den PC) und ich kann 2 verschiedene COM Ports wählen (das sind dann bei mir die COM5 und COM6).

    Was ich generell NICHT verstehe ist, welchen COM Port ich bei pihatonttu eintragen muss. Denn wenn ich mein Handy zum test mittels Seriellen COM mit dem PC verbinde ist der angegebene COM Port der COM4 (ich glaube es ist ein "Eingehender" COM Port und die anderen beiden sind "Abgehend"). In keinem der Tutorials wird genau gesagt welchen der Ports man nehmen soll. Ich vermute aber, da Hiisi nur die beiden Ports 5 und 6 bei mir findet, dass man eben einen dieser beiden bei pihatonttu eintragen muss.

    Ich bekomme auch absolut keine Internetverbindung hin obwohl ich mir jetzt schon extra ein altes BlueSoleil (2.3) besorgt habe um exakt nach den ganzen Tutorials im Netz gehen zu können.

    Bei mir sieht es so aus, dass ich soweit komme wie in jedem Tutorial steht. Leider bekomme ich keine Internetverbindung trotzt aller Einstellungen.

    Jack-Bauer:
    Den Tip den ich dir geben kann, trage mal bei pihatonttu einen der beiden COM ports ein die dir angezeigt werden (beim alten Blue Soleil ist es z.B. Serial-Port A).

    1. Starte Bluetooth
    2. Device nur "pairen" und keine Serielle Verbindung aufbauen (sprich COM-Port)
    3. Starte pihatonttu
    4. Starte Hiisi und warte bis device inquiring fertig ist und du den PC findest, dann findest du auch die COM ports.

    Bei mir hat es geholfen noch mal von 0 anzufangen, also Bluetooth auf beiden Geräten ausschalten und wieder einschalten und dann die 4 Schritte durch zu gehen. Jedoch habe ich alles gepairt, bluetooth connection erstellt etc. nur keine Daten. Bluesoleil zeigt mir zum Beispiel an, dass der COM5 nach kurzer zeit wieder deaktiviert wird. Komische Sache, ich bin mir quasi sicher dass es daran liegt aber das Problem kann ich irgendwie nicht lösen. Das passiert sobald ich "Bluetooth Connection: Check now" wähle. Es sieht dann nämlich so aus:
    [​IMG]

    Ich habe auch irgendwo in einem Forum irgendeinen Beitrag mal dazu gefunden, nur da war ich noch nicht so weit, dass dieser Fehler auftrat und daher hab ich mir keinen Favoriten gespeichert. War auf englisch und da hatte jemand das selbe Problem wie ich. Nun steh ich da und finde den Kram nicht mehr. Ich denke, dass dies der letzte Schritt ist den ich noch machen muss. Leider weiss ich nicht wie :)
     
    #12 cyrexxx, 4. Jan. 2010
    Zuletzt bearbeitet: 4. Jan. 2010
  13. Jack-Bauer

    Jack-Bauer Neues Mitglied

    Registriert seit:
    22. Juni 2008
    Beiträge:
    9
    Zustimmungen:
    0
    hihi, kleines erfolgserlebnis. ich habe die geräte neu verbunden, vorher aber die serielle verbindung noch mal neu eingerichtet, liegt jetzt auf com8. kA obs damit was zutun hatte. aber ich komme jetzt soweit, dass ich den "btspp://001dd9e59ae2:10;master=false;encrypt=false;authenticate=false" auswählen kann. danach sagt hiisi "is idling". ich gehe auf menü -> setting und mache bei bluetooth connection einen haken in check now und stelle auf das mittlere bei user agent. er checkt die verbindung, mein laptop bestätigt, dass das handy sich mit der seriellen schnittstelle com8 verbunden hat. hiisi is idling. ich drücke auflegen und wähle minimieren.
    leider kommt jetzt, wenn ich dann im browser eine url eingebe die nachricht "service nicht verfügbar".
    also port bei pihatonttu habe ich com6 also den von "client anwendung" (nicht lokale dienste) eingestellt.
    btw: weiß jemand wie ich selber installierte programme, wie hiisi als widget einrichten kann, dass ich nicht immer durchs menü muss!?
    gruß jack
     
  14. cyrexxx

    cyrexxx Neues Mitglied

    Registriert seit:
    25. Dez. 2009
    Beiträge:
    30
    Zustimmungen:
    0
    Probier mal ein Internetprofil das standardmäßig dabei war zu nehmen (also kein neu erstelltes) und setze da statt dem vorhandenen Proxy die 127.0.0.1:1234 ein. Bei mir ist z.b. "Vodafone Internet" mit 0.0.0.0:80 drin. Probiers einfach mal obs klappt. Das war nämlich ein Tip aus nem anderen Tutorial. Wenn das jetzt klappt dann reg ich mich tierisch auf, da ich Widocomm nicht installiert bekomme. HMPF!
     
    #14 cyrexxx, 4. Jan. 2010
    Zuletzt bearbeitet: 4. Jan. 2010
  15. Jack-Bauer

    Jack-Bauer Neues Mitglied

    Registriert seit:
    22. Juni 2008
    Beiträge:
    9
    Zustimmungen:
    0
    ok, eine frage: ich lese gerade die readme zu hiisi. da steht als anleitung:
    * Setting and Usage of Hiisi Proxy
    - Rewrite 48bit bluetooth address (Default-Device) in Hiisi.jad.
    - Rewrite User Agent in Hiisi.jad.
    - Install Hiisi Proxy.
    Ist das wichtig? Hab ich nicht gemacht, muss man das vielleicht für unser Handy anpassen (zB die User Agents)? Aber eigentlich steht die Verbindung ja... gibt es eine Möglichkeit, irgendwie ein Log von Pihatonttu anzusehen (löschen kann mans ja).
    Ansonsten funktioniert das leider auch nicht mit einem fertigen Profil.
     
    #15 Jack-Bauer, 4. Jan. 2010
    Zuletzt bearbeitet: 4. Jan. 2010
  16. cyrexxx

    cyrexxx Neues Mitglied

    Registriert seit:
    25. Dez. 2009
    Beiträge:
    30
    Zustimmungen:
    0
    Brauchst du nicht ändern, da du ja dein Bluetooth Gerät findest und manuell auswählst. Da würde im Prinzip der schritt übersprungen und direkt auf die BT Pan ID "geidled" aber so kannst du sicher sein, dass es wirklich deinen BT Stick findet.

    UA Profile:

    SAMSUNG-GT-S5230/S5230XXICD SHP/VPP/R5 Jasmine/0.8 Nextreaming SMM-MMS/1.2.0 profile/MIDP-2.1 configuration/CLDC-1.1 UNTRUSTED/1.0
    Ich glaube man muss hinter dem S5230 das XXICD gegen die Firmware version tauschen. Bin mir aber nicht sicher. Google einfach mal nach "Samsung S5230 uaprof"
    HIER sind auch noch "ein paar" :P

    und das X-WAP Profil: (nur notwendig wenn du wap wählst glaube ich ... aber zur Sicherheit einfach mal mit rein ^^)
    http://wap.samsungmobile.com/uaprof/GT-S5230.xml

    Öffne die jad-Datei mit dem normalen Editor und ersetze die vorhandenen Profile. Viel Glück :)
    Ich hab dias hinzugefügt, hat mir aber auch nix gebracht.

    EDIT:
    Die Logdatei ist das kleine Fenster was beim starten von Pihatonttu aufgeht :). Wenn da nix steht heisst das keine Verbindung :P. Ich vermute du hast das selbe Problem wie ich. Schau mal nach in deiner Bluetooth Software ob der COM Port den du für Hiisi auswählst aktiv ist, sprich eine Verbindung hat wenn du alles gestartet hast.

    In 90% der Threads in denen es um Hiisi geht haben Leute das selbe Problem wie ich, nur keine Antwort :P
     
    #16 cyrexxx, 4. Jan. 2010
    Zuletzt bearbeitet: 4. Jan. 2010
  17. cyrexxx

    cyrexxx Neues Mitglied

    Registriert seit:
    25. Dez. 2009
    Beiträge:
    30
    Zustimmungen:
    0
    Naja ich probier einfach fleißig weiter :P. Irgendwann wird schon jemand des Pudels Kern preisgeben. Bis dahin tüftel ich einfach weiter und hoffe das ich irgendwas hin bekomme :P.
     
  18. Jack-Bauer

    Jack-Bauer Neues Mitglied

    Registriert seit:
    22. Juni 2008
    Beiträge:
    9
    Zustimmungen:
    0
    also das mit dem user agent und dem profile bringt bei mir auch nichts.
    aber wenn das fenster das log von pihatonttu ist, steht da bei mir nur das proxy started. müsste da nicht auch ein eintrag auftauchen, dass die proxybrücke steht!? wie gesagt, der pc sagt, dass eine serielle verbindung an com8 steht.
    maan, muss das so kompliziert sein!?
    gruß jack
     
  19. cyrexxx

    cyrexxx Neues Mitglied

    Registriert seit:
    25. Dez. 2009
    Beiträge:
    30
    Zustimmungen:
    0
    Ich hab so langsam auch die Nase voll davon ^^. Ich bin kurz davor mir für 10 Euro im Monat ne Datenoption mit Flatrate zu meinem Tarif hinzu zu buchen :P.

    Ich glaube so langsam das NeHHis das überhaupt nicht geschafft hat sondern über seinen Provider ins Netz gegangen ist oder so :). Es ist auch unglaublich, dass es gefühlte 1000000000 Foren und Einträge zu Hiisi gibt aber KEINEN indem die Anleitung mit einem der neuen Samsungs (mit Touchwiz) erfolgreich durchgeführt wurde :(. Ich habe gestern ein Thema dazu mit unglaublichen 69 Seiten gelesen und auch da hatten knapp die Hälfte das Problem das der COM Port sich sofort wieder verabschieded.

    Ich habe auch ein ganzes Forum nur für das Samsung Star gefunden und ich bin mir sicher, dass es darin auch Threads rund um Hiisi gibt ... aber es ist vollständig in spanischer Hand :P und mein Spanisch ist leider ein wenig eingerostet :P. Und wie immer finde ich den Kram auf anhieb nicht mehr :P.
    Echt schrecklich... alles was man bei google in Verbindung mit Samsung S5230 und Hiisi findet ist entweder auf spanisch oder russisch! Ich krieg so langsam ne Kriese :banging:

    EDIT:
    Hab mir jetzt von nem Kumpel grad mal das S3650 Corby gekrallt (was ja so ziemlich die selben Funktionen hat und auch die selben Einstellungsmöglichkeiten) und es ausprobiert. Was soll ich sagen... es passiert genau der selbe Murks!!!!
     
    #19 cyrexxx, 5. Jan. 2010
    Zuletzt bearbeitet: 5. Jan. 2010
  20. Stevie1

    Stevie1 Neues Mitglied

    Registriert seit:
    26. Dez. 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Hey Jungs,

    ja das mit den russischen und spanischen Foren hab ich auch gelesen.
    Hab halt Google Translate bemüht, aber so wirklich geholfen hat es nicht.
    Mich nervt das genauso wie Dich. Es gibt seitenlange Threads und keine Lösung.
    Und mit NeHHis habe ich die gleiche Vermutung wie Du :banging::banging::banging:
     
Die Seite wird geladen...