Samsung Galaxy Tab flashen?

Dieses Thema im Forum "Samsung Tablet Forum" wurde erstellt von romeo_77, 27. Dez. 2010.

  1. romeo_77

    romeo_77 Neues Mitglied

    Registriert seit:
    5. Jan. 2007
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo habe ein neues galaxy tab bekommen mit t-mobile branding kann mir jemand bitte sagen ob ich denn branding entfernen kann?
    was brauche ich?
    Progr. treiber.firmware ?
    geht flashen auch mit dem original usb kabel?
    welche firmware brauche ich?
    Gerät:
    basisbandversion ist : P1000XXJID
    Kernel-version: 2.6.32.9 root@SE-S611 #1
    Vielen Dank!:)
     
  2. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
  3. romeo_77

    romeo_77 Neues Mitglied

    Registriert seit:
    5. Jan. 2007
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo danke für die schnelle antwort ,darf ich alle firmware draufspielen oder muss ich auf irgendwas achten?
     
  4. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Soviel alte Fimrwares gibt es nicht, bei dem Modell, normalerweise sollten alle funktionieren. Allerdings würde ich mich dafür nicht verbürgen ;)
    Normalerweise flasht man immer die neueste, damit man sowenig Fehler wie möglich hat. In deinem Fall wäre das diese hier: P1000XXJMA - Downloads - FAQ4Mobiles
     
  5. romeo_77

    romeo_77 Neues Mitglied

    Registriert seit:
    5. Jan. 2007
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo gibs vielleicht eine deutsche einleitung?
    was für ein pit brauche ich?
    kann ich mein gerät kaput machen?
    Vielen Dank!

    --- Edit ---

    hallo ich habe geflasht und jetzt bleibt der bei samsung schrift sthen was jetzt? ist der amarsch?
     
  6. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Kommst du noch in den Downloadmodus?
     
  7. romeo_77

    romeo_77 Neues Mitglied

    Registriert seit:
    5. Jan. 2007
    Beiträge:
    17
    Zustimmungen:
    0
    ja der hast geflasht und in grünn war PASS aber wenn er neustarten will dann geht das nicht und bleibt der in download modus stehen , wenn ich denn dann auschalte belibt der beim samsung schrift stehen
     
  8. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Mit welcher Odin-version hast du geflasht?
    PIT-File mitgeflasht? Re-Partition angehakt? Die TAR-Datei bei PDA eingefügt? Hast du Teamviewer?
     
  9. romeo_77

    romeo_77 Neues Mitglied

    Registriert seit:
    5. Jan. 2007
    Beiträge:
    17
    Zustimmungen:
    0
    odin3 V1.7 und der pit wo dabei ist

    --- Edit ---

    ja pit file mitgeflasht re-p hab ich hacken rein und die tar datei war auch in pds drinn irgend wie klapt der reboot von gerät nicht
     
  10. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Auf einmal geflasht oder in einem Stück?
     
  11. romeo_77

    romeo_77 Neues Mitglied

    Registriert seit:
    5. Jan. 2007
    Beiträge:
    17
    Zustimmungen:
    0
    alles aufeinmal
     
  12. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Und welche Firmwareversion?

    Hast du nach dem Flash mal 15 min. gewartet während des Bootvorgangs?

    Sonst flash mal einfach nur die PDA ohne PIT!
     
    #12 jomafi, 28. Dez. 2010
    Zuletzt bearbeitet: 28. Dez. 2010
  13. romeo_77

    romeo_77 Neues Mitglied

    Registriert seit:
    5. Jan. 2007
    Beiträge:
    17
    Zustimmungen:
    0
    alles aufeinmal

    --- Edit ---

    ja ich habe schon 20 min gewartet ich versuche jetzt ohne pit

    --- Edit ---

    geht auch nicht ohne PIT!!!!!!!! kann es sein das die firmware fehler hat? wenn ich nur pit flashe dann startet der ohne probleme neu aber bleibt bei samsung logo stehen wenn ich die pda flashe dann schaft der kein reboot geht kurz aus und dann wieder in download modus!
     
  14. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    hmmm ich habe das Gefühl, dass hier im CSC-Bereich was fehlt. Warte mal kurz ich kuck mal auf dem FUS nach....


    edit:
    flashe mal diese CSC mit
     
    #14 jomafi, 28. Dez. 2010
    Zuletzt bearbeitet: 28. Dez. 2010
  15. romeo_77

    romeo_77 Neues Mitglied

    Registriert seit:
    5. Jan. 2007
    Beiträge:
    17
    Zustimmungen:
    0
    soll ich schon auf diese version hier probieren? P1000XXJMD_

    --- Edit ---

    so jetzt geht er wieder aber beim starten nach dem flashen sind paar rote schrifte raus : E: sgnature verification failed und installation aboerted was hat das für ne bedeutung?
     
  16. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Das ist nicht weiters dramatisch. Da ist wohl eine Programminstallation aufgrund einer fehlenden Signatur nicht installiert worden. Hauptsache er geht wieder. Schon mal einen Neustart gemacht?
     
  17. romeo_77

    romeo_77 Neues Mitglied

    Registriert seit:
    5. Jan. 2007
    Beiträge:
    17
    Zustimmungen:
    0
    ja habe ich gemacht sollte ich vielleicht eine andere CSC probieren?
     
  18. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Nein, das ist die einzige ungebrandete separate. alle anderen haben ein Providerbranding.
    Kaommt nach dem Neustart die Meldung immer noch?
     
  19. romeo_77

    romeo_77 Neues Mitglied

    Registriert seit:
    5. Jan. 2007
    Beiträge:
    17
    Zustimmungen:
    0
    aber bei version wenn ich das eingebe *#1234#
    PDA: leer
    PHONE:P1000XXJMA
    CSC: leer
    warum?
     
  20. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Du hast die Datei aber schon im PDA eingefügt, oder? Und zusammen mit der CSC geflasht?
     
Die Seite wird geladen...