Galaxy S III Samsung Galaxy S3 I9300 - FoxHound [4.1.2][Jelly Bean] [ROM]

Dieses Thema im Forum "Samsung Galaxy S III/S III mini Forum" wurde erstellt von Rusty05, 8. Juli 2012.

  1. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    [ROM][MG6 4.1.2] FoxHound 2.7 Stable | Smooth | Themed [19AUG]





    [​IMG]
    [​IMG]


    Downloads:


    FoxHound v2.7 XXEMG6 - JellyBean 4.1.2 - Netload (Klick)
    FoxHound v2.7 XXEMG6 - JellyBean 4.1.2 - Share-Online (Klick)



    Installationsanleitung:

    findet Ihr im nächsten Post
    http://www.faq4mobiles.de/samsung-f...foxhound-4-1-2-jelly-bean-rom.html#post948838


    Features:

    Changelog:

     
    #1 Rusty05, 8. Juli 2012
    Zuletzt bearbeitet: 21. Aug. 2013
  2. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Installation:

    Dieses ROM wird über CWM Recovery installiert, welches sich bereits auf dem Galaxy S3 befinden sollte.
    http://www.faq4mobiles.de/samsung-forum/116303-galaxy-s-iii-anleitung-samsung-galaxy-s3-cf-root.html

    ROM aufspielen mit Full Wipe:

    1.Make sure you're on the latest CWM
    2.MAKE A NANDROID (optonial)
    3.Wipe data/factory reset in recovery
    4.Flash ROM with CWM
    5.Reboot

    ROM aufspielen ohne Full Wipe (nur wenn bereits eine ältere Version von FoxHound installiert ist):

    1.Make a nandroid backup (optional)
    2.wipe cache and davilk cache
    3.Install Rom
    4.Fix permissions
    5.Reboot
     
    #2 Rusty05, 8. Juli 2012
    Zuletzt bearbeitet: 29. Okt. 2012
  3. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo Rusty05,

    was hälst Du von dieser FW Du hast sie ja schon getestet, ist das zu Empfelen gegenüber Omega?
    Lohnt sich das, wenn auch das Installieren kein akt ist.

    Gruß dumbo1
     
  4. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Ich hab die aktuell bei mir drauf und kann sie nur weiterempfehlen.
    Sehr smooth und absolut stabil bei mir.
    Hab den Boeffla Kernel drauf.

    Gruß
     
  5. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Update auf FoxHound Rising v2.5 JellyBean 4.1.2 XXEMC3 in Post #1

    Gruß
     
  6. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    bin grad drüber das zu installieren, braucht sehr lang, steht jetzt bei 70% seit 20min.
    Ist das normal?


    20130506_201235_2.jpg


    Gruß dumbo1

    mach jetzt einen reboot, sehr schade das Du leider nicht da bist.
    Melde mich wieder
     
    #6 dumbo1, 6. Mai 2013
    Zuletzt bearbeitet: 6. Mai 2013
  7. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo ich nochmal,

    hab neu gestartet und er läuft obwohl er bei 70% stehen geblieben ist, wie funzt das? er macht jetzt noch ein update, mal sehen was dann passiert, läuft aber ganz normal kann überall zugreifen so wie es mir vorstelle.

    Melde mich wieder.

    Gruß dumbo1

    vielleicht sehen wir uns morgen
     
  8. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Sehr komisch.
    Hast Du mit FullWipe oder ohne installiert ?

    Gruß
     
  9. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Natürlich mit, hab allerdings 2.4 installiert und hab noch prob`s mit update.
     
  10. dumbo1

    dumbo1 Mitglied

    Registriert seit:
    19. Feb. 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Kann mich auch nicht mit Kies oder MyPhone verbinden
     
  11. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Das es mit Custom ROM´s und KIES immer mal Probleme gibt is nix neues.

    Wenn Du es aber mit FullWipe installiert hast sollte es laufen.
    Ich hab die 2.5 ohne FullWipe draufgemacht und hab keinerlei Probleme damit.

    Gruß
     
  12. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
Die Seite wird geladen...