Galaxy S Samsung Galaxy S - Probleme beim Rooten

Dieses Thema im Forum "Samsung Forum" wurde erstellt von darkcraiden, 27. Feb. 2011.

  1. darkcraiden

    darkcraiden Neues Mitglied

    Registriert seit:
    17. Nov. 2007
    Beiträge:
    56
    Zustimmungen:
    0
    Hi Leute!

    Hab grad mit Odin die JS5 geflasht, danach nen Fullwipe gemacht und jetzt schaff ich es nicht nen Root durchzuführen um das Titanium Backup einzuspielen. Habs mit Superoneclick gemacht und das meinte auch dass alles ok is aber Titanium Backup meckert trotzdem.

    Noch dazu is alles auf Schwedisch oder sowas in der Art?
     
    #1 darkcraiden, 27. Feb. 2011
    Zuletzt von einem Moderator bearbeitet: 27. Feb. 2011
  2. intenso80

    intenso80 VIP Mitglied

    Registriert seit:
    6. Jan. 2010
    Beiträge:
    1.097
    Zustimmungen:
    1
    auf schwedisch? das sgs ist standardmäßig IMMER auf englisch. falls du die sprache nicht umstallen kannst, dann flashe einfach noch ein mal.

    um einen root zu aktivieren, da gibts mehrere möglichkeiten. welche für dich die richtige ist hängt davon ab für welche du dich entscheidest.
    falls du mit dem gedanken spielen solltest eine custom kernel zu flashen (wozu ich dir sowieso rate) z.b. die voodoo, speedmod oder super optimized, dann wird mit dem flash der kernel der root autom. aktiviert.
    oben drauf kannst du direkt über den recovery modus einer custom kernel einen lagfix aktivieren bzw. deaktivieren. dem anwender stehen bezüglich des lagfix noch weitere möglichkeiten um die systemperformace zu steigern.
    zusätzlich senken sehr viele custom kernels den akkuverbrauch des sgs. vorrausgesetzt man kommt nicht auf die idee mit einer der kernels den hauptkernprozessor zu übertakten. ein wichtiger punkt währe die installation eines busybox. die wird z.b. für titanium backup benötigt!
    ausreichend kernels findest du HIER
    wie du eine kernel flashst kannst du HIER nachlesen. (etwas nach unten scrollen)
    so, so viel dazu.

    eine weitere möglichkeit (mit serienfirmware) um einen root zu aktivieren währe der flash eines CF root bzw. einer busybox via odin.
    HIER findest du einen download. falls du keine version für deine firmware findest, dann nimm einfach die letzte für die JPU firmware. sollte damit eigentlich auch gehen.
    mag sein das es mittler weile ein funktionstüchtiges app gibt um bei den 2.2.1 firmwares einen root durch zu führen (ausgenommen Z4root, der geht nur bis version 2.2)
     
  3. darkcraiden

    darkcraiden Neues Mitglied

    Registriert seit:
    17. Nov. 2007
    Beiträge:
    56
    Zustimmungen:
    0
    Root hab ich inzwischen irgendwie hinbekommen mit dem Superoneclick Dingens :D
    Backup spielt gerade zurück.

    Kannst du mir die genauen Schritte sagen wo ich die Sprache umstelle...wär ja ansonsten kein Ding wenn man was verstehen würde was man liest.

    EDIT: Spracheinstellungen dank Youtube Vid gefunden :D

    Mein Market öffnet sich aber nicht mehr..kommt nur ne Fehlermeldung.
     
    #3 darkcraiden, 27. Feb. 2011
    Zuletzt bearbeitet: 27. Feb. 2011
  4. intenso80

    intenso80 VIP Mitglied

    Registriert seit:
    6. Jan. 2010
    Beiträge:
    1.097
    Zustimmungen:
    1
    gehe ins XDA forum und lade dir dort eine version des market runter.
     
  5. darkcraiden

    darkcraiden Neues Mitglied

    Registriert seit:
    17. Nov. 2007
    Beiträge:
    56
    Zustimmungen:
    0
    Market Problem is auch gelöst...

    Ein neues Problem is aufgetaucht. Das Handy lockt sich nicht mehr automatisch. Auch nicht wenn ich ein neues entspeer Muster eingebe.
     
  6. intenso80

    intenso80 VIP Mitglied

    Registriert seit:
    6. Jan. 2010
    Beiträge:
    1.097
    Zustimmungen:
    1
    ganz ehrlich, flashe die firmware neu! das is in 5 min. passiert.
     
  7. darkcraiden

    darkcraiden Neues Mitglied

    Registriert seit:
    17. Nov. 2007
    Beiträge:
    56
    Zustimmungen:
    0
    Alle Probleme gelöst ohne neu zu flashen. Danke
     
Die Seite wird geladen...