Sonstige RSD Lite 2.8 und DRM flashen !?

Dieses Thema im Forum "Motorola Forum" wurde erstellt von V3iOli, 9. Jan. 2007.

  1. V3iOli

    V3iOli VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    251
    Zustimmungen:
    0
    Hallo,

    will endlich mal die DRM tauschen. Habe es mit verschiedenen probiert....

    Starte RSD Lite 2.8, Programm verbindet sich und zeigt "connect" an.

    Andere Arbeiten mit SkiMan oder P2K-Commander funktionieren.

    Ich wähle also mit RSD die DRM aus und starte, aber fast sofort kommt Fenster mit Fehlermeldung.... "Problem und Programm muss beendet werden"

    Was mache ich falsch !?
     
  2. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.033
    Zustimmungen:
    33
    versuch mal bitte RSD 2.7 oder RSD 3.3

    gruß
     
  3. Mæz

    Mæz Guest

    Das Flash-Interface ist auch richtig installiert? (Also der passende Treiber)
     
  4. V3iOli

    V3iOli VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    251
    Zustimmungen:
    0

    Kannst du das genauer erklären, weiß nicht genau wie und was du meinst !? :rolleyes:
     
  5. Mæz

    Mæz Guest

    Im Gerätemanager von Widoof muß wenn du auch den "Flash"-Button klickst ein Gerät "Motorola Flash-Interface" erscheinen. Erst dann ist der Treiber auch richtig installiert. Siehe auch hier.

    Sollte dieses Gerät nicht erscheinen, kann RSD auch nicht flashen.
     
  6. V3iOli

    V3iOli VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    251
    Zustimmungen:
    0
    Habe diese Anzeig und denke das es so nicht sein sollte.....

    Muss ich ganz neu installieren !? Was kannn ich tun, ist mir nicht ganz klar ?

    Ich finde in der FAQ nur "Daher beim flashen immer den Gerätemanager im Auge haben und bei Bedarf den Treiber wie gehabt nachinstallieren lassen."
     

    Anhänge:

  7. Mæz

    Mæz Guest

    Das sind die normalen Treiber. Das "Flash-Interface" taucht erst auf, wenn Du in RSD auf "Start" klickst. Vorher nicht! Auch muß beim flashen Dein Handy in den Bootloader schalten.

    Sollte das nicht der Fall sein, deinstalliere RSD noch mal komplett, lade Dir die neuesten Treiber und RSD von hier runter und probiere es noch mal.
     
  8. V3iOli

    V3iOli VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    251
    Zustimmungen:
    0
    ok, nur das es keine Mißverständnisse gibt....

    Habe 2.8 deinstalliert, 3.3. installiert.... mit TReiber meintest du Motorola USB Datenkabeltreiber 2.5.2.0 ???

    Den soll ich laden und über "automatisch" installieren einfügen.... !?
     
  9. m1tch

    m1tch VIP Mitglied

    Registriert seit:
    8. Sep. 2006
    Beiträge:
    1.536
    Zustimmungen:
    43
    Für 3.3 brauchst Du die Motorola USB Datenkabeltreiber 2.5.2.0, ansonsten kannst Du nicht verbinden oder flashen. Vorher aber die alten deinstallieren.

    Cu
     
  10. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Es hat weder mit den Treibern noch mit dem Handy zu tun.

    Es liegt an RSD Lite selber. Es stürzt bei ihm, wie bei vielen anderen auch schon einfach nur ab.

    Da hilft meistens das deinstallieren, PC neu starten und wieder neu installieren.

    cu
    logofreax
     
  11. V3iOli

    V3iOli VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    251
    Zustimmungen:
    0
    Ich kann installieren und deistallieren wie ich will, wenn ich das Handy verbinde springt mein Hardwareassistent nicht an.... nur das Windows "was soll ich damit machen" Fenster öffnet sich....

    Also kann ich die Install-Routine nicht starten.... Was kann ich tun !?
     
  12. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    verbinde das Handy mal an einem anderen USB Port am PC.

    Du hast also jetzt die aktuellen Datenkabeltreiber in der Version 2.5.2.0 installiert und RSD Lite 3.3

    Wenn du jetzt dein Handy verbindest, stürt dein RSD Lite noch ab?

    cu
    logofreax
     
  13. V3iOli

    V3iOli VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    251
    Zustimmungen:
    0
    Ich habe es mal mit alten Treiber und RSD 2.7 versucht - nix !

    Ich kann ja den Treiber, also über Assistentenabfrage, noch nicht mal installieren. RSD verbindet sich erst gar nicht....
     
  14. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.033
    Zustimmungen:
    33
    was bitte schön ist die "Assistentenabfrage" ????
     
  15. V3iOli

    V3iOli VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    251
    Zustimmungen:
    0
    Naja, der Hardwareassistent der die Installroutine beim Anschluss des Handy einleitet.....also das vorgehen wie es in der FAQ beschrieben ist und wie es eigentlich auch mal geklappt hat... :(
     
  16. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    hast du mal probiert die angezeigten Geräte mit gelben ! im Gerätemanager mal zu deinstallieren und dann das Handy neu verbunden?

    cu
    logofreax
     
  17. V3iOli

    V3iOli VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    251
    Zustimmungen:
    0
    Wenn ich es den so angeziegt bekommen würde....

    Ich weiß nicht was ich noch machen soll, andere USB Eingänge habe ich auch schon probiert !!!
     

    Anhänge:

  18. Mæz

    Mæz Guest

    Also diesem Bild nach sind die P2K-Treiber schon mal richtig installiert.
     
  19. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Schaut doch mal genau hin...was ist das für eine Erkennung?

    Also ich habe ja schon hunderte Motorolas an meinem PC gehabt, aber so eine seltsame Erkennung habe ich noch nie gesehen. Und ich wette das ist das Problem.

    Also markiere das mal bitte im Gerätemanager und klicke es rechts an und deinstalliere es.

    Dann hängst das Handy wieder dran und lässt es bitte nicht automatisch installieren. Sondern über "Software von einer Liste..."

    Wenn es dann als "Motorola USB Modem" erkannt wird ist alles im Butter.

    cu
    logofreax
     
  20. V3iOli

    V3iOli VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    251
    Zustimmungen:
    0

    Habe ich gemacht....

    Dann Handy neu angeschlossen. Öffnet sich das. Weggeklickt, aber dann passiert nichts !?

    Gehe ich dann über Hardwareassistenten, Treiber aktualisieren, kommt nach der Auswahl des C:\Programme\Motorola USB Treiber und start....
     

    Anhänge:

Die Seite wird geladen...