Sonstige RIZR Z8 wird nicht von PC Sync Tools erkannt

Dieses Thema im Forum "Motorola Forum" wurde erstellt von stm999999999, 26. Okt. 2008.

  1. stm999999999

    stm999999999 Neues Mitglied

    Registriert seit:
    20. Okt. 2008
    Beiträge:
    42
    Zustimmungen:
    0
    Hallo,

    ich habe nun ein neues Problemfeld für mein Z8 aufgemacht. :D

    Die Motorola PC Sync Tools wollen mein Gerät nicht erkennen! :(

    Aber von vorne:

    Windowx XP SP3
    ein stinknormales USB-Kabel (oder brauche ich hier was spezelles?)

    Ich habe gemäß den Anleitungen ("USB Datenkabel installieren") hier erst die Motorola Treiber 3.7.0 installiert.

    Dann RSD lite installiert (auf C:\) und gestartet. Dann geht wie in den Anleitungen beschrieben die Treiberorgie los:

    Am Ende habe ich im Gerätemanager einen neuen Block:

    + Motorola USB Device
    - Accessories Interface
    - Data Logging MCU Interface
    - Test Command Interface

    und RSD zeigt "connected" an.

    Ohne RSD zeigt der Gerätemanger dann an:

    Anschlüsse - Motorola Connectivity Port (COM4) - wenn im Z8 PC-Verbindung eingestellt ist

    Modems - Motorola USB Modem - im Z8 auf Modem gestellt

    Laufwerke - Motorola Motorizr Z8 USB Device - im Z8 auf Massenspeicher gestellt

    Soweit der Ist-Zustand.



    Dann habe ich Motorola PcSync installiert. Am Ende kam ein Fenster mit "1: 1703 2: Motorola PcSnyc" - wenn ich da auf OK drücke, dann gibt es einen Neustart.

    Danach wird automatisch gestartet: PcSync und m-Router

    In PcSync "Herstellen der Verbindung", dort dann USB Kabel:

    Ergebnis: "Keine verbundenen Mobiltelefone gefunden" :confused:

    Egal ob ich im Z8 Modem oder PC-Verbindung eingestellt habe.


    Auch im m-Router gibt es Probleme:

    erweiterte Einstellungen:

    USB: Warnung: Zugriff verweigert. Die Ressource wird möglicherweise bereits von einer anderen Anwendung verwendet.

    (wenn ich im Z8 auf PC-Verbindung stelle)

    So, was mache ich falsch? *seufz*

    Wofür ist dieser m-Router eigentlich?
     
  2. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    m-Router ist für das Verbindungsprotokoll und die automatische Erkennung (für PC-Sync) zuständig.

    Ich nehme an, das die "normalen" Mototreiber den Port "blockieren". Denn sobald Du das Handy einsteckst, ertönt sicher nach relativ kurzer Zeit das "Ding Dong", ohne das ein weiterer Treiber installiert wurde.

    Wenn ja, dann versuche einfach einen anderen USB-Port am Rechner. Aber RSD-Lite dabei NICHT starten!!! Nur PC-Sync.
     
  3. stm999999999

    stm999999999 Neues Mitglied

    Registriert seit:
    20. Okt. 2008
    Beiträge:
    42
    Zustimmungen:
    0
    Was wäre denn überhaupt die richtige Einstellung? PC-Verbindung oder Modem?

    Hm, blockieren? Meinst Du damit die drei im Motorola USB Device-Block? Die sind ja nur da, wenn RSD an ist/war.

    Ja.

    Müßten denn die SyncTools eigene Treiber installieren?

    In dem runtergeladenen Ordner ist ja auch eine Installationsdatei für Treiber dabei - aber die sagt immer nur, daß sie älter sei als die installierten.

    Wobei, eines vergaß ich noch: Ich mußte die Installation manuell aus dem Order install_files starten; die CD.exe bricht bei mir immer mit einem Fehler ab.

    In allen vier USB-Buchsen dasselbe:

    Je nach Z8-Einstellung wird ein Motorola Connectivity Port oder ein USB Modem angezeigt. Ohne jede Treiberinstallation, nur ein kurzes DingDong.

    Und dann wieder der SyncTool-Fehler.


    So, und jetzt habe ich es auch mal auf meinem Thinkpad installiert - mit dem grandiosen Ergebnis, daß mein Trackpoint jetzt nicht mehr geht! :mad::mad::mad:
     
  4. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Hab es gerade noch mal bei mir getestet.
    So, wie es aussieht, blockieren die Mototreiber tatsächlich den Zugriff für PC-Sync.

    "Motorola Connectivity Port" und "PC-Verbindung" ist richtig für PC-Sync.

    Dann versuche es mal mit der kompletten De-Installation. Neustart des Rechners und dann PC-Sync installen. Dann müßtest Du eine Verbindung bekommen.

    Erst dann - möglichst auf einen anderen Port - die USB-Treiber installen.
     
  5. stm999999999

    stm999999999 Neues Mitglied

    Registriert seit:
    20. Okt. 2008
    Beiträge:
    42
    Zustimmungen:
    0
    Was meinst Du denn mit "den Mototreibern"?

    Ich habe es jetzt auf meinem Thinkpad installiert und auch das Trackpoint-Problem repariert und es geht dort.

    PCSync hat aber auch die Treiber installiert und im Gerätemanager werden mir genau dieselben Treiberdaten angezeigt, wie auf meinem Hauptrechner, wo es das Problem gibt.

    Wie gesagt: PCSync installiert selber vorher das Treiberpaket (aus install_files) und das scheinen dieselben zu sein!?
     
Die Seite wird geladen...