Sonstige RAZR2 V9 mit der R263311M flashen?

Dieses Thema im Forum "Motorola Forum" wurde erstellt von grossfuss, 26. Jan. 2008.

  1. grossfuss

    grossfuss Neues Mitglied

    Registriert seit:
    25. Jan. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    folgendes Problem:

    Ich habe ein Motorola RAZR2 V9 mit Branding und Software von AT&T (nein kein ebay Gerät, meine Frau kommt aus USA). Für andere Karten ist es bereits freigeschaltet.

    Ich habe versucht eine Software auf das Gerät aufzuspielen, mit RSDLite 4.0 bricht der Vorgang immer mit Fehler (Jump Error in RSD-Lite) ab (Critical Error EFFE 0043 auf Handy).

    Gibt es eine Möglichkeit trotzdem auf eine andere Firmware zu flashen ?

    Gerätedaten: Bootloader 04.C1, Software Version R263311M_U_9C.13.37R_1.

    Viele Grüße
    Oliver grossfuss
     
  2. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Ohne höherer Bootloader Version, wirst du keine andere FW Version als die jetzige verwenden können.
     
  3. grossfuss

    grossfuss Neues Mitglied

    Registriert seit:
    25. Jan. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Zunächst mal vielen Dank,

    hab inzwischen eine Firmware mit der Kennung R263311M gefunden :), hat zwar ein Branding von Telstra, entspricht aber wohl zumindest weitestgehend der org. Motorola Firmware, leider mit Language Pack 0055 (ohne deutsch) :(.

    Konnte ich mit RSD-Lite auch problemlos aufspielen.

    Zumindest kann ich bei dieser Version die Interneteinstellungen auf T-Mobile ändern und im Hauptmenü sind 12 statt 9 Icons, die Funktionstasten sind jetzt auch frei belegbar und die meisten Menüs sind in vollem Umfang vorhanden (AT&T kastriert das Telefon ja richtig :mad:).

    Es gibt wohl auch eine Firmwareversion mit dem Language Pack 0039, kommt man aber im Moment nur mit Password ran (für versch. Flashboxen).

    Bin jedenfalls schon eine gute Ecke weiter.
     
  4. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Kannst du mir eventuell sagen ob du diese Version geflasht hast, R263311-AS_U_9C.13.43R?
    Möglicherweise könnte ich ein LP0039 umbasteln, allerdings müsstest du es dann auf Funktionalität testen.
     
  5. grossfuss

    grossfuss Neues Mitglied

    Registriert seit:
    25. Jan. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo, genau die war es, wäre super wenn Du was basteln könntest. Alles was mir bisher an der Firmware aufgefallen ist, ist wie schon gesagt das Branding von Telstra und eben das falsche Sprachpaket (LP 0055), sonst läuft alles super.
     
  6. Tasypemo

    Tasypemo Guest

    Hallo,

    konntest du eine deutsche Sprachdatei erstellen, habe nämlich das gleiche Problem wie grossfuss.

    Danke.
     
  7. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Teste bitte einmal die Datei im Anhang.
     

    Anhänge:

  8. Tasypemo

    Tasypemo Guest

    Hallo,

    habe also jetzt alles in deutsch (Dank an Psycomorpher), konnte mit dem P2K-Commander auch die Einschalt- und Ausschaltanimation bzw. das Logo auf dem äußeren display des Telstra-Brandings ändern.
    Was ich jetzt noch habe, ist das beim Einschalten erst mal at&t und dann meine Motorola-Animation kommt und dass durch das Telstra-Branding man keine automatische Zeiteinstellung und Software-Update machen kann, da er automatisch Verbindung mit Australien vornehmen will.
    Ausserdem ist bei den Grundeinstellungen noch das icon für die Betreiberlinks vorhanden.
    Hat jemand eine Idee, wie ich das auch noch weg bekomme bzw. ändern kann?
    Danke

    Gruss Tasypemo
     
  9. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Wegen dem Bootlogo versuch mal bitte folgende Seem zu ändern.
    Seem: 004A_0001, Offset: 1C5, das jetzige Byte (nicht Bit) auf 00 ändern.

    Für AutoTime ändere bitte diese Seem:
    Seem: 0032_0001, Offset: 00, Bit: 0

    Betreiberlinks sollten sich durch eine modifizierte mma_ucp entfernen lassen.
    Am besten wende dich mal an Meiner Einer deswegen.
     
  10. Tasypemo

    Tasypemo Guest

    Also das mit den Betreiberlinks und der mma_ucp ist alles ok. Habe da die Anleitung von Logofreax "Menü mma_ucp des Handys bearbeiten und ändern" benutzt und das klappt gut.
    Leider habe ich keine Ahnung was du mir mit den Seems geschrieben hast.
    Habe zwar den MoST-Preview geöffnet, aber verstehe nichts davon und kann auch nicht finden was du mir darüber geschrieben hast.
    Gibt es da eine ausführliche Anleitung, die ich noch nicht gefunden habe.
    Danke.

    Gruss Tasypemo
     
  11. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Schau dir mal bitte den Screenshot genau an.
    Die Pfeile zeigen auf Offset 12A. Das Offset ergibt sich aus der Reihe (120) und Spalte (0A).
    Die Seem 0032 und Rec 0001 in dem Beispiel stehen für 0032_0001.
    Jetzt stehen unten links die Bits 7-0, dort je nachdem was gefordert wird einen Haken setzen oder entfernen. Soll ein Byte verändert werden, in dem Beispiel direkt dort wo die Pfeile (Offset) hinzeigen reinklicken und den Wert nach Angabe verändern. Das ist eigentlich alles was man dazu wissen muss. ;)


    most2.png
     
  12. Tasypemo

    Tasypemo Guest

    Danke erstmal aber irgend wie bin ich da etwas geblockt in meinen Gedanken.
    Wegen dem Bootlogo müsste ich jetzt in Reihe 000001C0 und 0A gehen und dann?
    Autotime wäre dann 00000000 und 00 richtig? Aberw eiter habe ich nicht richtig verstanden, sorry!
    Ich schicke im Anhang mal einen screenshot.

    Gruss Tasypemo
     

    Anhänge:

  13. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Fast richtig. ;)

    Bootlogo:
    Erst einmal musst du die Seem 004A Rec 0001 auslesen (Load from phone).
    Dann die Reihe 01C0, Spalte 05 gehen und dort den Inhalt direkt editieren und zwar mit dem Wert 00. Steht dort bereits 00 brauchst du nichts machen dann funktioniert es mit deinem Modell nicht. Zum Schluss noch "Save to Phone" anklicken damit die Änderung im Handy übernommen wird.

    Im großen und Ganzen das gleiche mit AutoTime.
    Dort nur eben Seem 0032, Rec 0001 "Load from Phone"
    Nach Offset 00 gehen, Reihe 00, Spalte 00, reinklicken jetzt aber unten entsprechend das Bit editieren. Haken rein, oder raus je nach derzeitigen Zustand. In deinem Fall das Bit 0. Zum Schluss wieder "Save to phone" und "Restart" damit die neu gespeicherten Einstellungen beim Neustart vom Handy verwendet werden.
     
    #13 Psycomorpher, 30. Okt. 2008
    Zuletzt bearbeitet: 30. Okt. 2008
  14. Tasypemo

    Tasypemo Guest

    Alles klar, ich danke dir.
    Es geht zwar nicht alles so einzustellen, wie ich das gerne möchte, aber zumindest habe ich es jetzt begriffen.
    Mein Fehler war, dass ich übersehen habe, dass man den entsprechenden Seem unten eintragen muss und dann erst auslesen, deshalb kam ich nicht auf den Seem 004A Rec 0001, bei mir stand da immer 0032 Rec 0001.
    Nochmals vielen Dank und bis vielleicht demnächst mal wieder.

    Gruss Tasypemo
     
Die Seite wird geladen...