Sonstige Python auch fürs i8910 Omina HD?

Dieses Thema im Forum "Samsung Forum" wurde erstellt von audiking, 27. Juni 2009.

  1. audiking

    audiking Neues Mitglied

    Registriert seit:
    8. Jan. 2008
    Beiträge:
    23
    Zustimmungen:
    0
    Habe mal ein Frage, muss ich am I8910hd auch Phyton installieren?
    Wenn ja welches?
    thx
     
  2. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.592
    Zustimmungen:
    401
    Ja kannst du, dazu nimm einfach des für v3/v5.

    LG
     
  3. audiking

    audiking Neues Mitglied

    Registriert seit:
    8. Jan. 2008
    Beiträge:
    23
    Zustimmungen:
    0
    Bei der PyS60 Python 1.9.5 Laufzeitumgebung Symbian S60v3 / S60v5 kommt immer Zertificat fehler.
    Habe es auch noch probiert zu signieren... kommt das gleiche!
     
  4. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.592
    Zustimmungen:
    401
    Hast du die Onlineüberprüfung ausgeschaltet?

    LG
     
  5. audiking

    audiking Neues Mitglied

    Registriert seit:
    8. Jan. 2008
    Beiträge:
    23
    Zustimmungen:
    0
    JA habe ich ausgeschaltet! Habe die 1.9.4 auch gerade versucht...hat auch nicht funktioniert :(
     
  6. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Installiere bitte zuerst mal die Version 1.4.5

    Danach noch mal die 1.9.5. Beide kannst und solltest du parallel installiert lassen. Macht absolut keine Probleme und du entgehst damit vielen Problemen, weil einige Programme nur mit 1.4.5 und einige wiederum nur mit der 1.9.5 laufen ;)

    Abgesehen davon wirst du um das besorgen eines Zertifikats nicht herum kommen.

    Viele Programme sind nicht signiert und müssen vor dem Installieren erst mit einem gültigen Zertifikat signiert werden.

    Aktuelle Übersicht, wo man ein Zertifikat bekommt

    cu
    logofreax
     
  7. audiking

    audiking Neues Mitglied

    Registriert seit:
    8. Jan. 2008
    Beiträge:
    23
    Zustimmungen:
    0
    Habe nun die Version 1.4.5 installiert...hat auch funktioniert!
    Danach wollte ich wie von Dir beschrieben 1.9.5 installieren... trotz Signieren hat es nicht funktioniert!
    Habe von OPDA ein Zertificat!

    LG
     
Die Seite wird geladen...