Probleme mit Navigon Update

Dieses Thema im Forum "Handynavigation / GPS Logging / Tracking / Caching" wurde erstellt von Neandertaler, 17. März 2011.

  1. Neandertaler

    Neandertaler Neues Mitglied

    Registriert seit:
    12. Feb. 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Hi, ich habe die Foren durchgesucht, aber nix gefunden...
    Falls es doch schon einen Beitrag geben sollte, bitte ich um Entschuldigung.

    Zur Sache, habe auf meinem SGS i9000 Navigon Start drauf gehabt und da ich durch die nette Telekom 2 Jahre kostenlos Navigon benutzen darf habe ich es auch getan. Heißt, runter geladen installiert und ging. Vor ca. 4 Tagen brauchte ich Navigon mal wieder, aber leider wollte er Daten laden und fragte ob ich die Daten per PC oder WLAN laden wolle. Da ich grad ein WLAN-Netz zur Hand hatte :) wählte ich WLAN und das Telefon lud fleißig runter, aber es wollte immer mehr. Ich glaube ich habe das ganze Spiel ca. 6 mal mitgemacht bis ich mir dann dachte da stimmt was nicht und hab´s abgebrochen. Nun will Navigon immer updaten und ich weiß nicht mehr weiter, wenn ich weiter updaten soll muß ich das Telefon schon ans Stromnetz stecken, so viele Daten braucht es?????
    Weiß einer einen Rat?
    Merci Euer Neandertaler
     
  2. intenso80

    intenso80 VIP Mitglied

    Registriert seit:
    6. Jan. 2010
    Beiträge:
    1.097
    Zustimmungen:
    1
    du kannst die ganzen daten auch mit navigon fresh herunterladen. dazu müsstest du dein sgs via usb kabel an den pc hängen. sobald du fresh startest sollte dein sgs bzw. der interne/externe speicher autom. gemountet werden.
    dann kannst du mit fresh das benötigte kartenmaterial direkt auf das sgs herunterladen.
    es ist gut möglich, dass selbst nach diesem vorgang dir das sgs beim nächsten navigon start sagt, du sollst wieder etwas herunterladen. dir bleibt eh nichts anderes übrig als dies zu tun.

    nun, es ist allgemein bekannt, dass navigon start viel daten benötigt bzw. die daten vom navigon server auch nicht mit fullspeed geladen werden!
    wenn du also z.b. eine 16000-er leistung hast, dann is das ganze nicht in 15 min. gemacht. du kannst dir dann vorstellen wie lange das ganze dauert, wenn du eine 6000-er oder eine 2000-er leitung hast!

    wenn wirklich gar nichts hilft dann bleibt dir nur folgendes übrig:

    deinstalliere navigon start von deinem sgs.
    lösche den ordner navigon von deinem internen/externen speicher.
    starte das sgs ein mal neu!
    lade dir im market navigon start frisch herunter und mach das ganze noch ein mal.
     
  3. Neandertaler

    Neandertaler Neues Mitglied

    Registriert seit:
    12. Feb. 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Danke, werde es mal in der Reihenfolge die Du vorgeschlagen hast probieren...habe ja am WE nix anderes zu tun :-( Wrede aber erst nächste Woche antworten können ob es funzt.

    Der Neandertaler
     
  4. Neandertaler

    Neandertaler Neues Mitglied

    Registriert seit:
    12. Feb. 2011
    Beiträge:
    6
    Zustimmungen:
    0
    So kurze Rückmeldung. Habe das Navigon deinstalliert und danach per WLAN neu installiert und ausschließlich die Daten per WLAN installiert!!!!
    Nun geht es mal sehen wie lange :)
     
  5. Neandertaler

    Neandertaler Neues Mitglied

    Registriert seit:
    12. Feb. 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Das Navigon funktioniert immer noch einwandfrei...? Weiß aber auch nicht warum, aber es geht! :))
     
  6. der-hamster

    der-hamster VIP Mitglied

    Registriert seit:
    17. Feb. 2009
    Beiträge:
    870
    Zustimmungen:
    38
    Navisoftwaren sind manchmal schon komische Wesen. Bei meinem Galaxy 5 geht Sygic erst anständig seid ich GPS Booster LIte drauf habe. Ich brauche es nur zum finden der Satelieten und es kommt mir so vor als ob die GPS Empfänger von Samsung erst mal einen Tritt in den Hintern brauchen bevor sie starten.
     
Die Seite wird geladen...