Sonstige prob mit Java / Moto MIDlets

Dieses Thema im Forum "Motorola Forum" wurde erstellt von D a r K, 18. Okt. 2006.

  1. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.033
    Zustimmungen:
    33
    Hey JunX,

    it's me again!

    hab mal wieder n Prob und Ghosti is gerad net per ICQ erreichbar :D

    ähm folgendes:

    hab von Ghosti ne Flex bekommen, damit ich wieder den Flugmodus und schlag-mich-tot auf mein V3i mitm Hardcore Lightning drauf hab, so jetzt hat diese Flex aber anscheinend wieder den "Standard V3i DAP" Player drauf und ich hätte gerne wieder den 5.00.15

    hab ihn geladen und wollte ihn dann mit Moto MIDlets übertragen, nur leider sagt Moto MIDlets: unbekannte Plattform. kann nicht fortfahren <- beim Start!

    nun kann ich den Player ja garnet übertragen :(

    was kann ich machen außer das andere Proggi zu nutzen?!
    würds halt gern mitm MIDlets machen...

    würde mich über ne Antwort freuen

    gruß
    D a r K
     
    #1 D a r K, 18. Okt. 2006
    Zuletzt bearbeitet: 18. Okt. 2006
  2. nebukaddezar

    nebukaddezar Neues Mitglied

    Registriert seit:
    5. Okt. 2006
    Beiträge:
    185
    Zustimmungen:
    0
    bei mir war beim Installieren von Java applikationen ab und zu der selbe Fehler. Es ist sporadisch aufgetaucht... Ich habe dann alle programme geschlossen. Handy ausgeschaltet. Akku draussen -5-6 sekunden dann wieder rein. handy eingeschaltet.DAnn im java menu rein und im handy das letzte was ich installiert habe gelöscht.. (vielleicht auch paar andere die ich nicht brauche.. DAnach wieder verbunden mir dem kabel und dann ging es wieder...


    gruß
    nebu...
     
  3. joyshome

    joyshome VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    2.073
    Zustimmungen:
    70
    probier das mal mit p2k zu installieren so hat es bei mir geklappt !!
     
  4. Tobst

    Tobst VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    4.535
    Zustimmungen:
    0
    evtl. gaaaaanz einfach zu lösen ;)

    wenn deine firmware version nicht in der motomidman.ini eingetragen ist kann motomidman nicht connecten (unbekannte plattform)... du kannst versuchen das einfach nachzutragen (da wo auch R479 steht) aber ob das funzt kann ich nicht 100% sagen... aber nen versuch ist es wert... so hab ich mal die R44419 fürs L7 zum laufen bekommen, corelets konnte ich aber keine installieren...
     
  5. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.033
    Zustimmungen:
    33
    ähm wo genau soll das sein?!
    wo könnte ich es testen?!

    hier noch der Log des Proggies:

    fülle Raster...
    Fertig
    Icon speichern...
    p2kapi.Monitor: 0
    fülle Raster...
    Fertig
    Fertig
    Icon speichern...
    fülle Raster...
    Fertig
    p2kapi.Init: p2kapi2.dll
    p2kapi.Init: OK
    Fertig
    p2kapi.Monitor: 1
    p2kapi.SeemRead: 0032, 0001, 0, 0, 0x024F42C0
    p2kapi.SeemRead: 512: OK
    Fertig
    p2kapi.SeemRead: 004E, 0001, 0, 0, 0x024F69D0
    p2kapi.SeemRead: 4000: OK
    Fertig
    p2kapi.SeemRead: 0004, 0001, 0, 0, 0x02EDD5B0
    p2kapi.SeemRead: 9: OK
    IMEI: 3**************
    p2kapi.SendCMD: 0039, 02EDFCF4, 2, 02EDD478, 02EDFD00
    p2kapi.SendCMD: OK
    Firmware: R4441D_G_08.01.03
    Mode: 0, 0
    p2kapi.SeemRead: 02D3, 0001, 0, 0, 0x02EDD5B0
    p2kapi.SeemRead: 40: OK
    Flex: SE7779AXXU10A6
    p2kapi.SeemRead: 0117, 0001, 0, 0, 0x02EDD3D0
    p2kapi.SeemRead: 34: OK
    Modell: V3i
    bearbeite J2MEST...
    nicht unterstützte Plattform. Kann nicht fortfahren.
    p2kapi.GetVolInfo: 0x02EDD00C
    p2kapi.GetVolInfo: 2054037, /a /c /b, OK
    p2kapi.GetVolFreeSpace: /a/
    p2kapi.GetVolFreeSpace: 2054037, OK
    Disk /a/, 2054037 bytes frei
    p2kapi.GetVolFreeSpace: /c/
    p2kapi.GetVolFreeSpace: 12570942, OK
    Disk /c/, 12570942 bytes frei
    p2kapi.GetVolFreeSpace: /b/
    p2kapi.GetVolFreeSpace: 74530816, OK
    Disk /b/, 74530816 bytes frei
    Fertig
     
    #5 D a r K, 18. Okt. 2006
    Zuletzt bearbeitet: 18. Okt. 2006
  6. chrisX

    chrisX VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    1.296
    Zustimmungen:
    33
    nene.. Nicht alles verdrehen jetzt *g*


    Also.. Schau dir mal die Dateien genau an, die im Midlets Programmordner sind. Da kannst du bei einer *.ini (bin nicht 100% sicher) alle Modelle selbst von Hand eintragen. Du wirst da ältere und neuere Versionen finden SO auch die "R479".
    Da dahinter trägst du nun einfach die "R4441D" ein. Diese gehört zum Lightning Hardcoreflash den du drauf hast.

    Danach wird Moto MIdlets Manager wieder funktionieren und du kannst den Dap wie gewohnt installieren.



    Greets chrisX
     
  7. Tobst

    Tobst VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    4.535
    Zustimmungen:
    0
    So sieht die motomidman.ini aus ;)

    in der markierten zeile noch die von ChrisX genannte R4441D eintragen, speichern und fertig ;)
     
  8. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.033
    Zustimmungen:
    33
    boah! fäääddd! JunX, ihr seit die besten :) Dankescheeee :D
     
Die Seite wird geladen...