Sonstige Notebook schaltet sich Plötzlich einfach aus

Dieses Thema im Forum "Hardware" wurde erstellt von AudiQ7, 10. Feb. 2010.

  1. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Ich hab ein Problem,

    undzwar schaltet sich mein Leptop immer mal Plötzlich einfach aus. Es ist so als wen man einem computer den Stecker zieht, einfach alles aus :D:(

    Voran kann das liegen? Akku ist Voll, und trozdem Passiert das :(

    Ich hoffe ihr könnt mir Helfen oder er muss zu HP :(

    Notebook typ: DV7-1140eg
     
  2. knb4life

    knb4life Guest

    Hitzeproblem?
     
  3. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Weis ich nicht? Ist halt nur seit ich Win7 hab :p
     
  4. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Lass die CPU mal mit CPU Burn ordentlich schwitzen. Wenn das Gerät dann ausgeht, dann hast du definitiv ein Hitzeproblem.
     
  5. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    jap, daran könnte es wirklich liegen
    "overheating"
     
  6. Russe89

    Russe89 VIP Mitglied

    Registriert seit:
    10. Apr. 2009
    Beiträge:
    1.006
    Zustimmungen:
    6
    Hast du schonmal den lüfter sauber gemacht? Das wäre eine möglichkeit mit einem Kompressor da mal bisschen luft rein zu jagen, aber vorher den Lüfter fest stellen, mit irgendwas was dir einfällt, sodass er sich im luftstrom nicht drehen kann, ich kann bei mir zb eine nadel durch die luftschlitze stecken, mit kompressor da luft reinjagen, staub auffangen und einatmen :fresse und dann nadel wieder entfernen und nochmal so einen test machen, ich muss meinen sehr häufig leiden lassen, so 2-3x im monat bestimmt...

    Russe
     
  7. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    So der test lief jetzt über eine Stunde, und er blieb immer noch an :)

    Hab mal ein screen angehängt wie die Temperaturen bei mir aussehen. Sind die Werte in Ordnung?

    @Ru55389: Puste ich nicht den ganzen Staub in das Notebook innere?
     

    Anhänge:

  8. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Holy Shit, die Temperaturen sind trotzdem nicht gerade im grünen Bereich.

    Du könntest ja mal die Lüfter reinigen. Da gibts es so kleine Druckluftpistolen, damit einfach vorsichtig den Lüfter durchblasen.
     
  9. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
  10. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Ok, wenn die temperaturen wirklich nicht gut sind werde ich schauen müssen was ich mache.

    @Meiner Einer, ich hab noch Garantie auf meinem Leptop, und ich will nicht wirklich das ich danach keine Garantie mehr hab.


    Geht es nicht mit dem Staubsauger auch?:D

    Edit: Hab was vergessen zu erwähnen :o

    Der erste screen war direkt nach dem "Stresstest"

    Ich häng mal ein Aktuelles an :D Passen die Temperaturen nun?:D
     

    Anhänge:

    #10 AudiQ7, 10. Feb. 2010
    Zuletzt bearbeitet: 10. Feb. 2010
  11. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Schau mal bitte im Hanbuch nach ob die diesen Fehler angegeben haben, geht er bei normaler Arbeit aus, oder nach ner gewissen Zeit bei einem Game.
    Die bauen zwischenzeitlich so viele Schutzschaltungen ein das es nicht mehr normal ist.
    Was für eine Cpu, was für eine GPU ist verbaut.
    Mein Laptop gibt es auch in 14 verschiedenen Versionen.
    mfg
    csmulo
     
  12. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Ein handbuch? Gabs dazu nicht :D Es war lediglich so eine Starthilfe dabei, mehr nicht.

    Er geht im Normalen betrieb einfach aus, wärend man im Internet ist.

    CPU: Intel core 2 Duo P7350 mit 2GHz
    Ram: 4GB
    GPU: Nvidia Geforce 9600m GT
    BS: Win7 Ultimate, 64bit
     
  13. Duron

    Duron VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    740
    Zustimmungen:
    7
    Also ich hab hier auch ein HP-Notebook ( HP Pavilion dv7-1070eg ) , und auch bei mir gibt es immer mal Probleme mit der Temperatur . Ich habe dies auch beim HP Support bemängelt , aber da kam nur ne Mail :

    "Das ist normal bei den Hochleistungskomponenten ....... ! "

    Naja , was will man auch erwarten . Für mich steht fest : Nie wieder ein HP . ;)


    Duron
     
  14. John Locke

    John Locke Mitglied

    Registriert seit:
    25. Aug. 2008
    Beiträge:
    178
    Zustimmungen:
    0
    Generell sollte man keinen Lüfter in der Art vergewaltigen, daß man Luft einfach mit dem Staubsauger o.ä. rein oder raus pustet. Dabei kommt er nämlich auf eine zu schnelle Umdrehungszahl und das Lager kann dabei beschädigt werden. Der Lüfter macht es in dem Fall nicht mehr lang. -> Lüfterblatt beim Durchpusten fixieren.
     
  15. Zingel1986

    Zingel1986 Aktives Mitglied

    Registriert seit:
    15. Apr. 2008
    Beiträge:
    1.994
    Zustimmungen:
    1
    Moin Moin,

    Der Fehler kommt mir bekannt vor, eine Freundin von mir besitzt das gleiche Notebook und seitdem Win Vista x64 drauf läuft gibt es sporadisch den gleichen Fehler.

    Habe das Problem in soweit zurückfahren können indem ich die Energieeinstellungen so eingestellt habe, dass die Festplatte nicht abschaltet und der Monitor auch nicht. Zusätzlich habe ich den grafiktreiber im verdacht und nachdem ich einen neuen installiert habe, tritt das Problem weitaus seltener auf
     
  16. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Vista x64 ist aber das Standart BS von diesem PC. Dort lief alles Problemlos. Ich hatte den W-lan treiber im verdacht, hab nun einn neuen Installiert, bis jetzt nicht mehr so viel abstürze aber immer noch welche.
     
  17. German737

    German737 VIP Mitglied

    Registriert seit:
    3. Apr. 2008
    Beiträge:
    1.916
    Zustimmungen:
    1
    Läuft der Lüfter denn oft sehr laut an?

    Kann ja auch sein das der nicht mehr so fit ist aber..

    Ich hatte mal ein altes HP Notebook da war genau sowas allerdings wars nicht bei Akkubetrieb nur wenn es am Netzteil war und naja das Problem war einfach die Buchse die am Mainboard ist also die wo du das Netzteil rein steckst die hatte einfach keinen richtigen Kontakt mehr und wenn zu viel bewegt hat war das Ding aus ich habs dann gelötet und dann ging es wieder..
     
  18. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Ja mein Lüfter läuft oft Laut, heißt? :D:o
     
  19. German737

    German737 VIP Mitglied

    Registriert seit:
    3. Apr. 2008
    Beiträge:
    1.916
    Zustimmungen:
    1
    Ja mit der Tempprobs würde ich auf jedenfall checken..

    Ist das Notebook sehr dreckig und verstaubt oder gar nicht??
     
  20. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Ich sag mal so, mein Leptop wurde lange nicht mehr geputzt :fresse

    Ich denke mal nicht arg viel Staub, aber schon etwas, ist auch ein gebrauchsgegenstand.
     
Die Seite wird geladen...