Nokia / Microsoft News Nokia - World - 2011

Dieses Thema im Forum "Nokia Forum" wurde erstellt von linuxelo, 25. Okt. 2011.

  1. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Hallöchen Popöchen,

    hier könnt ihr die Keynote von Nokia World 2011 sehen: Nokia World 2011

    Keynote fängt um 10:00h an!

    Ich bin schon gespannt was da los sein wird!

    mfg
     
  2. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.572
    Zustimmungen:
    395
    Es kommt:
    Nokia 900
    Nokia 800
    Nokia 710

    Hoffe hab nun keinen den Tag verdorben. :D

    LG
     
  3. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    No Belle :mad: Hast jetzt Glück das du schon ein Toter Mann bist :fresse

    mfg
     
  4. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.572
    Zustimmungen:
    395
    Hey zu Belle oder neuen MeeGo Gerät sag ich nichts.

    Da steht ja so im Raum.

    Ich sprech von WP7.5 Geräten. ;)

    LG
     
  5. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
  6. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Na vielleicht schaft Nokia es nun wieder zurück in die Gesellschaft. Den die neuen Handys sehen auch wirklich schick aus.

    Nur die Homepage, ich komm mir vor wie bei Apple und O2. So schaut die Seite aus. :fresse
     
  7. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    die neuen Ashe Geräte auf S40 Basis hast aber vergessen Deadman :)

    @Linuxelo die neue Mpas-suite macht noch viele Probleme beim installieren und frisst C:/-Speicher ohne Ende 15-30 MB !

    mfg
     
  8. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Ja und das 900 ist net gekommen!

    Hmm tele, das konnte ich net bemerken, laut meinem Prog.-Manager sind es kaum 5Mb und Speicher C habe ich 290, das ich mehr als 300 hatte kann ich mich nicht erinnern!

    Und ja, Probleme bei der Installation hatte ich auch keine!

    mfg
     
  9. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    aber vorgestellt wurde das 900er !

    Bei mir waren nach fehrlgeschlagener installation 20MB Speicher von C:/ weg da das N8 seit Anna unter 100 MB gefallen ist sehr ärgerlich !

    mfg

    mfg
     
  10. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Ähmm, dann habe ich es wohl übersehen :D

    Das wundert mich echt, denn bei mir hat es ohne Probleme geklaptt!

    mfg
     
  11. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Ne hab ich verwechselt mit dem Lumia 800

    Hab jetzt mal alles entfernt mal sehen !

    aha Smilies gehen auch nicht mehr zumindest bei mir

    mfg
     
  12. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Hier vergeht der Spas mit dem Editor :cool:

    Aber egal BTT

    Wusste ich doch, das ich es net übersehen habe :D

    Wie gesagt bei mir hat es sofort geklappt!

    mfg
     
  13. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.572
    Zustimmungen:
    395
    Teleoase, ich und S40 ist wie du und Samsung.

    Passt nicht. Mich interessiert S40 nicht, deswegen keine Gerüchte von mir. ;)

    Des Nokia 900 ging rum, 3 Geräte waren ja um Umlauf wegen Wp7.

    LG
     
  14. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Na ja so direkt würd ich das jetzt auch nicht sehen hab immerhin schon ein S5230 mit der MReil2 Firmware geflasht ;)

    Die S40 Geräte waren im 100 Euro Segement und wurden gleich zu Anfangs vorgestellt schauen auch nicht mal schlecht aus schön bunt angenehme Formen !

    Aber offiziell Präsentiert wurde es leider nicht schade !

    mfg
     
  15. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Linux darum hatte ich Probleme mit der neuen Maps Suite ;)

    mfg
     
  16. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Hei tele,

    diesen mail haben Isch auch bekommen :fresse obwohl isch keine Probleme haben :D

    mfg
     
  17. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    es hat wohl an Pulse gelegen da ich das schon mal aus dem Store installiert hatte ;)

    mfg
     
Die Seite wird geladen...