N8-00 Nokia N8 - Seit Symbian Anna Probleme mit W-Lan

Dieses Thema im Forum "Nokia Forum" wurde erstellt von Malte_Mcdonald, 19. Aug. 2011.

  1. Malte_Mcdonald

    Malte_Mcdonald Neues Mitglied

    Registriert seit:
    23. Nov. 2008
    Beiträge:
    194
    Zustimmungen:
    0
    Moin Allerseits

    Mein kurze Beziehung mit Anna steckt in der Krise.
    Ich habe Anna seit gestern auf dem N8 drauf. Der Flashvorgang wurde ohne Probleme beendet.
    Aber nun kann ich machen was ich will, ich bekomme keine WLAN Verbindung mehr hin.
    Es werden zwar WLans erkannt und angezeigt, aber trotz korrekt eingetragenem Kennwort keine Verbindung aufgebaut. Ich habe keine Erklärung für dieses zickige Verhalten.
    Welche Erfahrung habt ihr mit dem Umstieg? Funktioniert bei euch alles?
     
  2. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    schau mal ob es an den Einstellungen vom Energiesparmodus vom Wlan beim N8 hängt !!

    mfg
     
  3. Malte_Mcdonald

    Malte_Mcdonald Neues Mitglied

    Registriert seit:
    23. Nov. 2008
    Beiträge:
    194
    Zustimmungen:
    0
    Hallo Teleoase

    Ich habe die Energie-Sparoption in den Einstellungen jetzt deaktiviert und vorsichtshalber das N8 neu getartet. Leider ohne Erfolg.

    Ich habe nach dem Flashen allerdings meine Daten (Kalender ect.) wieder zurückgesichert.
     
  4. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    hast du Anna als Fullflash oder als Updateflash gemacht ??

    Bei Update brauchste nix wiederherstellen !

    Wenn du nach einem Fullflash auch Einstellungen Programme etc wieder hergestellt hast könnte das daran schuld sein !

    mfg
     
  5. Malte_Mcdonald

    Malte_Mcdonald Neues Mitglied

    Registriert seit:
    23. Nov. 2008
    Beiträge:
    194
    Zustimmungen:
    0
    Moin Teleoase

    Ich habe ein Fullflash gemacht. Ein Update auf Anna wäre wohl nachträglich weniger aufwändig geworden. Jetzt habe ich Anna wieder als Fullflash auf das N8 gezogen und diesmal nur die Kontakte sowie die Mail zurückgesichert. Alles Andrere muss ich nun neu installieren bzw einstellen.

    Jetzt will ich die WLan-Verbindung neu anlegen ..... aber ich finde dieses Zeichen ( } ) nicht mehr auf der neuen Tastatur. Es ist zum Mäuse melken. Gibt es eine Möglichkeit die WLan Daten per Copy & Paste in das entsprechende PSK Feld einzutragen?
     
  6. crazyeddie

    crazyeddie VIP Mitglied

    Registriert seit:
    11. Aug. 2008
    Beiträge:
    122
    Zustimmungen:
    0
    optionen - symbol einfügen - unten rechts in der ecke ;)
     
  7. Malte_Mcdonald

    Malte_Mcdonald Neues Mitglied

    Registriert seit:
    23. Nov. 2008
    Beiträge:
    194
    Zustimmungen:
    0
    hei crazyeddie

    Genau dies funktioniert eben nicht beim Anlegen einer WLan-Verbindung! :rolleyes:
    Das Optionsfeld kann dort leider nicht benutzt werden. Es gibt aber eine Notlösung.
    Vorher die Tastatur auf Alpha/Numerisch umschalten. Die bleibt dann auch im PSK Feld erhalten.
     
  8. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    na ja ist das Sicherheitsrisiko so groß das mann solch seltene Sonderzeichen verwenden muß :cool:

    mfg
     
  9. Malte_Mcdonald

    Malte_Mcdonald Neues Mitglied

    Registriert seit:
    23. Nov. 2008
    Beiträge:
    194
    Zustimmungen:
    0
    Moin Teleoase

    Nun, wie man es sieht. Warum soll ich WEP nutzen wenn WPA2 zur Verfügung steht?. :D
    Ich denke, dass es sinnvoller ist die gesammte Zeichenbandbreite bei der Verschlüsselung zu nutzen anstatt nur einem kurzen Ziffernblock.
    Ich arbeite zwar in keinem sicherheitsrelevanten Bereich ..... aber das gönne ich mir. :)

    Du hattest übrigens Recht. Es lag an der Übernahme der Einstellungen nach dem Fullflash.
    Es war eine gute Gelegenheit das N8 zu entmüllen. Ich muss nun zwar alles wieder neu installieren, aber ich bin auf Anna nicht mehr sauer.
     
  10. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Ähm das hat aber nix mit WEP und WPA2 zu tun wenn mann statt der seltenen Sonderzeichen andere benutzt;)

    Aber wie du schon erwähnt hast jedem das seine :D

    Viel spass beim neu installieren aber fürs nächste mal weißt du es ja dann vorher ;)

    mfg
     
  11. Malte_Mcdonald

    Malte_Mcdonald Neues Mitglied

    Registriert seit:
    23. Nov. 2008
    Beiträge:
    194
    Zustimmungen:
    0
    Moin Teleoase

    WEP und WPA war als Synonym zwischen den Verschlüsselungsstärken gemeint. Die Stärke steigt entsprechend an, sobald Sonderzeichen ins Spiel kommen. Der BSI empfiehlt ohnehin eine Kombination aus Klein und Großbuchstaben, Ziffern und Sonderzeichen. Aber das schweift vom Thema ab.
     
  12. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    ja ist mir bekannt es ging ja um die "selten" genutzten Sonderzeichen ob es sinnvoll ist diese zu verwenden ;)

    mfg
     
  13. heteron

    heteron Neues Mitglied

    Registriert seit:
    23. Sep. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Bezugnehmend auf die vorherigen Beiträge:Ich versteh davon fast nichts :-(
    Heute habe ich mir Anna auf mein N8 über die Ovi Suite installiert.
    Dann habe ich noch die Anna Updates über mein Handy selber installiertund es hat auch alles perfekt funktioniert.
    Außer das mein W-Lan nun spinnt !
    Vorher hat sich, wenn ich z.B. meine Facebook-App gestartet habe, die W-Lan Verbindung automatisch aufgebaut, sobald ich in der Richweite eines Senders war.
    Dazu kommt das die Verbindung auch gehalten wurde und ich, wenn ich mit Facebook fertig war, z.B. in den Browser noch wechseln konnte OHNE nochmal das W-Lan Symbol anzutippen und WIEDER eine Verbindung aufzubauen.

    Bitte helft mir
     
  14. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    Energiesparmodus bei den Wlan Einstellungen abschalten, Wlan Verbindung auf Priorität 1 legen und somit wird automatisch diese verwendet wenn in Reichweite !

    mfg
     
  15. heteron

    heteron Neues Mitglied

    Registriert seit:
    23. Sep. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Hey,
    danke erstmal !
    Den Energiesparmodus hab ich abgeschaltet, aber wo kann ich die Priorität einstellen ?
    Kann es auch damit zusammenhängen das ich keine Ziele bzw. Zugangspunkte mehr in den Wlan Einstellungen definiert habe ?wenn ja, was muss ich da eingeben ?
    Danke schonmal im Vorraus !!!!!!!!
     
  16. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    die Priorität kannst du nur einstellen wenn ein Wlan Netz/Zugangspunkt gespeichert wurde also zb. eine Wlan Verbindung bei dir zuhause, Ein Wlan wird gespeichert wenn du das Kennwort eingegeben hast und erfolgreich eine Verbindung hergestellt werden
    konnte.

    Priorität kannst du für Zugangspunkte unter Menü-Einstellungen-Verbindungen-Ziele-Internet-gespeicherter Wlan-Option ändern !

    mfg
     
  17. heteron

    heteron Neues Mitglied

    Registriert seit:
    23. Sep. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Im Ordner Verbindungen gibt es bei mir kein "Ziele"
     
  18. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Ups nen Punkt vergessen;)

    Verbindungen-Einstellungen-Ziele !

    mfg
     
  19. heteron

    heteron Neues Mitglied

    Registriert seit:
    23. Sep. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Ok, also wenn ich auf "Ziele" geh, dann steht da nur ein Punkt " Zugangspunkt- Neuen ZP hinzufüg." (den man auch nicht auswählen kann)
    Über Option könnte ich ein "Neues Ziel" eingeben, ich weiß nur nicht welches^^
    Aber eigentlich besitze ich ja schon einen Zugangspunkt, das WLAN netz inklusive passwort habe ich ja auch schon vor Anna benutzt und ich kann es auch immer noch benutzten, nur muss ich es jedesmal extra auswählen und die Verbindung ist auch nicht von lange Dauer.
    Es ist zum verzweifeln, solangsam werd ich sauer auf die Anna
    MfG
     
  20. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    und was steht drin wenn du bei "Internet" drauftippst ??

    mfg
     
Die Seite wird geladen...