Nokia 5800 und Mc Guider

Dieses Thema im Forum "Handynavigation / GPS Logging / Tracking / Caching" wurde erstellt von tlmiles, 3. Aug. 2009.

  1. tlmiles

    tlmiles VIP Mitglied

    Registriert seit:
    3. Juni 2008
    Beiträge:
    36
    Zustimmungen:
    0
    Hallo Leute ,

    habe mir mal Sygic McGuider 2009 v7.70 besorgt und auf 7,71 geupdatet so jetzt starte ich das Programm und es kommt der screen dann soll ich meine Sprache auswählen und dann geht nix mehr also kann alle sprachen anklicken es kommt eine kleine ansage und das wars kein Knopf zum weiter klicken nix ist auch die S60 Touch version installiert habe Handy speicher und karte getestet nix was kann das sein ?

    Kurz ich komme nur zur Sprachauswahl

    Danke und gruß tlmiles
     
    #1 tlmiles, 3. Aug. 2009
    Zuletzt bearbeitet: 5. Aug. 2009
  2. MrAss69

    MrAss69 Guest

    Die Sprache muss normalerweise zweimal angeklickt werden, damit es weitergeht... Wenn ich mich jetzt recht entsinne...

    MfG

    Moi
     
  3. tlmiles

    tlmiles VIP Mitglied

    Registriert seit:
    3. Juni 2008
    Beiträge:
    36
    Zustimmungen:
    0
    Hi ich kann auch 50 mal klicken das einzige was passiert ist das sie es jedesmal wiuederholt aber nun was naderes jetzt grade nochmal Probiert nun weißer Bildschirm wenn ich den scrteen berühre wird dieser hell Rot dann nix mehr mmh versuche mal nen Hardreset
     
  4. zoggermaster

    zoggermaster VIP Mitglied

    Registriert seit:
    20. Apr. 2008
    Beiträge:
    1.228
    Zustimmungen:
    19
    KLick mal drauf und halt mal drauf gedrückt vieleicht kommt ein Kontexmenü in dem man auswählen kann.
     
  5. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Welche Version bitte genau? Es gibt von der 7.71 mehrere Versionen und gerade bei einige "frei verfügbaren" im Netz ist das ein Bug.

    cu
    logofreax
     
  6. tlmiles

    tlmiles VIP Mitglied

    Registriert seit:
    3. Juni 2008
    Beiträge:
    36
    Zustimmungen:
    0
    Hallo Leute,


    Versuche nun seid stunden und komme net weiter habe alles probiert
    aber wenn ich mc Guider Starte kommt nach dem Karten auswählen der fehler

    ES IST KEINE KARTE EINGELESEN FAHREN SIE FORT IM MENÜ

    was kann das sein Maps ordner sieht wie folgt aus

    alles auf Speicherkarte installiert

    (Maps)\ (AUT) CHE) (DEU) (LIE) (WCL) *license.txt* *McGuider 2009* ist die MLM Datei mit folgendem Inhalt

    LEGENDE
    (xxx) = Ordner
    *xxx* = Datei


    name=McGuider2009

    version=1.2
    majorVersion=7
    sdk=no

    [DEU]
    provider=TA
    mapRelease=2008.07
    detail=full
    speedcam=no
    speedCamRelease=2008.10.05

    [AUT]
    provider=TA
    mapRelease=2008.07
    detail=full
    speedcam=no
    speedCamRelease=2008.10.05

    [CHE]
    provider=TA
    mapRelease=2008.07
    detail=full
    speedcam=no
    speedCamRelease=2008.10.05

    [LIE]
    provider=TA
    mapRelease=2008.07
    detail=full
    speedcam=no
    speedCamRelease=2008.10.05

    [WCL]

    weiß net weiter danke tlmiles
     
  7. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Woher hast du diese Version?

    Wundert mich, das die Maps von 2008 sind und die mlm von 2009...

    cu
    logofreax
     
Die Seite wird geladen...