Sonstige Nokia 3720 Update fehlgeschlagen... Telefon geht nicht mehr an :-(

Dieses Thema im Forum "Nokia Forum" wurde erstellt von knofi, 13. Feb. 2013.

  1. knofi

    knofi Mitglied

    Registriert seit:
    27. Mai 2009
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo,
    leider ist wärend dem Update -mit Nokia Suite- mein Rechner abgestürtzt... leider startet nun das Telefon nicht mehr.... was kann man da noch machen?????
     
  2. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    So wie ich das sehe kannst du es mit SFI per Dead-USB flashen... ANleitung ist hier im Forum...
     
  3. knofi

    knofi Mitglied

    Registriert seit:
    27. Mai 2009
    Beiträge:
    39
    Zustimmungen:
    0
    wo bekomm ich denn die Firmware her?? und in welchen Ordner muss die rein???

    Ich bekomm immer die Fehlermeldung: Error in detecting datapacks... Reinstall the application setup.
     
  4. mja

    mja Guest

  5. knofi

    knofi Mitglied

    Registriert seit:
    27. Mai 2009
    Beiträge:
    39
    Zustimmungen:
    0
    ok :) gefunden :)
    nur ich glaub iwas stimmt nicht ... wenn ich auf "dead USB" und "Use INI" und "Manual Flash" klicke, dauert es etwas und dann kommt folgende Meldung im Unteren Fenster:

    Detected 1 subdirs in product directories...
    Connecting...
    Error connecting!!! Stoped!
     
  6. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Wenn das Handy gesucht wird kurz Power drücken... es sollte vibrieren und als FlashDevice erkannt werden
     
  7. knofi

    knofi Mitglied

    Registriert seit:
    27. Mai 2009
    Beiträge:
    39
    Zustimmungen:
    0
    Aber es lässt sich doch nicht mehr anschalten... naja ich versuchs mal :)

    Edit:
    Error imei!!! Stoped!

    die Meldung kommt jetzt :-(
     
    #7 knofi, 14. Feb. 2013
    Zuletzt bearbeitet: 14. Feb. 2013
  8. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Spiel mal ein bisschen mit dem Kabel... versuch mal einfach Ladekabel reinzustecken, wenn er das Handy sucht.
     
  9. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Du sollst es ja nicht anschalten zum hochfahren sonder nur kurz den Powerknopf drücken damit das Gerät als Flashdevice erkannt wird !

    mfg
     
  10. knofi

    knofi Mitglied

    Registriert seit:
    27. Mai 2009
    Beiträge:
    39
    Zustimmungen:
    0
    Ok ... bin gerade dabei zu flashen.... mal sehen ob´s klappt ...

    SUPER !!! Hat geklappt !!! Danke für eure Hilfe :)
     
    #10 knofi, 15. Feb. 2013
    Zuletzt bearbeitet: 15. Feb. 2013
  11. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.884
    Zustimmungen:
    132
    Na also geht doch :cool:

    Razr-i mit Intel Inside via Tapatalk
     
Die Seite wird geladen...