N95 N95 mit Bluetooth verbinden. Treiberproblem unter Vista

Dieses Thema im Forum "Nokia Forum" wurde erstellt von Teddy-MC, 25. Juli 2008.

  1. Teddy-MC

    Teddy-MC Neues Mitglied

    Registriert seit:
    14. Sep. 2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Leute,
    Ich habe ein kleines Problem, für das ich keine Lösung finde.
    Ich möchte mein N95 via BT mit dem PC verbinden (über BT-Stick).
    Der BT-Stick (Belkin) ist bereits komplett und fehlerfrei unter Vista installiert und funktioniert (z.B. mit einem Razr V3i) problemlos.
    Wenn ich nun über "neue Geräte hinzufügen" das N95 am Stick anmelde,
    funktioniert soweit auch alles korrekt. Auch das Übertragen von Dateien funktioniert. Der PC will allerdings nach Anmeldung des N95 eine ganze Latte von BT-Treibern installieren, was er (bis auf drei Stück "Bluetooth Peripheal Device" - also doch recht allgemein gehalten) auch korrekt macht.
    Er scheint die Teiber im eigenen Windows-Pool zu finden.
    Diese besagten drei Treiber allerdings findet er nicht und will jedesmal erneut installieren, wenn der BT-Stick nun eingesteckt wird. Es kommt dann die Meldung "Legen Sie den Datenträger Bluetooth Peripheral Device ein". Da ich diesen Datenträger nicht habe, und auch die N95-CD nicht damit gemeint ist (denn darauf findet er keinen Treiber), bleibt mir nur "Datenträger nicht verfügbar, andere Optionen anzeigen". Da erscheint dann nur "Nach einer Lösung suchen" oder "auf dem Computer nach einem Treiber suchen". Da ich diesen Treiber nicht habe, bleibt die Option mit der Lösung. Daraufhin gibt Vista so einen pfiffigen Problemlöser preis und sagt, das Problem läge an dem Treiber für Nokia Phone, den man sich doch bitte herunterladen möge. Der Fehler wurde von Nokia Phone hervorgerufen (ein Link zur Nokia-Seite wird auch gleich mitgeliefert). Nur leider geht der Link auf die standard Nokia Downloadseite und da ist besagter Treiber nirgends zu finden. Google habe ich auch schon bemüht, aber nix gefunden.
    Weiß von Euch jemand, woher ich diesen dämlichen Teiber bekomme?
    Eckdaten:
    Handy: NOKIA N95 (nicht 8GB)
    Betriebssystem: Win Vista Home Premium SP1
    BT-Stick: BELKIN F8T013
    Link, auf den Vista verweist: Nokia Europe - Nokia PC Suite - Support

    So, ich hoffe, ich habe alles genau genug beschrieben und es weiß jemand ne Lösung...
     
    #1 Teddy-MC, 25. Juli 2008
    Zuletzt bearbeitet: 25. Juli 2008
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.928
    Zustimmungen:
    1.040
    Hast du denn auch die PC Suite installiert? Denn normalerweise werden erst damit die "echten" Nokia Treiber installiert und sind dann verfügbar.

    cu
    logofreax
     
  3. Dirkolino

    Dirkolino VIP Mitglied

    Registriert seit:
    23. Jan. 2008
    Beiträge:
    902
    Zustimmungen:
    3
    Habe auch einen Bluetooth stick und verbinde mein N82 darüber. Es ist bei dir aber das gleiche wie bei mir.
    Hatte das vorher bei den Motorola Geräten auch. Es läuft, aber es fehlt dieser Treiber. Hat mich nicht weiter gestört, denn es lief ja.
    Es ist also kein Nokia Problem, sondern ein Vista Problem, da es bei den Motos genauso war.
    Aber... wenn du bei google suchst, findest du etliche Leute die das Problem haben und auch keine Lösung.

    Ich warte einfach ab....es läuft ja schließlich und mit dieser Meldung kann man ja leben.
     
  4. Psykitt

    Psykitt VIP Mitglied

    Registriert seit:
    22. März 2007
    Beiträge:
    1.392
    Zustimmungen:
    2
    Hallo Teddy-MC !
    Das Problem scheint sehr alt und noch nicht von Nokia gelöst zu sein.
    Was ich herausfinden konnte ist, dass es wohl keine Probleme mit PC-Suites geben soll,
    die vor über einem Jahr mit dem N95 ausgeliefert wurden.
    Vor der Neuinstallation würde ich aber dem PC-Suite-Cleaner aus der Downloadbase verwenden.
    Ich habe so eine alte PC-Suite noch jedoch kann ich es nicht ausprobieren, da ich keinen
    blauen Zahn habe.
    Falls Du Englisch kannst, schau mal hier nach:
    Re: Vista was unable to install your Bluetooth peripheral device - Connectivity - Nokia Support Discussions

    Eine Seite weiter erfährt der geneigte Leser, dass eine PC-Suite 6.83.75.3 noch funktionieren soll.

    Ein anderer aktiver Teilnehmer gesteht stolz, dass ihn folgendes weitergebracht hätte:
    1. In the properties for the phone as a Bluetooth device, disable Dial up working (DUN), OBEX PC Suite services and the Imaging Responder.
    2. In the computer device manager when you open it up you should see the 3 or 4 Bluetooth Peripheral Devices which are asking for drivers. Right-click on each and disable them.

    Mir stellt sich die Frage, wo sich der Gute bei Punkt 1.) befindet - in der PC-Suite?
    Ich kann nämlich im Telefon kein Einwählen, OBEX Services oder einen "Imaging" Beantworter ausschalten.

    Das war jetzt nur ein Bisschen vielleicht weiß ja sonst noch jemand Rat...
    Gruß Psykitt
     
  5. Hans Wurscht

    Hans Wurscht VIP Mitglied

    Registriert seit:
    10. Juli 2007
    Beiträge:
    989
    Zustimmungen:
    0
    Selbe Problem bei mir auch, aber erst nach der Installation der PCS 7.0.7.0 aufgetreten.
    Seitdem fehlt mir auch der Eintrag im Kontextmenü "Senden an Bluetoothgerät". Das läßt sich auch ums verrecken nicht hinzufügen. Der Weg über das Bluetooth-Symbol in der Taskleiste ist etwas umständlicher aber funktioniert wenigstens.

    cu
    H.W.
     
  6. Teddy-MC

    Teddy-MC Neues Mitglied

    Registriert seit:
    14. Sep. 2006
    Beiträge:
    4
    Zustimmungen:
    0
    Also zuerst hatte ich nur die eigene BT-Geschichte installiert (also ohne die Suite).
    Dann dachte auch ich mir, daß er eventuell erst diese Suite braucht.
    Ich habe dann das N95 zunächst wieder aus den BT-Verbindungen entfernt, dann sogar den Stick gezogen und wieder eingesteckt. Er schreit nun (logischerweise) nach keinem Treiber mehr. Nun habe ich zunächst die Suite (die allerneuste) installiert und dann über neue Geräte hinzufügen das N95 wieder installiert, aber genau der gleiche Mist.

    Folgende Treiber wurden korrekt installiert ("Gerät kann jetzt verwendet werden"):
    Bluetooth Headst AG
    Bluetooth AV Source
    Bluetooth Remote Control
    Bluetooth SyncML
    Bluetooth FTP
    Bluetooth OPP
    Standartmäßige Modem-über-Bluetooth-Verbindung Nr. 3
    Bluetooth Imaging Responder

    Folgende drei Treiber findet er nicht:
    Bluetooth Peripheral Device (3 Stück)
    Keine Ahnung, was sich dahinter verbirgt... :confused:
    2x sucht er der Nokia Phone Treiber
    1x sucht er den BT for Windows Treiber
    Ich habe manuell nach dem Treiber suchen lassen (im Programmordner der Nokia Suite incl aller Unterordner und zusätzlich über die ganze HD)
    aber auch hier findet er keinen Treiber. Es bleibt also immer der selbe Mist.
    Den BT for Windows Treiber (Update) habe ich inzwischen auf der Herstellerseite gefunden.
    Ist ein Update des BT-Stick Treibers.
    Gebracht hat es allerdings nichts. Er will noch immer diese drei Treiber haben...
     
  7. Lefty

    Lefty VIP Mitglied

    Registriert seit:
    8. Mai 2007
    Beiträge:
    380
    Zustimmungen:
    0
    Hallo

    Also,bei mir funzt alles!
    Hab Vista drauf,integriertes BT und PC Suite 6.84.10.3
    Ohne Probleme:rolleyes:

    MFG
     
  8. racer

    racer Neues Mitglied

    Registriert seit:
    23. Apr. 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    bin neu hier und habe mich ebenfalls mit der ständigen Frage nach Treibern für 3 Dienste unter Vista rumschlagen dürfen, obwohl PC Suite (aktuellste Version) einwandfrei funktioniert....

    seit heute abend habe ich die Lösung, die zumindest bei mir funktioniert...

    in der Systemsteuerung unter bluetooth ist das Handy aufgeführt,.. das Handy sorgt dort für die reibungslose koppelung und sollte dort stehen bleiben. Wenn man jedoch auf das Handy klickt kommt man zu den Einstellungen und dort unter dem Reiter "Dienste" habe ich alle Dienste (auch die, in den das Wort Nokia vorkommt) komplett ausgeschaltet...

    Das Handy war weiterhin im Bluetooth Mode aktiv, auch die Verbindung zu PC Suite bestand weiterhin... in diesem Zustand habe ich den Rechner neu gestartet... und siehe da, nach dem Neustart dauerte es zwar ca. 10 Sekunden, PC Suite fand das immer noch aktive Handy wieder und ich wurde nicht mehr nach irgendwelchen Installationen gefragt...

    alles wunderbar...

    ein weiteres Geheimnis mag darin liegen, dass ich nicht mit dem Handy nach dem PC suche, sondern immer darauf warte, dass das aktive PC Suite das Handy von ganz allein findet...

    Zum System, kurz die Erläuterung: Medion Notebook mit integriertem Bluetooth und Vista SP1...
    Nokia PC Suite Version 7.1.26...

    Schönen Abend noch...

    mfg

    Racer
     
  9. Conan

    Conan Gesperrt

    Registriert seit:
    1. Nov. 2006
    Beiträge:
    1.566
    Zustimmungen:
    0
    Ich mus mit dem selben problem rum kämpfen.
    Wen ich mein n96 mit meinem notebook verbinden möchte meckert vista auch 3x das er treiber braucht.
    ICh stelle jetzt die frage in den raum ob es vieleicht am bt treiber liegt, mein treiber (und die hardware) von Broadcom, wer hat die noch?

    Gruss Conan
     
Die Seite wird geladen...