Symbian Modding N77 Firmware V3.0838.22.0.1 UMUHack problemlos möglich

Dieses Thema im Forum "Nokia Forum" wurde erstellt von udo66, 17. Nov. 2011.

  1. udo66

    udo66 Neues Mitglied

    Registriert seit:
    17. Nov. 2011
    Beiträge:
    10
    Zustimmungen:
    0
    Ein herzliches Hallo an alle hier im Forum, ich bin neu hier!

    Ich habe ein Nokia N77 mit der Firmware V3.0838.22.0.1
    Ich habe es in den Shop gebracht um damit die Software resetet wird(ist öfters abgestürzt) und jetzt hab ich diese Firmware darauf. Wenn ich nun probiere TRK zu installieren schreit er und sagt: "Komponente ist bereits eingebaut".

    Jetzt hab ich gelesen, dass das was früher TRK machte jetzt der DrWeb6_Hack oder der UMUHack machen kann.

    Da ich mich aber zu wenig auskenne wollte ich fragen ob das mit meinem Gerät und meiner Firmware nach der Anleitung hier im Forum

    DrWeb6:
    http://www.faq4mobiles.de/forum/nok...bian-ohne-zertifikat-anleitung-zu-drweb6.html

    UMUHack
    http://www.faq4mobiles.de/forum/nok...r-nokia-und-sony-ericsson-coderus.html#frage3

    möglich ist. Laut Anleitung sollte es ja gehen.

    1.) Falls ja muss man etwas speziell beachten?

    Der DrWeb6 hack wäre mir lieber da er ohne Internet geht.

    2.) Oder ist ein anderer Hack besser, (einfacher) für mein Handy?

    3.) Kann man die Software also die DrWeb Programme oder UMU Programme nach der Installation aller zusätzlichen Programme wieder deinstallieren und falls man wieder später noch ein Programm installieren will, einfach wieder installieren?

    4.) Ich hab keinen Private Ordner auf meiner Speicherkarte E:
    Soll ich den einfach erstellen?

    5.) Beim DrWeb6 hack steht:
    Man sollte den RomPatcherPlus_3.1.sisx nach dem lite installieren.
    Wie aktiviert man danach die Patches?

    Muss man dann noch etwas mit den Sys und Private - "Dateien" machen oder reicht das, dass man Zugriff darauf hat.

    5.) Wofür braucht man die Dateien s3installserver_hack.zip und InstallServer MOD by Vova1609.zip die sich auch im DrWeb6 download-Ordner befinden

    6.) Kriegt man eigentlich irgendwo eine alte Firmware(wo TRK noch gegangen ist) für das N77 her und kann man die dann aufspielen, weil das mit TRK war find ich sehr einfach, oder ist das nicht zu empfehlen.

    Ich danke euch vielmals für die Hilfe!!!

    mfg Udo
     
    #1 udo66, 17. Nov. 2011
    Zuletzt bearbeitet: 17. Nov. 2011
  2. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Moin,

    da es S603th ist sollten beide Hacks funktionieren wobei der UMU einfacher zu installieren ist da du nur die SIS ausführen mußt !

    Der UMU braucht nur kurz für ein paar kb eine Inet Verbindung !

    Die Patches werden dann aktiviert indem du den Rompatcher ausführst und jeden Patch antippst da es blau wird und danach auf Autostart setzen dann werden sie grün !

    Das Antivirus Programm kannst du danach wieder löschen aber den Rompatcher mußt du drauf lassen !

    mfg
     
  3. udo66

    udo66 Neues Mitglied

    Registriert seit:
    17. Nov. 2011
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo!

    Danke für die Hilfe!

    Ich hab jetzt mal den DrWeb6 hack probiert.

    Das 1. Problem war, dass es keinen sichtbaren private Ordner gegeben hat. Darauf hin hab ich die Speicherkarte formatiert(nach FAT) und hab den Private - Ordner mit dem Ordner "20024113" drin auf die Karte gespielt.
    Und die anderen Dateien hab ich auch gleich auf die karte gespielt.

    Dann hab ich den Drweb installiert und das mit der Quarantine gemacht hat auch alles geklappt.

    Dann hab ich den RomPatcherPlus_3.1_Lite installiert und geöffnet.

    Da stehen nur 2 sachen:

    1.) Install Server RP+
    2.) Open4All RP+

    wenn ich auf Open4All RP+ klicke wird das Symbol grün
    wenn ich auf Install Server RP+ klicke wird das Symbol rot

    Wenn ich nun mit x-plore nachschaue, dann hab ich vollen Zugriff auf C:/Private und C:/sys/bin .

    Nur der RomPatcherPlus_3.1.sisx lässt sich nicht installieren.

    Er schreit Zertifikatsfehler.

    Hab ich da was falsch gemacht.

    danke

    mfg Udo

    --- Edit ---

    Hallo!

    hab grad noch die beiden "installserver.exe" die sich im DrWeb ordner befunden haben nach C:Sys/bin kopiert und probiert
    aber da kommt dann wenn man die
    RomPatcherPlus_3.1.sisx
    installieren will

    "Datei fehlerhaft"

    Ich hoffe ihr könnt mir helfen

    thx udo
     
  4. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    hab doch gesagt nimm den UMU ;)

    mfg
     
  5. udo66

    udo66 Neues Mitglied

    Registriert seit:
    17. Nov. 2011
    Beiträge:
    10
    Zustimmungen:
    0
    werd ich machen wenn ichs absolut nicht hin bekomme mit dem drWeb Zeugs

    hab jetzt auch noch die
    RomPatcherPlus 3.1 (Deutsch by LordZero).sis

    probiert geht auch nicht.

    Muss eigentlich die Install Server RP+ auch ein grünes Symbol haben im RomPatcherPlus_lite

    thx udo
     
  6. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    blau damit die Patches funktionieren und blau/grün oder grün für Autostart !

    Erst denn Rompatcher Lite installieren und die Patches aktivieren danach kannst erst den Rompatcherplus3.1 installieren !

    mfg
     
  7. udo66

    udo66 Neues Mitglied

    Registriert seit:
    17. Nov. 2011
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo, danke für die Hilfe!

    Ok, das heißt die "Install Server RP+" lass ich blaub, weil grün für Autostart geht nicht(wenn ich drauf drück wird das symbol neben der "install server RP+" rot, die "Install Server RP+" mach ich grün (also autostart) weil bei der geht das. Andere Patches zeigt er bei mir nicht an.

    Dh. diese "installserver.exe" nach sys/bin brauch ich gar nicht.

    Leider funkt das so nicht,

    er schreibt Zertifikatsfehler! und bei einer anderen SW schreibt er "geschütztes Programm eines unbeglaubigten Anbieters"

    danke vielmals udo
     
  8. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    also zu DRWeb kann ich ned viel sagen ausser was in der Anleitung steht habe letztens den UMU auf einem N8 installiert und das hat Problemlos funktioniert !

    mfg
     
  9. udo66

    udo66 Neues Mitglied

    Registriert seit:
    17. Nov. 2011
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo!

    Hab heute Abend noch etwas getestet.

    Folgendes:

    1.)
    Ich hab DrWeb und
    Trend Micro Mobile Security Hackpaket und auch noch den
    UMUhack

    probiert.

    Bei beiden komme ich soweit, dass ich in RomPatcherLite die

    1.) Install Server RP+ auf blau einstellen kann
    2.) Open4All RP+ auf grün und Autostart einstellen kann

    Danach wenn ich mit x-plore nachschaue, dann hab ich vollen Zugriff auf C:/Private und C:/sys/bin .

    Das bringt aber wenig, da er mir danach beim versuch den "RomPatcherPlus 3.1 (Deutsch by LordZero).sis" oder den "RomPatcherPlus_3.1.sisx" zu installieren schreibt.

    Zertifikatsfehler, bitte wenden Sie sich an den Programmhersteller!


    Das selbe schreibt er auch wenn ich das Handy gar nicht gehackt habe(also nach Hardreset); also wenn ich keinen Zugriff auf C:/Private und C:/sys/bin habe.

    Somit ist das Ganze bis zu diesem Punkt ziemlich nutzlos. Muss man da nicht noch etwas machen, da mit er intern nicht mehr diese Zertifikate abfragt. Bis jetzt hab ich ja nur vollen Zugriff auf C:/Private und C:/sys/bin. Mir fehlt da irgendwo der hack dass er nicht mehr nach den Zertifikaten fragt, bis jetzt hat man ja nur Zugriff auf C:/Private und C:/sys/bin.

    Außerdem, wenn ich probiere ein altes Programm zu installieren (was sich mittels TRK installieren lies) schreibt er

    "geschütztes Programm eines unbeglaubigten Anbieters, nicht installierbar"

    Genauso wie beim "RomPatcherPlus 3.1 (Deutsch by LordZero).sis" oder beim "RomPatcherPlus_3.1.sisx" schreibt er ohne das ich das Handy gehackt habe das selbe. Also auch hier ist der Hack bis dort hin sinnlos

    auch wenn Install Server RP+; Open4All RP+ im RomPatcherlite blau und der Open4All RP+ grün mit gelben Ring(für Autostart) ist und man in C:/Private und C:/sys/bin mit x-plore navigieren kann.

    Also muss man da noch irgendwas machen, damit er intern nicht mehr diese Zertifikate abfragt(vielleicht ist das ja füs N77 anders)
    reichen diese 2 Patches Install Server RP+; Open4All RP+ ; denn in der Anleitung sieht man mehrere(also auch Bass, LongMultitab usw.) mit den Farben mit blau und grün oder müssten beide grün sein.

    Bezüglich der Patches im RomPatcher:

    wenn ich im RomPatcher unter Optionen den Punkt "All Patches" -> "Apply" auswähle dann wird der Patch Open4All RP+ grün aber der "InstallServer RP+" wird rot(rote Kreisfläche) mit einem weißen X darin. sollte der nicht auch grün werden oder zumindest wenn ich auf "All Patches" -> "Apply" gehe blau werden?

    Aber trotzdem habe ich vollen Zugriff auf C:/Private und C:/sys/bin.

    Wenn ich den RomPatcher dann mit exit verlasse und ihn wieder starte ist das symbol bei Open4All RP+ noch immer grün(mit einem weißen Haken in der grünen Kreisfläche(wie immer wenn das Symbol grün ist) bei "InstallServer RP+" ist es aber wieder blau(wie immer wenn es blau ist(blaue Kreisfläche) dann ist ein weißer Pfeil mit der Richtung nach Rechts darin.

    Ob ich noch "Options" -> "Add to Auto" bei beiden oder bei einem mach oder nicht macht keinen Unterschied

    Auch dann hab ich vollen Zugriff auf C:/Private und C:/sys/bin.
    Installieren kann ich den "RomPatcherPlus 3.1 (Deutsch by LordZero).sis" oder den "RomPatcherPlus_3.1.sisx" oder das alte Programm trotzdem nicht mit oben beschriebenen Fehlermeldungen.

    wenn ich dann wieder auf das blaue Symbol bei "InstallServer RP+" klicke oder wieder "All Patches" -> "Apply" mache dann wird aus dem blauen Symbol wieder ein rotes(mit den weißen X drin)
    das ändert natürlich auch nichts

    Weiß wer Rat?



    2.) Dann hab ich noch den UMUhack probiert. Scheitert allerdings daran, dass er den Trailcode nicht mehr annimmt. Internet verbindung ist vorhanden und hat funktioniert.


    Ich hoffe mir kann da jemand helfen, schon allein dafür, dass man sagen kann es geht mit dem N77.

    thx udo
     
    #9 udo66, 19. Nov. 2011
    Zuletzt bearbeitet: 19. Nov. 2011
  10. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    kopier mal die installserver.exe nach C:/sys/bin wenn du den DRWeb Trendmicro etc verwendest nur der UMU brauchte das nicht.

    Sollte es damit auch nicht funktionieren wird es schwierig !

    mfg
     
Die Seite wird geladen...