MY-V55 - Problem beim verbinden

Dieses Thema im Forum "Sagem Forum" wurde erstellt von alfo, 17. Nov. 2008.

  1. alfo

    alfo Neues Mitglied

    Registriert seit:
    13. Okt. 2007
    Beiträge:
    44
    Zustimmungen:
    0
    Problem ist kann zwar auf das Handy zugreiffen mit dem Sagemdoc und Telmom aber das prob is das er den Telefoncode nicht auslesen will..... woran liegt das? kann mir da wer helfen? pls

    das einzige ist das hier immer und immer wieder:

    COM2: öffnen
    HANDY General Sagem an COM2: mit 9600 Baud (RTS ein)
    EMPFG 0D 0A 2B 43 47 4D 49 3A 20 53 41 47 45 4D 0D 0A 0D 0A 4F 4B 0D 0A
    SENDE 41 54 2B 43 50 42 53 3D 22 53 4D 22 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 50 42 53 3F 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 50 42 53 3D 22 4D 45 22 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 50 42 53 3F 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 53 43 53 3D 22 47 53 4D 22 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 50 42 53 3D 22 53 4D 22 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 50 42 52 3D 31 30 30 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 50 42 52 3D 31 30 30 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 50 42 52 3D 31 30 30 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 50 42 52 3D 31 30 30 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 50 42 52 3D 31 30 30 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 50 42 52 3D 31 30 30 0D
    EMPFG 0D 0A 45 52 52 4F 52 0D 0A
    SENDE 41 54 2B 43 49 4E 44 3F 0D
    EMPFG 0D 0A 2B 43 49 4E 44 3A 20 35 2C 35 2C 30 2C 30 0D 0A 0D 0A 4F 4B 0D 0A
    SENDE 02 06 D2 05 00 44 00 64 F3 03 0D
    EMPFG 0D 0A 2B 43 47 4D 49 3A 20 53 41 47 45 4D 0D 0A 0D 0A 4F 4B 0D 0A
    EMPFG 0D 0A 2B 43 47 4D 49 3A 20 53 41 47 45 4D 0D 0A 0D 0A 4F 4B 0D 0A
    EMPFG 0D 0A 2B 43 47 4D 49 3A 20 53 41 47 45 4D 0D 0A 0D 0A 4F 4B 0D 0A
    EMPFG 0D 0A 2B 43 47 4D 49 3A 20 53 41 47 45 4D 0D 0A 0D 0A 4F 4B 0D 0A
    EMPFG 0D 0A 2B 43 47 4D 49 3A 20 53 41 47 45 4D 0D 0A 0D 0A 4F 4B 0D 0A
    EMPFG 0D 0A 2B 43 47 4D 49 3A 20 53 41 47 45 4D 0D 0A 0D 0A 4F 4B 0D 0A
    EMPFG 0D 0A 2B 43 47 4D 49 3A 20 53 41 47 45 4D 0D 0A 0D 0A 4F 4B 0D 0A
    EMPFG 0D 0A 2B 43 47 4D 49 3A 20 53 41 47 45 4D 0D 0A 0D 0A 4F 4B 0D 0A

    so und das immer wieder!
     
    #1 alfo, 17. Nov. 2008
    Zuletzt bearbeitet: 17. Nov. 2008
  2. phone-company

    phone-company VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.743
    Zustimmungen:
    16
    Du musst die Baud fix stellen. Ist eine kleine sicherheit die sagem eingebaut hat damit man den Code nicht so einfach auslesen kann...entweder per at befehl oder aber per astu einen log auslesen (dann ist die baud fix) serielles Datenkabel wird benötigt

    Baud im handy muss identsich sein mit Baud im programm
     
  3. alfo

    alfo Neues Mitglied

    Registriert seit:
    13. Okt. 2007
    Beiträge:
    44
    Zustimmungen:
    0
    Seriell ist schön und gut bekomme ich gar keine Verbindung zum Handy. Geht nur über USB
     
  4. phone-company

    phone-company VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.743
    Zustimmungen:
    16
    mach einfach so wie ich oben gesagt habe..du hast auch mit usb keine verbindung...dein log oben sind nur versuche eine verbindung aufzustellen.... Baudfixen per at (zB auf 19200) dann im sagdr die Baud ebenfalls auf 19200 einstellen..nun epromfeld 100 auslesen und entschlüsseln, bytes sind in sich verdreht also 81 10 ist 1801 als Code...Es geht mit seriell ich mache den shit seit langer Zeit :D kannst mir schon glauben
     
Die Seite wird geladen...