Sonstige Merkwürdiges bei Uhrzeiteinstellung im RAZR V3i

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Urgixgax, 4. Nov. 2006.

  1. Urgixgax

    Urgixgax Mitglied

    Registriert seit:
    8. Sep. 2006
    Beiträge:
    196
    Zustimmungen:
    0
    Hallo!

    Ich habe auf meinem RAZR V3i, mit e-plus Flashfile unter:

    Einstellungen/Grundeinstellungen/Zeit und Datum

    folgendes Problem.

    Als ich diese Einstellungen das erste mal öffnete, stand dort nur:

    "Automat. Update"

    dort kommte man dann wählen, zwischen "Ein" und "Aus".

    Um von Sommer in Winterzeit umstellen zu können, wußte ich erst nicht wie ich dies machen sollte und ging erstmal auf "Aus".
    Nun konnte ich die Uhrzeit auch einstellen.

    Jetzt kann man unter

    Einstellungen/Grundeinstellungen/Zeit und Datum

    auch Uhrzeit und Datum sehen und ändern. In der dritten Zeile sieht man dann

    "Automat. Update"

    was auf "Aus" steht. Will man dies nun wieder auf "Ein" stellen, kommt eine Fehlermeldung:

    "Kein Eintrag verfügbar"

    Ist das normal so? Denn sinn versteh ich jedenfalls nicht.

    Ist da vielleicht etwas in den Seems nicht ok???

    MfG, Urgixgax.
     
  2. kos

    kos VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    5.732
    Zustimmungen:
    19
    Ich denke Automatische Updates heißt das sich das Telefon immer nach einer "Rufnummern-Uhr" stellt... Soweit ich weiss geht das eh bei keinem Netzbetreiber also ist es auch Wurscht. Bei mir hat es zumindest auf keinem Handy bisher funktioniert !

    Aber warum denn so faul ?:) Musst die Uhr halt so stellen *grins*

    //Mit Eintrag ist vielleicht die Nummer zum abrufen gemeint...
     
  3. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    ähm des hab ich auch so, stell es also einfach mal als ein "normales" problem hier hin :D
     
  4. OCB2005

    OCB2005 VIP Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    605
    Zustimmungen:
    45
    Die Netzbetreiber unterstützen hier diese Funktion (automatisches Synchronisierem) einfach nicht.
     
  5. Urgixgax

    Urgixgax Mitglied

    Registriert seit:
    8. Sep. 2006
    Beiträge:
    196
    Zustimmungen:
    0
    Hallo und danke für die Info's!

    Es war eben etwas irritierend, daß man beim ersten einsehen der Einstellung, für Datum und Uhrzeit, nur die Option:

    "Automat. Update", mit den wahl zwischen "Ein" und "Aus" hatte. Mehr stand ja nicht da, also weder das Datum noch die Uhrzeit. Erst nach dem wählen, von "Aus" hatte man ja Datum und Uhrzeit und "Automat. Update" dort stehen und konnte Datum und Uhrzeit überhaupt erst einmal korrigieren. Der Eintrag "Automat. Update", der ja nun noch da ist, kann nun eigendlich "auf den Müll".

    MfG Urgixgax.
     
  6. rkueffner4711

    rkueffner4711 Neues Mitglied

    Registriert seit:
    10. Sep. 2006
    Beiträge:
    46
    Zustimmungen:
    1
    Hab mal irgendwo gelesen (glaube sogar hier), dass die Einstellung --> Auto. Update zwar vorhanden ist, aber nicht funktioniert.
    Deshalb: Auto. Update aus und die Uhr und das Datum einstellen.
    Dann passt da alles :)
     
  7. Urgixgax

    Urgixgax Mitglied

    Registriert seit:
    8. Sep. 2006
    Beiträge:
    196
    Zustimmungen:
    0
    Hmmm ja hab ich ja nun bemerkt. Find es eben doof, eine Funktion im Menü zu finden, die zum einen garnicht geht und zum anderen dann noch von Anfang an aktiviert ist und man an das eigendliche Uhr einstellen usw. erst dann ran kommt, wenn man die Funktion deaktiviert.

    MfG, Urgixgax.
     
  8. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
    Wenn Du dies nicht im Menü sehen bzw. haben möchtest, kannst Du es doch einfach über die Seem 0032_0001, Offset 0000, Bit 0, Häkchen raus, deaktivieren. Dann erscheint es auch nicht im Menü.
     
  9. rkueffner4711

    rkueffner4711 Neues Mitglied

    Registriert seit:
    10. Sep. 2006
    Beiträge:
    46
    Zustimmungen:
    1
    Genau, mit dieser Seem Einstellung lässt sich das Menü ausblenden...
    Ich weis nicht was du für eine Firmware drauf hast, aber bei der deutschen B4.85R war dieser Menüeintrag nicht zu sehen... :)
     
  10. Urgixgax

    Urgixgax Mitglied

    Registriert seit:
    8. Sep. 2006
    Beiträge:
    196
    Zustimmungen:
    0
    Danke, für die Info's!

    Ich habe ein e-plus Flashfile drauf. Die Build weiß ich gerade nicht.

    MfG, Urgixgax.
     
  11. Urgixgax

    Urgixgax Mitglied

    Registriert seit:
    8. Sep. 2006
    Beiträge:
    196
    Zustimmungen:
    0
    Hat auch prima gklappt. Danke nochmal für den "Seem Tip".

    MfG, Urgixgax.
     
Die Seite wird geladen...