Satio Mein Sony Ericsson Satio lässt sich nicht hacken

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von bartalomeus123, 11. Feb. 2010.

  1. bartalomeus123

    bartalomeus123 Neues Mitglied

    Registriert seit:
    9. Nov. 2008
    Beiträge:
    21
    Zustimmungen:
    0
    habe alles so gemacht nur schreibt nach dem signt abgelaufenes zertifikat...warum ich dachte das satio kann man jetzt öffnen
     
  2. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.584
    Zustimmungen:
    399
    Hast du wirklich ein Zertifikat machen lassen für dein Satio? Weil des kann nicht abgelaufen sein. Dann HelloOX 2.03 signieren und installieren. Im ROMPatcher dann noch Installserver.exe und open4all aktieren und schon geht alles.

    LG
     
  3. Skyrider3450

    Skyrider3450 VIP Mitglied

    Registriert seit:
    9. Mai 2008
    Beiträge:
    4.547
    Zustimmungen:
    6
    evtl. mal ein Zertifikat bei OPDA machen.
     
  4. bartalomeus123

    bartalomeus123 Neues Mitglied

    Registriert seit:
    9. Nov. 2008
    Beiträge:
    21
    Zustimmungen:
    0
    ja ich habe ein ein key und ein cert bei opda gemacht ...habe es aucgh signiert und das satio schreibt aber abgelaufenes zertifikat ...ich weiß nicht wo mein fehler liegt
     
  5. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.584
    Zustimmungen:
    399
    Hast du richtiges Datum eingestellt? Weil abgelaufen heißt, es ging bis vor den Datum was du eingestellt hast.

    LG
     
  6. bartalomeus123

    bartalomeus123 Neues Mitglied

    Registriert seit:
    9. Nov. 2008
    Beiträge:
    21
    Zustimmungen:
    0
    datum?????muss ich das umstellen

    23:04 ----- Beiträge automatisch zusammen geführt -----

    habe jetzt auch bei der seite von opda signieren lassen ...das gleiche abgelaufenes zertifikat...bin ich jetzt zu blöde oder was , alle schreiben so einfach nur ich bekomme es nicht hin
     
  7. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.584
    Zustimmungen:
    399
    Stell mal das Datum um ein Jahr zurück und teste des mal.

    LG
     
  8. bartalomeus123

    bartalomeus123 Neues Mitglied

    Registriert seit:
    9. Nov. 2008
    Beiträge:
    21
    Zustimmungen:
    0
    geht auch nicht dann schreibt das handy ist nicht für den zeitraum....mache bei opda jetzt nochmal ein zertifikat und werde mich dann noch mal melden:(

    Hallo noch mal...also es klappt überhaupt nicht , ich weiß auch nicht was ich falsch mache.ich lese nur es funktioniert (nur bei mir nicht) so jetzt erst mal volgendes
    ich habe ein satio U1i
    FW R1CA037
    windows 7 ultimate
    T-mobiele vertrag

    egal was ich mache schreibt mir das satio zertifikat abgelaufen..

    weiß sonst einer rat
     
    #8 bartalomeus123, 12. Feb. 2010
    Zuletzt von einem Moderator bearbeitet: 12. Feb. 2010
  9. Skyrider3450

    Skyrider3450 VIP Mitglied

    Registriert seit:
    9. Mai 2008
    Beiträge:
    4.547
    Zustimmungen:
    6
  10. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.584
    Zustimmungen:
    399
    Ganz klar ist, dass irgendwas mit den Datum nicht stimmt. Welches Datum hast du eingestellt? Zertifikat abgelaufen heißt immer, das Zertifikat ist nicht mehr gültig. Die Gültigkeit beträgt allerdings 3 Jahre. Was es noch gibt, wäre Zertifikat noch nicht gültig. Dann musst du die Zeit vorstellen.

    LG
     
  11. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    ICH WUSSTE garnicht, dass man zum signieren und hacken geld ausgeben muss :(
    schade
    ich wollte heute mein satio hacken :(
     
  12. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.584
    Zustimmungen:
    399
    Muss man nicht. Der Zertifikat ist bei OPDA umsonst, der HelloOX kostet hier nichts, also wo sind da kosten?

    Was denkst du wieviele Handys bei mir gehackt wurden schon? Die Zahl ist mehr 2-stellig und du glaubst doch nicht das ich für irgendwas gezahlt habe?

    LG
     
  13. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    hmm
    ok
    wenn es so aussieht, werde ich mich noch mal an die FAQ setzten und berichten ;)
     
  14. bartalomeus123

    bartalomeus123 Neues Mitglied

    Registriert seit:
    9. Nov. 2008
    Beiträge:
    21
    Zustimmungen:
    0
    Hallo und danke an alle die hier geschrieben haben. Es ist nett von euch so viele und schnelle Antworten zu bekommen. Folgendes: Ich habe es erfolgreich geschafft das Satio zu hacken, das Problem war, es war ein O2-Branding drauf und der Vorbesitzer hatte irgendwelche Einstellungen geändert. Ich habe dies in Werkseinstellung zurückgesetzt und es klappte gleich beim ersten Mal. Habe dann auch noch geschafft nach der Anleitung mein O2-Branding zu entfernen, sodass ich jetzt nicht daran gebunden bin. Ich bedanke mich für eure Hilfe und wünsche noch einen schönen Abend. :D:D:D:D:D:respekt::respekt::respekt::respekt:

    21:33 ----- Beiträge automatisch zusammen geführt -----

    eine frage noch kann mein ein Aino auch hacken mit hellox2???????:o:o:o:o
     
  15. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    ich glaub das aino hat kein symbian
    es ist ein DB3350

    musst warten bis man diesen chip hacken kann ;)
     
  16. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.584
    Zustimmungen:
    399
    Des Aino ist kein Symbian und somit erkennt es keine .sis Dateien und kann auch so nicht gehackt werden.

    LG
     
  17. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    also leute
    hab heute helo x signiert
    auf meinem satio installiert
    seine arbeit machen lassen
    patcher da intstalliert
    nur leider sehe ich folgende ordner mit x-plorer nicht : c/sys und c/private :(
    hab die OPDA methode benutzt
    diese key und cer runtergeladen
    helo x signiert und installiert

    edit/: show me hidden files, ist aktiviert

    ich hab versucht ttpod zuinstallieren und da kommt systemfehler
     
    #17 bilal282, 19. Feb. 2010
    Zuletzt bearbeitet: 19. Feb. 2010
  18. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.584
    Zustimmungen:
    399
    Hast du im ROMPatcher die Patches Installserver als auch open4all aktiv?

    Denn da liegt wohl das Problem.

    LG
     
  19. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    jap ist aktiv ;)
    in grün die kreise da ;)
     
  20. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.584
    Zustimmungen:
    399
    Hast du im x-plore wirklich überall ein Hacken drin?

    LG
     
Die Seite wird geladen...