Sound Lautsprecherbox funktioniert nicht, wie sie soll

Dieses Thema im Forum "Hardware" wurde erstellt von Samus Aran, 22. Nov. 2009.

  1. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Ich habe hier zwei PC-Lautsprecher an meinem Rechner, und habe Probleme mit ihnen.
    Der rechte funktioniert nicht immer. Ab und zu kommt nur noch aus dem linken Lautsprecher Ton, und das ist bei Spielen wie Garry's Mod zum Teil SEHR nervig.
    Was kann ich dagegen machen, außer sich neue Boxen zu holen?

    Aus und Einstöpseln hat nichts gebracht, und in den Einstellungen der Boxen kann ich die "Balance" nicht einstellen.

    ---------- Beitrag geändert um 16:24Uhr ----------

    So, mehrmals kräftig auf den Schreibtisch schlagen hat vorübergehend geholfen :fresse
     
  2. MrAss69

    MrAss69 Guest

    Wackelkontakt?
    Stecker nicht richtig in der Buchse?
    Box im Arsche?

    MfG

    Moi
     
  3. AeroxXx

    AeroxXx Guest

    schraub mal die boxen auf hört sich nach nem wackelkontakt in den Boxen an

    is ganz einfach einfach das kabel bisschen zerdrücken
     
  4. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Wahrscheinlich ein Wackelkontakt, war auch meine erste Vermutung...

    Und zum Schrauben gibts da nix, das sind ganz billige "Übergangsboxen" vom Aldi, bis ich Geld für neue hab. Die Boxen, die ich hier hab, sind geklebt :dumm:
     
  5. MStyleM

    MStyleM VIP Mitglied

    Registriert seit:
    28. Jan. 2008
    Beiträge:
    1.364
    Zustimmungen:
    0
    nichts ausser neue kabel in den lautsprecher rein löten oder was auch imme, danach die stöpseln reinlöten ... wenn du es kannst natührlich.. wenn nicht gukst du runter:´´--´´



















    joahh dann hol dir lieber neue für 15 euro bei media
     
Die Seite wird geladen...