Keine eigenen (mp3) Klingeltöne bei Android?

Dieses Thema im Forum "Android-Betriebssystem Forum" wurde erstellt von Hellmaker, 4. Juli 2010.

  1. Hellmaker

    Hellmaker Neues Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    110
    Zustimmungen:
    0
    Hallo,

    ich möchte mir gerne ein paar MP3s als Klingeltöne in mein X10 hinzufügen.

    Habe nach der FAQ die entsprechende Ordnerstruktur erstellt:

    /SD Karte/medien/data/ringtones

    Selbst nach einen neustart des Handys sind die Klingeltöne nicht in der Liste.
    Habe sogar den Akku rausgenommen.

    Das selbe ist mit Alarms und Notifications!
    Habe es auch mit media anstatt medien versucht.........

    Was mache ich falsch?
     
  2. Käptn.Karacho

    Käptn.Karacho Top-Supporter

    Registriert seit:
    22. Sep. 2006
    Beiträge:
    859
    Zustimmungen:
    4
    die richtige struktur wäre /sdcard/media/audio/notifications oder /sdcard/media/audio/ringtones oder /sdcard/media/audio/alarms

    bis dann
    Käptn

    EDIT:
    verlinke mir bitte mal die FAQ nach der du das gemacht hast
     
  3. ronny33

    ronny33 Guest

    du musst von der mitgelieferten Speicherkarte die originalordner alle auf die neue Speicherkarte kopieren(falls du eine andere speicherkarte nutzt als die dabei war) ,und dort in die passenden ordner deine töne einfügen!
    ich hab ALLE töne bei mir im Ordner music auf der SD karte und werden alle in der Medienbibliothek angezeigt!
    kann sein das es beim x10 anders ist,hab das x10 mini!
     
  4. Käptn.Karacho

    Käptn.Karacho Top-Supporter

    Registriert seit:
    22. Sep. 2006
    Beiträge:
    859
    Zustimmungen:
    4
    Es gibt ja schliesslich auch 2 möglichkeiten einen Klingelton zu wählen
    Einmal über die Medien (Musicplayer) und dann noch in den Einstellungen unter "Display und Sound"
    Per Musicplayer ist es aber nur möglich einen Klingelton zu wählen und keinen SMS Ton

    In den Einstellungen kann man beides wählen, allerdings müssen die gewünschten Dateien dann auch in der vom mir oben genannten ordnerstruktur sein, sonst werden sie nicht erkannt ;)

    Die "Medienbibliothek" erkennt sowieso ALLE mp3 (u.ä) auf der gesamten Speicherkarte, egal wo sie liegen (ob der ordner: Music, Bilder, arakjh oder sonst wie benannt ist, solang keine .nomedia datei in diesem ordner erstellt wurde)
    XXX = wird erkannt und durchsucht
    .XXX = wird erkannt und nicht durchsucht
    XXX mit beinhaltender .nomedia Datei = wird erkannt und nicht durchsucht
    (XXX ist mit irgend einem Buchstabensalat/Name [:fresse] zu ersetzen)

    bis dann
    Käptn
     
    #4 Käptn.Karacho, 4. Juli 2010
    Zuletzt bearbeitet: 4. Juli 2010
  5. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
  6. Hellmaker

    Hellmaker Neues Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    110
    Zustimmungen:
    0
    Mh also ich verstehe die ganze Sache auch nicht so wirklich. Die Ordnerstruktur stimmt auf jeden Fall. Ich verwende die originale SD Karte vom Hersteller. Jedoch war dort weder der Ordner Media noch Medien bereits vorhanden. Ich habe den erstellen müssen.

    Ich werde da morgen noch ein wenig probieren aber ich weiß nicht,wo ich da anfangen soll oder wo der Fehler liegt.
     
  7. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Ich habe die Ordner wie beschrieben auch erstellen müssen weil nicht vorhanden. Dann die Kiste mal neu gestartet, et voila...

    cu
    logofreax
     
  8. Hellmaker

    Hellmaker Neues Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    110
    Zustimmungen:
    0
    So ich hab das Problem gefunden.

    Das X10 verwendet anscheinend andere Ordner!

    Die Struktur die funktioniert ist:
    /sdcard/audio/rigntones
    /sdcard/audio/alarms
    /sdcard/audio/notifications

    Komisch oder?
    Sollte man vielleicht mit in die FAQ aufnehmen.........
     
  9. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Vielen Dank für den Tipp. Ist mit drin.

    cu
    logofreax
     
Die Seite wird geladen...