iTunes bringt beim iPhone Update immer Fehler 1630

Dieses Thema im Forum "iPhone 4/4S Forum" wurde erstellt von logofreax, 6. Nov. 2011.

  1. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Da das iPhone 4S meiner Frau den Akku Bug hat, möchten wir es gerne aktualisieren. Überall liest man, das es bereits ein offizielle Update geben soll.

    Suche ich über das Eierfon, sagt er mir, das 5.0 aktuell ist.

    Sobald ich über iTunes suche, kommt der Fehler 1630 und das obwohl die Netzeinstellungen richtig eingetragen sind (sie kann unterwegs problemlos surfen)+

    Irgendeine Idee was das sein kann?
     
  2. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Hab grad mal bisschen geschaut und angeblich solls funktionieren, wenn man das Gerät in den Flugzeugmodus setzt. Kannst ja mal ausprobieren ob das bei dir was bringt :)
     
  3. crims

    crims VIP Mitglied

    Registriert seit:
    20. Feb. 2010
    Beiträge:
    529
    Zustimmungen:
    0
    Es handelt sich um die Beta Versionen der 5.01 die nur mit einem Developer Account oder registrierter UDID installierbar ist.
     
  4. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Der Fehler 1630 heisst aber, dass die Netzeinstellungen nicht aus dem Gerät ausgelesen werden können und nicht, dass man keine Beta installieren kann.
     
  5. crims

    crims VIP Mitglied

    Registriert seit:
    20. Feb. 2010
    Beiträge:
    529
    Zustimmungen:
    0
  6. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Und hat weiß Gott nix mit dem Developeraccount zu tun:

    Heisst schlicht und ergreifend, dass die aktuellen gespeicherten Netzdaten nicht aus dem iPhone ausgelesen werden können. Egal ob du nun eine Beta aktualisieren willst, oder die Finale Version.

    Daher Flugzeugmodus und bam sollte klappen.
     
  7. crims

    crims VIP Mitglied

    Registriert seit:
    20. Feb. 2010
    Beiträge:
    529
    Zustimmungen:
    0
    Sag mal willst Du mich veräppeln, und mir erzählen das man die 5.01 ohne reg. UDID installieren kann ?

    Logofreax frage war

     
  8. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Nein, ich will dich nicht veräppeln, ABER und das ist das wichtige, wenn man richtig liest: Kriegt man die Fehlermeldung schon mal damit weg, wenn man das iPhone in den Flugzeugmodus setzt und iTunes dann suchen lässt. Ob es dann ein Update gibt, oder nicht, ist erstmal vollkommen irrelevant.

    Man muss schon richtig lesen. Und eine Beta ist in meinen Augen keine offizielle Firmware. Offiziell wird wohl in dem Kontext stehen, dass man sie als normaler User aktualisieren kann.

    Aber da du ja natürlich alle iTunesfehlermeldungen in und auswendig kennst, kannst du hier gerne weiter machen.
     
  9. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Also wir haben eplus und das Hauptproblem scheint genau diese Tatsache zu sein.

    Flugmodus hat nichts gebracht.

    Egal ob es nun ein Update gibt oder nicht. So weit kommt iTunes ja nicht einmal um das zu prüfen...

    Könnte den Kasten gerade mal wieder an die Wand werfen. Kennen die eplus nicht? Stimmt...ist ja ein recht neuer Provider in Deutschland... :mad:

    Also warten und weiter mit einem Akku kämpfen, der keine 5 Stunden durchhält.
     
  10. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ist ja interessant. Dann ist natürlich E+ das Problem :D Hast du keine Vodafonekarten rumliegen? :fresse
     
  11. crims

    crims VIP Mitglied

    Registriert seit:
    20. Feb. 2010
    Beiträge:
    529
    Zustimmungen:
    0
    Er will ein 4S aktualisieren, und dafür gibt es derzeit offiziell nur die 5.0, und dass ist sehr wohl relevant, da es gefragt wurde.

    Hast Du es mit deinem 4S getestet, oder war das auch wieder nur eine mutmaßung ?
     
  12. Muwahid

    Muwahid Guest

    Könnt ihr den Affenzirkus endlich mal beenden?
    Ist doch völlig egal ob es nun die 5.0.1 als Beta gibt oder nicht.

    Denn wenn ich es richtig verstehe geht es um's Prinzip und nicht darum das er die 5.0.1 nicht findet.
    Somit tragt was produktives zum Fehler bei oder lasst es, aber diese endlose Diskussion braucht keiner von uns.

    Das Leben ist kurz, nutzt es anständig und verschwendet es nicht.
     
  13. HofaTheRipper

    HofaTheRipper Neues Mitglied

    Registriert seit:
    25. März 2007
    Beiträge:
    146
    Zustimmungen:
    0
    Hatte das auch mal. Ist iTunes am letzten Stand? Ansonsten Versuch mal nen anderen USB Port.
     
  14. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
    Leute, ich hatte es in meinem Beitrag in dem anderen Thread geschrieben. Es ist tatsächlich so, dass diese 1630 Fehlermeldung nur bei eplus bzw. Base SIM-Karten kommt.
    Dabei spielt es keine Rolle, welches iOS auf dem iPhone ist. Die Meldung kam bei mir auch auf dem 3GS mit iOS 4.
    Ich habe aktuell iOS 5.0.1 Beta 2 auf meinem 4S. Damit werden die Akku-Probleme behoben. Die Beta kann nur mit einem Dev-Account bei Apple geladen werden, daher zeigt iTunes bzw. das iPhone bei Softwareaktualisierung an, dass die Version 5.0 die aktuellste ist.
    Alles das hat rein gar nichts mit der Fehlermeldung 1630 in iTunes zu tun. Sobald Apple eplus/Base als Provider freischaltet, ist die Meldung Geschichte, wenn das Wörtchen wenn nicht wäre.

    Hier einmal die Rückmeldung eines Users aus einem anderen Forum, welcher in dieser Angelegenheit mit Apple und eplus telefoniert hat:

    Muss man dazu noch weiter diskutieren?
     
    #14 Malta11, 6. Nov. 2011
    Zuletzt bearbeitet: 6. Nov. 2011
  15. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Danke Malta, denn das bestätigt eigentlich nur mein Denken über diese Marke :(

    jetzt stellt sich mir hat die Frage, ob ich wirklich denen die 99 € in den Hals stecken soll, nur damit ich schnellsten diesen Bug beseitigen kann.
     
  16. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Tjoar, siehste...aber also bestätigt das ja auch meine Aussage, aber man hat keine Ahnung :rolleyes:

    Wobei der Tip mit dem Flugzeugmodus bei einigen Usern übrigens funktioniert hat. Möglich, dass es jetzt nur beim 4S nicht geht ;) Also wird logo wohl doch eine andere Karte einsetzen müssen, gezwungenermaßen. Zumindest temporär.
     
  17. kevinus

    kevinus Top Supporter

    Registriert seit:
    16. Mai 2010
    Beiträge:
    2.157
    Zustimmungen:
    37
    Auf meinem iPhone 4 hat jedes Update problemlos funktioniert. Hab Alditalk (also Eplus)
     
  18. sener

    sener Neues Mitglied

    Registriert seit:
    13. Nov. 2011
    Beiträge:
    6
    Zustimmungen:
    0
    das problem hatte ich auch
     
Die Seite wird geladen...