Sonstige iPhone 2G bricht beim Booten ab

Dieses Thema im Forum "Apple Forum" wurde erstellt von gerardo_val, 30. März 2009.

  1. gerardo_val

    gerardo_val Neues Mitglied

    Registriert seit:
    15. Juli 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo, vielleicht kann mir jemand helfen.
    Eckdaten: Iphone 2G - mit QuickPwn und BL39/46 verändert - FW 2.2.1 (bin mir aber nicht 100% sicher)

    was ist passiert: Ich hatte das Iphone in Deutschland bei E-bay für meine Frau (Venezulanerin) gekauft und es hat 100% funktioniert. Da es ein Telecom Simlock hatte, habe ich es mit o.g. Software verändert, damit es meine Vodafone Karte akzeptiert. Es hatte hervorragend geklappt. Das war vor gut 3 Monaten. Nachdem ich vor 5 Wochen in Venezuela ankam und ich eine örtliche Simkarte einsteckte, lief das Gerät noch 2 Wochen. Dann fror es plötzlich ein, aber es wurde von iTunes noch erkannt und so konnte ich es wiederherstellen. Aber es war wieder geblockt und so musste ich es mit Hilfe von Quickpwn wieder unlocken. Das Iphone arbeitete dann noch bis heute einwandfrei. Jetzt sehe ich nur noch einen schwarzen Bildschirm mit dem Apfel-Logo und alle paar Minuten den kleinen Kreis, der drei-viermal rundläuft, um dann stehenzubleiben und nach kurzer Zeit wieder zu verschwinden. Dies wiederholt sich ein paarmal und dann geht das Gerät aus und wieder an (selbstständig). Das wiederholt sich andauernd.
    Die Reset Arie (wie in verschiedenen Foren beschrieben - 10 (15) Sekunden Power und Reset Tasten gedrückt halten) haut nicht hin. Das Gerät wird weder von iTunes noch von Quickpwn erkannt. Auch im Arbeitsplatz (Vista SP1) erscheint das Iphone nicht. Mein IPod Touch hingegen wird sofort erkannt.
    Auf der Seite hackint0sh.org (workaround for 2.0.x stuck at apple logo...) wird beschrieben, wie man es mit Hilfe von openssh wieder zum Laufen bringen kann, aber das gilt ja nur für Linux systeme (soweit ich alles richtig verstanden habe). Und davon habe ich soviel Ahnung wie ein Fisch vom Fahrradfahren.


    Findet sich jemand, der mir bei meinem Iphone helfen kann?

    Ich bedanke mich schon mal im vorraus.

    gerardo_val
     
  2. Neo

    Neo VIP Mitglied

    Registriert seit:
    13. Sep. 2006
    Beiträge:
    479
    Zustimmungen:
    1
  3. gerardo_val

    gerardo_val Neues Mitglied

    Registriert seit:
    15. Juli 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Vielen Dank NEO aber auch an ozzy der das HOW TO aufgefasst hat. Die DFU Recovery hat nicht funktioniert, dito wo das USB Kabel nicht angeschlossen ist. Zuerst hat auch die Recovery bei angeschlossenem Telefon nicht hingehauen. Aber angesicht der Tatsache, dass das Gerät booten wollte und Eurer sehr genauen Recovery-Vorgehensweise, habe ich nicht nachgelassen. Man kennt das ja auch von Windows und Konsorten, dass irgendwann der Laden mal wieder läuft und man weiss nicht warum. Naja, das Ding läuft wieder und ich habe es mit Quickpwn und BL3.9,bzw 4.6 wieder freigeschaltet. Eine Erklärung für die Ausfälle habe ich jetzt auch: Ganz einfach: Wir haben hier Temperaturen von durchgehend bis zu 30 Grad und in unserer Hütte ist es dank Klima-Anlage angenehm kühl. Temperaturunterschiede von 10 Grad sind keine Seltenheit. Langer Rede kurzer Sinn=es war wohl Kondensation!
    Danke nochmal-dann kann der Thread ja geschlossen werden.

    FAQ4MOBILES ist wohl das beste deutschsprachige Fach-Forum überhaupt.

    es grüsst Euch alle ein wieder zufriedener Iphoner
    gerardo_val
     
Die Seite wird geladen...