Sonstige i7110 hacken mit HelloOX geht nicht

Dieses Thema im Forum "Samsung Forum" wurde erstellt von stuttgarter, 23. Juli 2009.

  1. stuttgarter

    stuttgarter Neues Mitglied

    Registriert seit:
    7. Juni 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Ich hatte das N95 und auch mein I8510 problemlos gehackt.

    Wenn ich nun das I7110 hacken möchte, klappt gar nichts.

    Ich finde keine Anleitung dazu.

    Ich habe es bisher so versucht:

    HelloOx 1.05 signiert und installiert, alles ausgeführt und installiert, problemlos geklappt.

    XPlore installiert, aber er zeigt mir kein c.sys.bin an?

    Nun steht da was von "Installserver" nötig, aber welcher fürs I7110 steht nirgends.

    Ich habe nun mal einige für all FP2 in den erstellten Ordner E:pathes kopiert, aber wie muss ich nun weiter vorgehen?
     
  2. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.592
    Zustimmungen:
    401
  3. stuttgarter

    stuttgarter Neues Mitglied

    Registriert seit:
    7. Juni 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Danke für den Tipp.

    Allerdings habe ich nun das Problem, dass ich gar nicht mehr mit meinem sonst funzenden Zertifikat von OPDA signieren kann.

    Ich habe HellOx deinstalliert, das Handy neugestartet (ein Harwarereset möchte ich nicht machen, da ich sonst alles wieder einstellen muss).

    Wenn ich nun das N97-Hackpaket (- MapDrives_v1.01_Unsigned.sisx und - ROMPatcher_v1.01_Unsigned.sisx)
    mit SignSis (MobileSigner) signiere, enstehen immer *.sisxx-Dateien, und diese kann ich überhaupt nicht installieren ("Kann nicht geöffnet werden, Dateityp nicht unterstützt").

    Was ist da los?

    **

    Jetzt habe ich bei beiden Programme (- MapDrives_v1.01_Unsigned.sisx und - ROMPatcher_v1.01_Unsigned.sisx) einfach die Endung geändert, von *.sisx in *.sis, danach ging auch das Signieren wieder.

    Und siehe da, alles hat gefunzt, nun muss ich noch testen, ob es wirklich dauerhaft frei ist!

    Vielen Dank erstmal!
     
    #3 stuttgarter, 24. Juli 2009
    Zuletzt von einem Moderator bearbeitet: 24. Juli 2009
  4. stuttgarter

    stuttgarter Neues Mitglied

    Registriert seit:
    7. Juni 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Leider funzt diese Autostart-Funktion beim Rompatcher nicht, die Haken gehen zwar an, aber sobald ich das Handy neu starte, sind die Patches aus.

    So muss ich sie halt im Moment manuell wieder starten, oder macht es Sinn, mehrere Rompatcher-Versionen auszuprobieren?
     
    #4 stuttgarter, 24. Juli 2009
    Zuletzt bearbeitet: 24. Juli 2009
  5. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Dezeit gibt es nur diese eine Version, die auch auf neueren Handys mit aktuellen Firmwares läuft.

    cu
    logofreax
     
Die Seite wird geladen...