Sonstige Hilfe - w810i mit "Betreiberlogo entfernen bei DB2020 Geräten" kaputt gespielt :-/

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von apssffgv, 26. Juli 2013.

  1. apssffgv

    apssffgv Neues Mitglied

    Registriert seit:
    26. Juli 2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,
    habe in einem schwachen Moment mein w810i nach folgender Anleitung behandelt und damit quasi unbrauchbar gemacht: http://www.faq4mobiles.de/sony-eric...reiberlogo-entfernen-bei-db2020-geraeten.html
    Kann ich das irgendwie rückgängig machen bzw. mit den richtigen Daten wieder ersetzen?
    Dabei wollte ich nur den ganzen T-Mobile-Brei aus Menüs und Grafik vertreiben. Jetzt werden entscheidende Abfragen nicht mehr angezeigt. Sie sind da, funktionieren auch, sind nur eben nicht mehr auf dem Bildschirm angezeigt, als müsste ich mit Scrollbalken rüberscrollen, um sie sehen zu können ...
    Besten Dank schon mal,
    André.
     
  2. Sylvester66

    Sylvester66 Neues Mitglied

    Registriert seit:
    19. Mai 2013
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo! Habe vor kurzem bei meinem O² gebrandeten Gerät eine Standard-Sony Firmware aufgespielt. Der ganze PlayNow und Sony Kram bleibt weiterhin drin! Und vergiss bitte nicht, dass das Gerät mindestens schon 6 Jahre auf dem Buckel hat.
    Es wird also nie mehr so funktionieren, wie damals!
    Wenn Du telefonieren willst ist das Gerät ok. Zum Musikhören auch. Aber dann? Kauf Dir entweder ein neues oder schick mir ne PM, dann schick ich Dir mein altes Gerät.
    Ach ja: Tu was gutes und entsorge das Altgerät fachgerecht! RIP
     
  3. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    W810 is DB2010... wenns schon bei der Infobeschaffung hapert, dann gehts so manches mal schief...

    Wenn du Cid49 auf deinem Gerät hast kannste einfach Main+FS+Cust flashen,... dann is das Branding weg.

    Die Anleitung hatte überhaupt nichts mit dem zu tun, was du machen wolltest... du hattest auf deinem Gerät ein Branding und kein Betreiberlogo...
     
  4. apssffgv

    apssffgv Neues Mitglied

    Registriert seit:
    26. Juli 2013
    Beiträge:
    2
    Zustimmungen:
    0
    Ok, mein Vorgehen war falsch und auch ziemlich dumm. Wie aber kann ich dem Handy wieder "normales" Grafikverhalten beibringen? Firmware neu aufspielen bringt gar nichts. Wenn ich das richtig kapiert habe, wird bei dem genannten Vorgang für DB2020-Geräte eine gewisse Datei oder ein Verzeichnis auf dem Handy ("fs/tpa" oder so was) geändert. Diese Änderung ist vermutlich der entscheidende Murks. Kann ich die rückgängig machen? Kann mir jemand die originalen Daten dieses Ordners geben und/oder sagen, wie ich sie (zurück-)ändere?
    Danke euch :)
     
  5. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Natürlich bringt Aufspielen der FW etwas. Das FS ersetzt den kompletten FS-Bereich... das Cust den TPA-Bereich. Du musst ggf. nach dem Flashen noch einen Reset machen. Wichtig ist das die Files zusammenpassen.
     
Die Seite wird geladen...