Habe noch 2.3.6 (..XXKI3), mit 4.0.3 bessere Akkuleistung ?

Dieses Thema im Forum "Weitere Samsung Smartphones" wurde erstellt von Manfredo52, 25. Aug. 2012.

  1. Manfredo52

    Manfredo52 Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    14
    Zustimmungen:
    0
    Moin aus dem Norden. Mein SGS 2 werkelt noch mit der 2.3.6. So langsam sting mir die Akkuleistung. Dauernd leer.
    Bringt mir ein Update auf 4.0.3 eine etwas bessere Akkulaufleistung ? Ansonsten bleibe ich bei er 2.3.6 , bin damit eigentlich sonst zufrieden. Die Anwendungen funktionieren alle.

    Danke für kurze Hilfe/Danke
    Manfredo
     
  2. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
  3. Manfredo52

    Manfredo52 Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    14
    Zustimmungen:
    0
    Danke für das Feedback. Werde es dann mal wagen.

    Gruss Manfredo
     
  4. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Alles klar.
    Diese ROM ist aber nur für das I9100 und nicht für das I9100G geeignet.

    Gruß
     
  5. Manfredo52

    Manfredo52 Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    14
    Zustimmungen:
    0
    Ja, schon klar. Danke noch mal.

    Gruß Manfredo
     
  6. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Hats bei Dir geklappt ?

    Gruß
     
  7. Manfredo52

    Manfredo52 Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    14
    Zustimmungen:
    0
    Hi nochmal

    Hier nun die Rückmledung.

    Zwischenzeitlich hatte ich Urlauib und währenddessen habe ich mal das Upgrade gewagt. 4.03 wurde per 1-Part Rom installiertl, irgendwoher kam dann gleich das Update auf 4.04 angeflogen, und gut ist. Habe kein wipe oder sowas gemacht. Hätte ich das machen sollen ? Ich verwechsel das immer 1-Part ja, 3-Part nein..
    Na ja, jedenfalls läuft das SGS2 wieder.
    Gruss Manfredo
     
  8. Rusty05

    Rusty05 Junior Moderator
    Mitarbeiter

    Registriert seit:
    1. Apr. 2012
    Beiträge:
    877
    Zustimmungen:
    48
    Mit dem Wipe stellst Du auf jeden Fall sicher das nix vom alten ROM übrig ist.
    Evtl. schon sinnvoll wenn man von 2.x.x auf 4.x.x wechselt.

    Mit der Tastenkombination *2767*3855# wird der Wipe durchgeführt.
    ACHTUNG er startet ohne nachfrage.

    Alle noch benötigten Daten aber vorher sichern.

    Gruß
     
Die Seite wird geladen...