google maps & skobbler auf C905 installieren?

Dieses Thema im Forum "Handynavigation / GPS Logging / Tracking / Caching" wurde erstellt von gerti75, 3. Jan. 2009.

  1. gerti75

    gerti75 News-Moderator

    Registriert seit:
    28. Dez. 2008
    Beiträge:
    619
    Zustimmungen:
    10
    mahlzeit

    habe seit kurzem das SE c905 (vodafone Branding)
    vorinstalliert ist google maps 2.1.0
    jetzt wollte ich die aktuelle versiopn von google maps 2.3.2 (streetview) installieren.nur sagt mir das handy jedesmal OPERATION FEHLGESCHLAGEN ?!?!?!?

    genau das gleiche passiert mir wenn ich versuche skobbler zu installieren.obwohl das c905 bei skobbler schon steht.

    hat einer eine idee woran das liegen kann ???

    ich hoffe nicht das es an dem vodafone branding liegt?!?!?!?

    wollte eigentlich nicht debranden wegen der garantie.außerdem hat man nach dem debranden kein vodafone-live portal mehr.

    sorry - langer text.hoffe ich habe alle infos mit drin

    vielleicht kann mir ja jemand helfen.
    vielen dank

    gruß
    gerti
     
  2. Ruuuub

    Ruuuub Guest

    ...könnte vll daran liegen,dass die beiden programme schon daruf sind-nur halt in einer älteren version.
    wenn die dann gelockt sind,also dass man sie net löschen kann,dann könnte ich mir vorstellen,das es daran liegt
     
  3. GearX

    GearX VIP Mitglied

    Registriert seit:
    7. Sep. 2006
    Beiträge:
    7.683
    Zustimmungen:
    17
    Funktionieren alle anderen Anwendungen/Spiele?
     
  4. gerti75

    gerti75 News-Moderator

    Registriert seit:
    28. Dez. 2008
    Beiträge:
    619
    Zustimmungen:
    10
    skobbler ist noch nicht drauf.bekomme die fehlermeldung schon beim runterladen.

    und was kann ich beim problem google-maps machen???

    würde gerne die aktuelle version nutzen.


    ja alles andere funzt.
     
    #4 gerti75, 3. Jan. 2009
    Zuletzt bearbeitet: 3. Jan. 2009
  5. Ruuuub

    Ruuuub Guest

    ....dan scheint es wohl daran zu liegen,das dein handy das updaten von google maps usw. blockt....
    schonmal versucht,die anwendungen übern pc zu holen und dann via datenkabel aufs handy aufzuspielen?
     
  6. gerti75

    gerti75 News-Moderator

    Registriert seit:
    28. Dez. 2008
    Beiträge:
    619
    Zustimmungen:
    10
    ne noch nicht probiert.werde mich gleich mal dransetzen und berichten.
     
  7. gerti75

    gerti75 News-Moderator

    Registriert seit:
    28. Dez. 2008
    Beiträge:
    619
    Zustimmungen:
    10
    hat nichts gebracht <ersetzen fehlgeschlagen> oder <operation fehlgeschlagen>
    leider kann man die ältere version vonn google maps nicht löschen und dann die neue installieren.schade.

    vielleicht gibt es noch andere möglichkeiten ?!?!?!?
     
  8. Freeak

    Freeak Neues Mitglied

    Registriert seit:
    25. Aug. 2007
    Beiträge:
    215
    Zustimmungen:
    0
    Probier mal was irgendein anderes Spiel oder Programm zu installieren. Ich wette fast, dass dann der gleiche Fehler kommt. Der Fehlrer "Operation Fehlgeschlagen" was früher ein sehr verbreiteter Fehler im Dateisystem. Das einzige was da hilft, ist ein kompletter Fullflash. Ob das jetzt neuerdings mit SEUS reicht, kann ich dir nicht sagen, da ich gerade erst wieder auf SE umgestiegen bin. Ich kann auf meinem C905 das neuste Google Maps installieren.
     
  9. gerti75

    gerti75 News-Moderator

    Registriert seit:
    28. Dez. 2008
    Beiträge:
    619
    Zustimmungen:
    10
    Ich habe versucht das navi-programm amAze zu installieren.und siehe da es klappt.

    hast du auch ein vodafone branding drauf???

    bei google maps (vorinstalliert) steht bei mir unter information - domäne:Netzbetreiber.

    kann es daran liegen das vodafone das ersetzen dieser software blockiert hat ???

    was meinst du mit einem fullflash? habe da gar keine ahnung von.gehen mir da

    irgendwelche daten verloren - sprich vodafon soft ? zwecks garantie ?

    vielen dank
     
  10. Freeak

    Freeak Neues Mitglied

    Registriert seit:
    25. Aug. 2007
    Beiträge:
    215
    Zustimmungen:
    0
    Ich hatte ein Vodafone Branding drauf. Jetzt habe ich die Originale Adriatic drauf...
     
  11. gerti75

    gerti75 News-Moderator

    Registriert seit:
    28. Dez. 2008
    Beiträge:
    619
    Zustimmungen:
    10
    Adriatic? Sorry aber ich habe da keine ahnung von.was ist das?kannst du denn bei dir skobbler installieren? Und was meintest du mit einem fullflash?
    Danke
     
  12. Freeak

    Freeak Neues Mitglied

    Registriert seit:
    25. Aug. 2007
    Beiträge:
    215
    Zustimmungen:
    0
    Die Adriatic Software ist eine Brandingfreie Software. Diese ist bei uns in der Schweiz so üblich.

    Fullflash bedeutet, dass du bei deinem Handy die komplette Firmware (Main & Filesystem) neu aufspielst.

    Ich würde dir trotzdem ein debranding Empfehlen. Dadurch verlierst du aber die Garantie. Wenn du aber in einem Garantiefall dein Handy wieder zurückflashst, merkt das doch niemand...

    Und ja, ich kann skobbler installieren!
     
  13. gerti75

    gerti75 News-Moderator

    Registriert seit:
    28. Dez. 2008
    Beiträge:
    619
    Zustimmungen:
    10
    danke dir für deine mühe.

    ich werde dann erst einmal das mit dem fullflash über SEUS probieren.

    ist schon alles ziemlich merkwürdig.
     
  14. Freeak

    Freeak Neues Mitglied

    Registriert seit:
    25. Aug. 2007
    Beiträge:
    215
    Zustimmungen:
    0
    Ob SEUS wirklich ein Fullflash macht, weis ich nicht. Davon habe ich nur gehört. Früher musste man nichts sicher für ein Update. Heute wird alles gelöscht. Vergiss also nicht mit dem MyPhoneExplorer alle Daten vom Handy zu sichern.

    An deiner Stelle würde ich aber ein debranding empfehlen. Das Originale Menü sieht viel schöner aus. Aber die Vodafone live Seite wird dann nicht mehr korrekt angezeigt. Aber mir war das eh egal!
     
  15. gerti75

    gerti75 News-Moderator

    Registriert seit:
    28. Dez. 2008
    Beiträge:
    619
    Zustimmungen:
    10
    Ich muß das thema nochmal aufnehmen.ich habe mein c905 jetzt entbrandet.wenn ich jetzt skobbler runterlade,kommt die fehlermeldung ungültige anwendung.ich habe die 42er firmware drauf.vielleicht hat jemand eine idee woran das liegen kann.
    Danke
     
Die Seite wird geladen...