Galaxy S Galaxy S - Flashvorgang startet nicht - Bootet nicht mehr

Dieses Thema im Forum "Weitere Samsung Smartphones" wurde erstellt von Flour94, 18. März 2011.

  1. Flour94

    Flour94 Neues Mitglied

    Registriert seit:
    21. Dez. 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Hi,
    bitte helft mir, ich wollte mein Handy flashen, das flashprogramm startet nicht, es kommt immer eine Fehlermeldung:
    <ID:0/008> Added!!
    <ID:0/008> Odin v.3 engine (ID:8)..
    <ID:0/008> File analysis..
    <ID:0/008> Enter CS for MD5..
    <ID:0/008> Check MD5.. Do not unplug the cable..
    <ID:0/008> Please wait..
    <ID:0/008> Checking MD5 finished Sucessfully..
    <ID:0/008> Leave CS..
    <ID:0/008> Enter CS for MD5..
    <ID:0/008> Check MD5.. Do not unplug the cable..
    <ID:0/008> Please wait..
    <ID:0/008> Checking MD5 finished Sucessfully..
    <ID:0/008> Leave CS..
    <ID:0/008> Enter CS for MD5..
    <ID:0/008> Check MD5.. Do not unplug the cable..
    <ID:0/008> Please wait..
    <ID:0/008> Checking MD5 finished Sucessfully..
    <ID:0/008> Leave CS..
    <ID:0/008> SetupConnection..
    <ID:0/008> Can't open the serial(COM) port.
    <OSM> All threads completed. (succeed 0 / failed 1)


    Was kann ich machen, da mein handy nicht mehr startet?? bitte helft mir.


    lg
     
  2. Kimba68

    Kimba68 Mitglied

    Registriert seit:
    8. März 2011
    Beiträge:
    57
    Zustimmungen:
    0
    hi,sieht so aus als würde dein pc das handy nicht erkennen weil odin kein serial com port findet.
    hast du die kies installiert, dann dann werden auch die treiber installiert.
     
  3. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Kommst du noch in den Downloadmodus? Wenn ja sollte es zu 90% funktionieren, wenn nein, muss das Gerät repariert werden, entweder von Samsung oder FAQ4Mobiles - Handyservice
     
  4. Flour94

    Flour94 Neues Mitglied

    Registriert seit:
    21. Dez. 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo,
    danke für Eure schnelle Antwort. Ich hab das Handy jetzt flashen können.
    Der Pc hat das Gerät zwar erkannt, aber anscheinend hat was an den USB Ports gefehlt.
    Nachdem ich das 3. Mal den Port gewechselt habe, ist alles reibungslos über die Bühne gelaufen.

    lg
     
Die Seite wird geladen...