Fragen zu Wetravel auf dem BlackBerry

Dieses Thema im Forum "Handynavigation / GPS Logging / Tracking / Caching" wurde erstellt von john-abruzzi, 9. März 2010.

  1. john-abruzzi

    john-abruzzi Neues Mitglied

    Registriert seit:
    8. März 2010
    Beiträge:
    4
    Zustimmungen:
    0
    hallo erstmal, da ich ja neu hier bin, wollte ich mich erst mal vorstellen, ich bin tobi und habe ein Blackberry Curve 8310.


    Ich wollte mir unbedingt das Programm "we Travel" auf meinem Handy installieren. Aber es will nicht so wirklich funktionieren. Obwohl ich micht jetzt schon seit fast 3 Tagen durch sämtlich Internet Foren, egal ob English oder Deutsch gewühlt habe.

    Mein Problem:

    1. Wenn ich mir das " Rundum-Sorglospaket" auf meine Speicherkarte ziehe, ist dort ja eine .jar Datei enthalten. Die ich mit meinem Blackberry nicht installieren kann darum habe ich mir die " We Travel.cod" Datei runtergeladen und über dem Desktop Manager installiert.
    Jetzt dachte ich, ich bin einen Schritt weiter, ich habe auf meinem Handy 3 Icons: hw, Recorder midlet und WeTravelMain. Das Programm kann ich auch starten. Da das KArtenmaterial noch fehlt, stelle ich das GPS aus und probiere bei Settings-Advanced-Files-Sd Karte- WeTravel und dann WeTravel root das Kartenmaterial zu zuweisen aber dann sagt er mit: " no map data in directory"

    2. Dann habe ich nochmal probiert es ohne das Sorglospaket zu machen und alles Runtergeworfen und die Ordner manuell zu erstellen und den Inhalt ein zufügen aber dann kommt genau das selbe mit " no map data"


    - Gibt es einen Weg die .jar datei im Sorglospaket auf einem Blackberry zu installieren?
    - Wofür stehen die 3 Icons?
    - Warum findet er keine map data?
    - Kann mir jemand helfen?

    Bin langsam echt am verzweifeln weil ich schon so viele möglichkeiten ausprobiert habe, aber es klappt einfach nicht.


    Danke, im Voraus

    Tobi
     
  2. Remotiv

    Remotiv VIP Mitglied

    Registriert seit:
    19. Apr. 2009
    Beiträge:
    571
    Zustimmungen:
    0
    1. Wo steht "no map data"? Beim Zuweisen des Ordners oder auf dem gelben Hintergrund wo eigentlich die Karte sein müsste?

    zu deiner Frage 1. Wenn du das Rundumsorglospaket auf dem Handy hast, müsste die Karte enthalten sein. Schau bitte im Maps Ordner nach, ob da 1,2,3,4 ... bis 9 Ordner sind.

    zu 2. Das ist noch komplizierter als mit Rundumsorglospaket. Außerdem ist bekannt, was bei Nutzung des Rundum Sorglos Paket auf deinem Handy ist und man kann Fehlerquellen ausschließen.

    - Gibt es einen Weg die .jar datei im Sorglospaket auf einem Blackberry zu installieren?
    [Installationsfragen bzgl. eines speziellen Handys bitte im Forum Blackberry stellen]

    - Wofür stehen die 3 Icons?
    [ :confused: ]

    - Warum findet er keine map data?
    [offensichtlich besteht noch ein Zuweisungsfehler oder du hast die Ortungseinstellungen nicht ganz korrekt gemacht]

    - Kann mir jemand helfen?
    [ggf]
     
  3. john-abruzzi

    john-abruzzi Neues Mitglied

    Registriert seit:
    8. März 2010
    Beiträge:
    4
    Zustimmungen:
    0
    auf dem gelben hintergrund steht no mao, das ist klar.

    - im map ordner sind 1-9 usw enthalten aber wenn ich dann dieses we travel root mache steht dort immer " no map data found in directory..."


    keine ahnung warum...
     
  4. Remotiv

    Remotiv VIP Mitglied

    Registriert seit:
    19. Apr. 2009
    Beiträge:
    571
    Zustimmungen:
    0
    Bei dem root Ordner handelt es sich um den Ordner " WeTravel" und nicht um den Ordner "maps" der sich im WeTravel Ordner befindet.
    Du musst also den Ordner WeTravel als root festlegen.
    [Ich sag das nur sicherheitshalber. Nicht dass da der Fehler liegt]
     
  5. john-abruzzi

    john-abruzzi Neues Mitglied

    Registriert seit:
    8. März 2010
    Beiträge:
    4
    Zustimmungen:
    0
    das habe ich schon gelesen gehabt und es auch probiert, so langsam weiß ich echt nicht mehr weiter. noch ne andere idee?
     
  6. Remotiv

    Remotiv VIP Mitglied

    Registriert seit:
    19. Apr. 2009
    Beiträge:
    571
    Zustimmungen:
    0
    Hast du schon mal einen Navigationstest gemacht?

    Geh mal zu Menü - Navigation - Straße - Stadt eingeben - wählen - Straße eingeben - wählen - ok - option - ok - Straße aus der Liste aussuchen - wählen. Jetzt müsste wieder der gelbe Hintergrund kommen und oben rechts der blaue Pfeil mit einer km/m Angabe in eine Richtung zeigen. Wenn das der Fall ist, hat WeTravel die Karte geortet, zeigt sie nur noch nicht an.
     
  7. john-abruzzi

    john-abruzzi Neues Mitglied

    Registriert seit:
    8. März 2010
    Beiträge:
    4
    Zustimmungen:
    0
    ich denke das macht keinen sinn weil auf dem gelben hintergrund ja steht no map data
     
  8. Remotiv

    Remotiv VIP Mitglied

    Registriert seit:
    19. Apr. 2009
    Beiträge:
    571
    Zustimmungen:
    0
    Doch es macht Sinn.
    Wenn der blaue Pfeil die Richtung und Entfernung anzeigt, liegt es an einer Menüeinstellung.
    Wird es nicht angezeigt, liegt es an einer fehlerhaften Installation.
     
  9. gunterulf

    gunterulf Neues Mitglied

    Registriert seit:
    26. Okt. 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Hatte so etwa die gleichen Probleme wie john-abruzzi. Letztlich habe ich jetzt ein Zwischenergebnis:
    WeTravel auf Blackberry Curve 8310 funktioniert doch:
    Über
    http://www.wetravel.co.cc/joomla/in...0&exactname=1&childforums=1&Itemid=33&lang=en
    fand ich WeTravel On BB 8310, das mit
    http://www.mediafire.com/?1zymwdqm2xt
    heruntergeladen werden kann.
    Dekomprimiert finden sich dort: WeTravelMidletSuite.alx und WeTravelMidletSuite.cod,
    die ich mit BB Desktop auf dem BB 8310 installierte.
    (weTravelMidletSuite 1.0, lt. BB Desktop: Module WeTravelMidletSuite Version 0.2.25).

    Auf die BB-Medienkarte kopierte ich das WeTravel-Verzeichnis von
    Rundumsorglospaket by logofreax, jedoch ohne das .jad und das .jar - File.
    In der dort beiliegenden Installationsbeschreibung.txt wird die Erstinbetriebnahme beschrieben.

    Die erstmalige Suche von Stadt und Straße kann recht lange dauern (bis zu 1 Minute), und sie beginnt erst nach Namens- oder Namensfragmenteingabe und anschließendem o.k. im neu aufzurufenden Menü (Menütaste).

    Für Zoom-In und Zoom-Aus benutzte ich die w bzw. die p Taste (Ist das eigentlich richtig?).
    Mit der oben beschriebenen - und einzigen bei mir für D funktionierenden Maps- und Atlas-Lösung - ergibt sich ein großer Auflösungssprung beim Übergang zu den niedrigen Zoom-Levels. Außerdem fehlen in der Deutschlandkarte in manchen Auflösungsebenen ganze Gebiete.

    In dieser Version funktioniert auch die Option Menü > Einstellungen > Erweitert > GPS > Kein GPS (Eingabe der aktuellen Position).
    Die Berechnung von längeren Routen erfordert etwas Geduld (etwa 3 Min für eine Autoroute
    von Bonn nach Berlin), über die Qualität der Route kann ich noch nichts sagen.
    Probleme gibt es beim Zoom-In nach einem Zoom-Out bis in die niedrigen (Atlas-) Level:
    WeTravel findet nicht in das ursprüngliche Kartensegment zurück).

    Offene Fragen sind: komplette Bedienanleitung inkl. Tastaturbelegung, Kartenqualität,
    besseres Feedback über laufende Aktivität.

    Ich bin gern bereit, über weitere Test zu berichten.
    gunterulf
     
    #9 gunterulf, 27. Okt. 2010
    Zuletzt bearbeitet: 27. Okt. 2010
Die Seite wird geladen...