Sonstige Flash Player für RIZR Z8?

Dieses Thema im Forum "Motorola Forum" wurde erstellt von vujo, 14. Nov. 2008.

  1. vujo

    vujo Neues Mitglied

    Registriert seit:
    16. Dez. 2006
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo...
    würde gerne mal wissen ob es normal ist, das mein Z8 keine Flash Dateien erkennen und abspielen kann, es kommt immer die Fehlermeldung das kein Programm für die Datei gefunden wurde. (Und mit .wma dateien habe ich das gleiche Prob.)
    Einen geeigneten FlashPlayer (und .wma Player)im netz, finde ich nicht.
     
  2. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Das ist richtig das das Z8 Flash Dateien nicht wirklich unterstützt. Ich hatte mal einen Flashplayer, der war aber für Sony Handys. Den konnte man auch installieren, aber gebracht hat es nix. WMA ist im übrigen bei keinem Hersteller standard. Da muss man Glück haben damit es unterstützt wird.
     
  3. vujo

    vujo Neues Mitglied

    Registriert seit:
    16. Dez. 2006
    Beiträge:
    39
    Zustimmungen:
    0
    Ich finde das einfach Unmöglich das mann einfach so ein "Symbian" Handy auf dem Markt stellt der so viele Sachen nicht kann, was für andere z.B. Nokia Handys eifach selbstverständlich ist...Das Ärgert mich...Bin eigentlich mit dem Z8 zufrieden aber zum z.B. kann das Handy auch nichts mit .pdf Dateien anfangen...Oder?
     
  4. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    1tens: es ist UIQ, kein Symbian. Das sind 2 verschiedene Paar Schuhe.

    2tens: Gibt es wenig Hersteller, die Flash von Anfang unterstützen, momentan ist es die neuere Generation.

    PDF Dateien kann im übrigen kein einziger Hersteller von sich aus anzeigen, dazu gedarf es immer noch einer externen Anwendung. Egal ob JAVA oder UIQ-basierend.
     
  5. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Aber dazu muß ich auch wieder sagen: Das E6 von Moto, was auf Juix (Linux) basiert, hat von Hause aus ein PDF-Reader (auf Java-Basis) drin. Es geht also!
    Nur warum der nicht original zum Z8 mit dazugepackt wurde...
     
  6. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Komisch :) Dann scheint das E6 mal wieder alle Ausnahmen zu bestätigen, so wie in allen möglichen Fällen :) Denn eigentlich kenn ich von keinem Hersteller der einen PDF Reader schon mit eingebaut hat.
     
  7. vujo

    vujo Neues Mitglied

    Registriert seit:
    16. Dez. 2006
    Beiträge:
    39
    Zustimmungen:
    0
    Naja... UIQ3 Handys von Nokia haben alles, was mann so braucht schon vorinstalliert...
    ...es wäre nur zu schön wenn ein Hersteller ein Alleskönner Handy, (das nicht so teuer ist), rausbringen würde.
     
  8. parlazzo

    parlazzo VIP Mitglied

    Registriert seit:
    7. Mai 2007
    Beiträge:
    180
    Zustimmungen:
    0
    #8 parlazzo, 14. Nov. 2008
    Zuletzt bearbeitet: 14. Nov. 2008
  9. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Nokia und UIQ3? Das wäre mir neu ;) Nokia ist doch s60 und s40. Das ist was völlig anderes.
     
  10. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    So richtig Flash unterstützt Nokia erst mit den allerneuesten Firmwares und die gibt es erst ein paar Wochen ;)

    cu
    logofreax
     
  11. darkman_no1

    darkman_no1 VIP Mitglied

    Registriert seit:
    11. Okt. 2006
    Beiträge:
    311
    Zustimmungen:
    0
    ja das Programm scheint gut zu sein jedoch das Z8 nicht :mad:

    Komponente bei Sicherheitsprüfung abgelehnt
    Installation nicht möglich.

    Warum sagt das verfluchte Z8 immer sowas!? Konnte bis jetzt von 20 Programmen nur 3 installieren. Die sollten statt Sicherheit mehr in Entwicklung setzen!
     
  12. parlazzo

    parlazzo VIP Mitglied

    Registriert seit:
    7. Mai 2007
    Beiträge:
    180
    Zustimmungen:
    0
    Hallo nach lange Suche in verschiedenen Foren bin ich jetzt soweit. Die Info stammt von Slamm vom ModMyMoto-Forum und gilt nur für Z8/10 und nur für abgelaufene Zertifikate Habe das oben genannte PDF-Programm installiert und dann diese Securitymeldung bekommen. Mit Details habe ich mir die Gültigkeit angeschaut z.b. 7.8.2007-6.8.2008. Danach das Datum des Z8 auf 8.8.2007 gestellt und das Programm installiert. Damit läuft das Programm. Danach das Datum wieder auf heute gestellt und Schluß. Das soll..... auch mit anderen Programmen funktionieren

    Versuche mit dem securitypatcher mit key und Certificate-file haben leider nicht geklappt.

    tschuess parlazzo
     
    #12 parlazzo, 15. Nov. 2008
    Zuletzt bearbeitet: 15. Nov. 2008
  13. darkman_no1

    darkman_no1 VIP Mitglied

    Registriert seit:
    11. Okt. 2006
    Beiträge:
    311
    Zustimmungen:
    0
    @parlazzo vielen dank für den Tipp!
     
  14. vujo

    vujo Neues Mitglied

    Registriert seit:
    16. Dez. 2006
    Beiträge:
    39
    Zustimmungen:
    0
    Ok...(uas mit dem UIQ und s60) wieder was dazu gelernt...
    @parlazzo -
    Danke, nur das .pdf Prog. ist leider eine Testversion und mit der Sicherheitsprüfung habe ich auch die selben Prob. bei den meisten Programmen, bleibt nur abzuwarten das Motorola ein paar kostenlose Programme für z8 rausbringt.
     
  15. nixsager

    nixsager Neues Mitglied

    Registriert seit:
    29. Okt. 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Das stimmt nicht ganz!

    UIQ ist die Oberfläche für Symbian! Einfach die Systeminfo aufrufen.

    UIQ ist shitty! S60 ist besser!!!
     
Die Seite wird geladen...