DEFY DEFY - SMS-Konversations-Problem

Dieses Thema im Forum "Motorola Forum" wurde erstellt von bengy, 9. Feb. 2011.

  1. bengy

    bengy Neues Mitglied

    Registriert seit:
    3. März 2009
    Beiträge:
    94
    Zustimmungen:
    0
    Tach zusammen!

    Muss jetzt hier mal n Thread eröffnen weil mir das echt sehr aufn Keks geht..
    Hoffe ihr könnt mir helfen..
    Zum Thema:

    Ich hab eine Handynummer ganz normal eingespeichert zb so: 0171....
    Darauf kann ich auch SMS senden und ne Konversation wird eröffnet.
    Und jetzt das komische:
    Wenn dann eine Nachricht zurückkommt, wird eine 2te Konversation eröffnet mit der Nummer 49171.... auf die kann ich keine SMS versenden.
    So muss ich dan wieder zu der ersten Konversation zurück, um eine SMS verschicken zu können...

    Kontakt löschen und neu einspeichern bringt nix. Ist immer wieder das selbe Problem.
    Was ist da los?! Das is echt nervig diese hin und her wechslerei..
    Kontakt is auch bei Facebook und hab einmal da die (0171..)Nr eingespeichert und mal in ein extra Kontakt, beides gelöscht, eins gelöscht usw..
    Mal klappts dann mit der Konversation aber dann auf einmal kommt wieder diese 49171 Nummer und alles is wie am Anfang..
    Mal gehts, mal nicht..

    Was is da los?! bin am verzweifeln.. Ist auch nur bei dem Kontakt so, bei allen anderen gehts...
    Hoffe ihr könnt mir Helfen

    MfG

    €dit:
    und jetzt ist es so, dass ich 2 Konversationen offen hab jeweils mit +49171... aber ich nur in einer Antworten kann, und zwar die, die nicht durch den Kontakt selber eröffnet wurde...
    Die Konversation die durch die Antwort-SMS entstand, gehen keine SMS (die ich schreib) raus...
    Glaub das das System da irgendwie verbuggt is..
    Nervt wie sau!!!
     
    #1 bengy, 9. Feb. 2011
    Zuletzt bearbeitet: 9. Feb. 2011
  2. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Sorry, dass ist Blödsinn. Du kannst natürlich auf eine +49171 Nummer schreiben, denn +49 heisst nur und das ist vollkommen richtig so, dass sich das Netz in Deutschland befindet und nicht im Ausland.

    Diese Funktionsweise gibts schon seit ewigkeiten und hat nix mit dem Defy zu tun, sondern ist auf JEDEM! Handy so.

    Und ich kann sehr wohl auf so eine Nummer schreiben. Wenn du das nicht kannst, solltest du mal deinem Provider bisschen Feuer unterm Hintern machen :D
     
  3. bengy

    bengy Neues Mitglied

    Registriert seit:
    3. März 2009
    Beiträge:
    94
    Zustimmungen:
    0
    Ja das weiss ich auch alles, aber es geht nicht!!!
    Pass auf nochmal:
    Ich fang mit einem Kontakt das schreiben an -> 1ste Konversation
    Dann kommt die Antwort-SMS -> es öffnet sich ne 2te Konversation (warum auch immer) in der ich nicht antworten kann!
    Nur in der ersten Konversation kann ich zurückschreiben, aber nicht auf die 2te!
    Verstehst jetzt!?
     
  4. dj-mischen

    dj-mischen Neues Mitglied

    Registriert seit:
    13. Sep. 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hi, das gleiche Problem hab ich auch, ist dir schon mal aufgefallen das bei 49 kein Plus davor ist deswegen kannst du auch nicht Senden.
    Ich habe das Plus mal wieder davor gesetzt,aber sobalt eine neue sms kommt ist das Plus wieder weg.... sehr komische, ich muß auch sagen das nervt mich auch schon. :-(
     
  5. bengy

    bengy Neues Mitglied

    Registriert seit:
    3. März 2009
    Beiträge:
    94
    Zustimmungen:
    0
    Ja!!! Genau deswegen hab ich auch im ersten Posting hier das "+" weggelassen! Das war ja absicht!
    Hab mich vorhin extra mal auf googlemail eingeloggt um dort diesen einen Kontakt zu löschen (das der nicht wieder synchronisiert wird) und hab alles im Handy gelöscht was mit der Person zu tun hat.. Dann hab ich noch n Update von der Systemversion runtergeladen und installiert..
    Dann die Handynummer ganz normal neu eingespeichert (mit 0 statt 49 bzw +49)..
    Jetzt muss ich abwarten bis mir die Person wieder schreibt ob das endlich mal funktioniert! Das is sowas von nervig....
    Garantiert is das ein Bug!

    €dti: Scheint geklappt zu haben! Aber das Erfolgserlebnis hatte ich ja schonmal und dann wars wieder so mysteriös.. Abwarten was die Zeit bringt...
     
    #5 bengy, 9. Feb. 2011
    Zuletzt bearbeitet: 9. Feb. 2011
  6. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ach das + wird weggelassen, hoppla, mein Fehler, dass hab ich übersehen. Gnade bitte :)

    Damit könnte es sich um einen Konversationsbug handeln. Hast du schon die neueste OFFIZIELLE Firmware drauf?
     
  7. bengy

    bengy Neues Mitglied

    Registriert seit:
    3. März 2009
    Beiträge:
    94
    Zustimmungen:
    0
    Jup! Laut Handy schon..
    Einstellungen - Telefoninfo - Systemaktualisierungen und da hatts mir vorhin n Update gezogen/installiert..
    Jetzt hab ich nochmal nachgeschaut und is alles aufm aktuellen Stand.
    Wie gesagt.. die Zeit wirds Zeigen obs nach dem Update nun läuft..
    Nur der Kontakt um dens geht, is schon ins Bett :D bei allen anderen Kontakten gehts ja..

    Edit:
    So.. heute gehts schon nimmer.. scheint ein bug zu sein. Und nu?
     
    #7 bengy, 9. Feb. 2011
    Zuletzt bearbeitet: 10. Feb. 2011
  8. dj-mischen

    dj-mischen Neues Mitglied

    Registriert seit:
    13. Sep. 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Da kannst du machen was du willst,iich hab auch alles versucht mit 0 + es geht einfach nich.
    Das lustige ist ja, Das es nur von einer Person kommt die anderen Kontakte gehn ja.

    Ps. ist ein bug was soll es sonst sein... bin genervt davon...:-(
     
  9. bengy

    bengy Neues Mitglied

    Registriert seit:
    3. März 2009
    Beiträge:
    94
    Zustimmungen:
    0
    Sehr interessant! Also ist bei dir auch nur eine einzige Person davon betroffen...
    Naja ich wer das Thema mal intensiv googlen vllt gibts im ganzen Netz irgendwo ne antwort darauf.. ansonsten kontaktiere ich mal Motorola.

    Edit:
    Hab hier was gefunden! Da hat einer fast das selbe Problem.
    *Wers lesen will klickt hier*
    Allerdings is das aus nem HTC-Legend Forum...
     
    #9 bengy, 10. Feb. 2011
    Zuletzt bearbeitet: 10. Feb. 2011
  10. dj-mischen

    dj-mischen Neues Mitglied

    Registriert seit:
    13. Sep. 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Ja eine richtige Antwort haben die da auch nicht,da bleibt nur zu hoffen das einer das gleiche Problem hat und weiß wie man es Lösen kann.

    Ps.Ja es ist nur ein Kontakt bei mir die andern gehn.
     
  11. bengy

    bengy Neues Mitglied

    Registriert seit:
    3. März 2009
    Beiträge:
    94
    Zustimmungen:
    0
    Das lustige is:
    Ich hab den ganzen Abend grad mit dieser einen "Problemperson" über 2 Konversationen geschrieben..
    Eine Konversation für nur eingehende SMS und die andere für ausgehende SMS..
    Und jetzt auf einmal hatts diese beiden Konversationen zwar nicht "vereint" aber die SMS'n von der "Problemperson" kamen in der "Ausgangskonversation" auf einmal rein (so wies ja auch normal sein soll)
    Echt sehr mysteriös die Sache...
     
  12. dj-mischen

    dj-mischen Neues Mitglied

    Registriert seit:
    13. Sep. 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Wie ich gelesen habe soll im April ein ein neues Update für Android kommen,da bleibt nur zu hoffen das der Bug dann weg ist.

    Aber irgendwie sind wir die einzigen die das Problem haben.

    Naja warten wir hab :)
     
  13. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Es gibt in der Tat Bugs, die nur wenige betreffen, deswegen war ich so verdutzt. Vorallem deshalb, weil es ja nur einen Kontakt und nicht alle betrifft.

    Du könntest ja aber mal schauen, ob das Problem auch bei einem alternativen App, wie Handcent SMS auftritt. Allerdings greift diese App auf die Datenbank der Originalen SMS/MMS App zu, daher könnte es sein, dass der Bug da auch auftritt.
     
  14. bengy

    bengy Neues Mitglied

    Registriert seit:
    3. März 2009
    Beiträge:
    94
    Zustimmungen:
    0
    Jup! Habs grad ausprobiert... bringt nichts ...


    €dit:
    Ich hab in letzter Zeit keine Probs mehr damit gehabt... Jedesmal wenn der Fehler auftrat, hab ich die Nummern entweder in "+49..." oder in "0..." geändert und die fehlerhafte Konversation gelöscht :)
    Sehr mysteriös ...
     
    #14 bengy, 11. Feb. 2011
    Zuletzt bearbeitet: 28. Feb. 2011
Die Seite wird geladen...