Allgemein Cydia App´s schließen sich wieder nach dem Start !!

Dieses Thema im Forum "Apple Forum" wurde erstellt von nevon, 13. Juli 2010.

  1. nevon

    nevon Neues Mitglied

    Registriert seit:
    29. Okt. 2009
    Beiträge:
    64
    Zustimmungen:
    0
    Hi, ich hatte jetzt schon des öfteren Probleme mit einigen App´s aus Cydia.
    Wenn ich diese nämlich starte, wird der Bildschirm kurz schwarz und nach 2 Sekunden lande ich wieder auf dem Startbildschirm.
    Bei einigen App´s konnte ich das Problem beheben, indem ich mit iTunes synchronisiert habe.
    Hat jemmand eine Idee woran das liegen könnte ?
    Habe ein iPhone 3G mit Firmware 4.0 jailbroken
     
    #1 nevon, 13. Juli 2010
    Zuletzt von einem Moderator bearbeitet: 13. Juli 2010
  2. uniqe

    uniqe VIP Mitglied

    Registriert seit:
    2. Sep. 2009
    Beiträge:
    2.100
    Zustimmungen:
    10
    bei welchen apps ist das denn so?
     
  3. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    Das hatte ich auch schon mal.
    Lösch mal eine App und teste dann noch mal,
    ich meine das hat bei mir geholfen.
     
  4. nevon

    nevon Neues Mitglied

    Registriert seit:
    29. Okt. 2009
    Beiträge:
    64
    Zustimmungen:
    0
    Also ich hatte dieses Problem z.b. Bei Cycorder.
    Habe es gerade deinstall. und wieder installiert, aber es lässt sich immer noch nicht öffnen.
     
  5. DotoreB

    DotoreB VIP Mitglied

    Registriert seit:
    9. Feb. 2008
    Beiträge:
    227
    Zustimmungen:
    0
    Deinstallier mal ein anderes App.
     
  6. kevinus

    kevinus Top Supporter

    Registriert seit:
    16. Mai 2010
    Beiträge:
    2.157
    Zustimmungen:
    37
    Bei mir gabs diese Probleme nur bei älteren Jailbreaks für 3.1.3 und älter. Probier mal bevor du die App öffnest den Home Button zu drücken und so lange gedrückt halten bis die App vollständig startet. Bei mir hats oft geholfen. Falls gar nichts hilft, dann stell dein iphone doch vollständig wiederher und jailbreake neu.
     
  7. nevon

    nevon Neues Mitglied

    Registriert seit:
    29. Okt. 2009
    Beiträge:
    64
    Zustimmungen:
    0
    Habe gerade etwas anderes deinstall. Aber es öffnet sich immer noch nicht.
    Der Tipp mit dem Home Button hat leider auch nicht geklappt.
    Auf Firmware 3.0 hat Cycorder nämlich noch funktioniert.
     
  8. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Das mit dem Home-Button kann so gar nicht funktionieren, weil der fürs Schließen von Apps zuständig ist.
    Bei mir öffnet sich beim Gedrückthalten des Buttons eh Kirikae :D

    Die Probleme mit den schließenden Apps kommt daher, dass die Apps im SDK für die falsche Firmware kompiliert wurden.
     
  9. mo7

    mo7 VIP Mitglied

    Registriert seit:
    28. Sep. 2009
    Beiträge:
    608
    Zustimmungen:
    0
    vielleicht ist es noch nicht für 4.0 verfügbar
     
  10. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Das meinte ich. ;)
     
Die Seite wird geladen...