Mainboard / Chipsatz BIOS UPDATE für ASRock 4CoreDual Sata2

Dieses Thema im Forum "Hardware" wurde erstellt von Redtower, 25. März 2010.

  1. Redtower

    Redtower Neues Mitglied

    Registriert seit:
    14. Apr. 2009
    Beiträge:
    130
    Zustimmungen:
    0
    Hi!

    Ich nutze das ASRock 4CoreDual Sata2 MB, welches nur 2GB Ram mit Unterstützt.

    Da ich nun Vista 64 Bit nutze, und Vista ja nicht wie Windows 7 64 Bit, Speicher schonend arbeitet,
    Suche ich ein BIOS UPDATE für das MB.
    Die Google suche, (was ich so gefunden habe), sagt das es UPDATES gibt, und das MB dann auch 4GB mit macht, aber nur mit der 64 Bit Version.
    Das MB ist ein 64 Bit Bord, und von daher sollte das kein ding sein.
    Also wie gesagt Google sagt ja es gibt was, nur was ich finde ist ehzr (für mich) verwirrend.
    Kann mir da vielleicht wer helfen?
    Ich will ja auch nicht das MB Killen mit dem Falschen BIOS UPDATE.

    Ich bin um rat und hilfe sehr dankbar!

    Gruß! Kalle
     
    #1 Redtower, 25. März 2010
    Zuletzt bearbeitet: 25. März 2010
  2. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    #2 csmulo, 25. März 2010
    Zuletzt bearbeitet: 25. März 2010
  3. crims

    crims VIP Mitglied

    Registriert seit:
    20. Feb. 2010
    Beiträge:
    529
    Zustimmungen:
    0
    Es funktioniert nur mit dem Bios 2.14a, habe das Board selbst noch in gebrauch.

    Fündig wirst Du hier -> Intel Mainboards
     
  4. Redtower

    Redtower Neues Mitglied

    Registriert seit:
    14. Apr. 2009
    Beiträge:
    130
    Zustimmungen:
    0
    Hi!


    Also welche Bios version das nun hat?
    Habe nun mal Everest Ultimate das abfragen lassen!
    Und das steht da:

    BIOS Version P2.10

    Datum System BIOS 09/30/08

    Datum Video BIOS 07/06/09

    Und welches muss ich nun nehmen?

    Ist ja nen 64 Bit MB!

    Damit ich nicht das Falsche Update nehme!

    Gruß! Kalle
     

    Anhänge:

    • cpuid.png
      cpuid.png
      Dateigröße:
      199,3 KB
      Aufrufe:
      208
    #4 Redtower, 26. März 2010
    Zuletzt bearbeitet: 26. März 2010
  5. Redtower

    Redtower Neues Mitglied

    Registriert seit:
    14. Apr. 2009
    Beiträge:
    130
    Zustimmungen:
    0
    Hi!

    @ crims

    Ich habe nun ein BIOS Update gefunden 2.20

    Was meinst du mir es muss das 2.14a sein?

    Wo ist denn da der unterschied?

    Unterstützt das 2.20 nicht die RAM erhöhung?

    Wenns das 2.14a sein soll/muss, nur wo finde ich das denn in deinem Link wieder?

    Gruß! Kalle
     
  6. crims

    crims VIP Mitglied

    Registriert seit:
    20. Feb. 2010
    Beiträge:
    529
    Zustimmungen:
    0
    Die 4GB Ram Unterstützung (~3,3 GB) gab es nur mit der Beta Bios Version 2.14a die nur kurzzeitig auf dem AsRock Support Server zur verfügung stand, immerhin konnte man mit diesem Bios rd. 3,3 GB RAM nutzen.

    Im von mir verlinkten Forum hättest Du es mit der Suche finden können, wie gesagt auf meinem Ersatz PC läuft dieses Board mit der Bios Version und 2x2 GB Corsair RAM immernoch.

    Support -> ASRock 4CoreDual-SATA2 Bios 2.14a

    Wie immer beim Bios Flash ist zu erwähnen -> auf eigene Gefahr !
     
  7. Redtower

    Redtower Neues Mitglied

    Registriert seit:
    14. Apr. 2009
    Beiträge:
    130
    Zustimmungen:
    0
    Hi !

    Aber dein Link macht keinen sinn, weil ich nach dem entpacken einen Icon habe wo dran steht.....Runterladen von....
    Und ich da echt nix finde!

    Du Kannst mir gerne den link zum Korrekten Download geben. ;-)

    Ich habe im moment das 2.20 drauf und auch schon mit nem Ram getestet.......
    Also einen 4GB RAM Riegel erkennts MB nicht an, es sagt es sei ein 2048MB Riegel.
    Und wenn ich einen zweiten 2048MB Riegel einsetze, erkennt das MB auch den voll an als 2048MB.
    Gesamt: 3328MB, wohin auch der rest immer hin ist?

    Nur habe ich oder ehr der Rechner so seine Probleme nach dem Neustart!
    Ich muss den strom weg nehmen, und die Bios Batt für ne Min. raus nehmen.
    Damit das Bios Resetet.....
    Wobei ich im Bios nix verstellt habe, außer USB auf Enlab. Und IDE auf RAID wegen meiner Sata Platte.
    Dann ist auch ein Start kein Probl.
    Nur wenn ich wieder runterfahre, und nen Neustart mache.......schafft der Rechner es nicht.

    Woran liegts?

    Die beiden RAM Riegel haben 800MHz....und laufen beide OHNE Anpassung auf 533MHz laut Bios.
    Sonst wenn der Rechner an ist, ist er stabil am laufen!

    Gruß! Kalle

    So, ich habe mal gerade was getestet......habe mir von dem Link von csmulo.....die 2.10 Version runtergeladen, und draufgezogen!
    Also die 2.20 Version gekillt und die 2.10 drauf!
    Und Siehe da, es werden beide RAM'S wie zuvor auch erkannt mit der selben GB Angabe!
    Komisch ist nur das es ja eine recht alte BIOS Version ist, und besser läuft als wie die 2.20!
    Woran liegt das?

    Weil vorher wollte das MB über 2GB nicht erkennen.......?
    Nun ist auch der Neustart kein Probl. mehr!

    Macht das was wenn der 4GB und der 2GB Riegel drinne bleiben? Weil ja der 4GB nich voll erkannt wird!

    Gruß! Kalle
     
    #7 Redtower, 27. März 2010
    Zuletzt bearbeitet: 27. März 2010
  8. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Du musst blind sein, oder? ;)

    Direkt im Link, im ersten Post ist die Datei direkt angehangen. Einfach downloaden.

    Falls du es immer noch nicht finden solltest. In dem Beitrag ist eine Anleitung zum flashen des BIOS verlinkt und gleich darunter ist die Datei angehangen.

    Wobei du aber auch durch dieses Update nicht die vollen 4GB ansprechen kannst, sondern auch nur rund 3.3GB. Mehr geht scheinbar bei dem Board nicht.

    Aber seit wann ist es nötig unbedingt 4GB im Rechner zu haben, wenn man ein 64bit OS nutzen will?
     
  9. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Habe gerade mal im Manual von deinem Board nachgesehen.
    Das Board unterstützt nur bis:

    - 2 x DDR DIMM slots
    - Support DDR400/333/266
    - Max. capacity: 2GB

    Also hättest du dir den 4GB Riegel gar nicht holen brauchen, da er nicht unterstützt wird.

    mfg
    csmulo
     
  10. Mike1000

    Mike1000 VIP Mitglied

    Registriert seit:
    9. Okt. 2006
    Beiträge:
    222
    Zustimmungen:
    3
    @csmulo: gemäß Handbuch hast Du recht. Es gibt für das Board jedoch verschiedene Bios-Dateien, die diese Beschränkung auf ca. 3,3 G-Byte aufbohren. Siehe auch Protectors Post.
    Die restlichen 0,7 G-Byte sind exklusiv für Motherboardressourcen reserviert und können daher nicht angesprochen werden.

    Hier gibt es das aktuelle Beta-Bios zum herunterladen: Version 2.20a

    Eine Anleitung ist ebenfalls dabei.
    Achtung es handelt sich hierbei um ein Beta-Bios. Flashen auf eigene Gefahr.
     
  11. Redtower

    Redtower Neues Mitglied

    Registriert seit:
    14. Apr. 2009
    Beiträge:
    130
    Zustimmungen:
    0
    HI!

    @ Mike1000..... Deine version ist KEINE 64 Bit!
    Die Unterstützt nicht mein 64 Bit MB!

    Ich verstehe die welt nicht mehr!
    Da dachte ich ich hätte den eimer nu am laufen?
    Nö, nix is......der Startet nicht!
    Ich muss immer die Bios Batt rausnehmen, Stom aus (Schalter am NT), und den Startknopf 5 sec. drücken.
    dann geht er an, komme ins Bios (ist ja auf null), muss meine 2 Einstellungen machen (USB, und RAID) einstellen.
    Auf F10, dann geht er ja einmal kurz aus, startet normal ziegts Bios, und geht ins Windows.......
    Komisch ist jedoch das der eimer 3.328GB erkennt mit der Bios Version(en) 2.10 & 2.20.
    Nur was kann das wegen dem Starten sein?
    Der Rechner (eimer) Kommt nicht mal mehr aus'm Ruhezustand wieder on!
    Erst wieder Strom aus, Bios Batt raus, 5.Sec Schalter drücken.......und dann ist's Bios wieder auf null, und er geht an!

    Oh je! Was kann das denn sein?

    Gruß! Kalle
     
  12. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Redtower.

    Es gibt keine spezielle 64bit Version. Gab es noch nie ;) 64bit gibt es schon sehr lange, noch bevor dein Board überhaupt rauskam.

    Ob du ein 64bit OS nutzen kannst, hängt nicht davon ab, welches Board du verwendest, sondern ob die CPU die 64bit Befehle kennt.

    Die BIOS Version 2.14a und 2.20a heben den Support für RAM auf 3.3GB an, mehr IST NICHT MÖGLICH.
     
  13. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Tausch mal die Bios-Batterie die scheint leer zu sein!
    Habe noch kein Board gesehen das mehr zickt als das K7S5A.

    @Prot ich denke das ist bei dem Board genauso wie bei ndem K7 von mir.
    Das K7 unterstützt offiziuell nur 1 GB-Ram.
    Es läuft aber bestimmte Ram-Module explicit vorgegeben auch mit 2GB die erkannt werden.

    mfg
    csmulo
     
  14. Redtower

    Redtower Neues Mitglied

    Registriert seit:
    14. Apr. 2009
    Beiträge:
    130
    Zustimmungen:
    0
    Hi!

    Also ein bekannter von mir meinte es sei weil die Riegel vom Hersteller nicht leich sind!
    Der eine was ich erst heute gesehen habe ist einer aus einem 4GB Kit. 2x 2048MB.

    Und der andere nen normaler.
    Kanns daran liegen?

    Wenn die Bios Batt (VBatt) leer wäre, würde es doch normal wie nach nem Reste starten! Oder nicht?
    Der eine ist ein Tencend oder wie der heist(ist der vom RAM KIT)! und der andere ist ein Team Gruop Ram.

    Kanns daran liegen?
    Bei Everest und Speedfan steht das die BOIS BAtt...(VBAtt) bei 0,08V wäre.

    Was ist denn nun der fehler?
    Mir den 2GB Riegel vom RAM KIT geht der Rechner nocrmal, wie auch mit dem anderen von Team Group.
    Nur zusammen kommen die so nicht ohne gefummel weiter....



    Gruß! Kalle
     
  15. Mæz

    Mæz Guest

    Also ich denke jetzt nach dem ganzen Hick-Hack hier, das :

    a) Deine Bios-Batterie leer ist
    b) das Board einfach keine 4 GB packt (also max.3,3... der Rest geht flöten, was aber weder was mit 32 bit oder 64 bit zu tun hat!)
    c) sich die 2 verschiedenen Riegel nicht vertragen

    Also das heißt nochmals, wenn Deine Hardware keine vollen 4 GB unterstützt, ist es egal, was für ein OS Du draufpackst. Es kann da auch nicht mehr rausholen.
     
    #15 Mæz, 27. März 2010
    Zuletzt von einem Moderator bearbeitet: 27. März 2010
  16. Redtower

    Redtower Neues Mitglied

    Registriert seit:
    14. Apr. 2009
    Beiträge:
    130
    Zustimmungen:
    0
    Hi!


    Ich werde es ma versuchen mit nem Memtest, vielleicht zeigt sich ja da was?!
    Habe bei 3 PC Läden angerufen, und die meinten das die Riegel beide Kompatibel zuseinander sind.
    Werden im Bios auch voll erkannt!.

    Setze mal ne Bios Batt rein....

    Und für die die es immer noch nicht verstanden haben.....sorry!
    Aber was ist daran so schwer zu verstehen?
    Ich habe nirgens geschrieben was ich für ne Win version ich nutze, also nix ob ich 32 oder 64 Bit nutze!
    Das MB ist ein 64 Bit, und der Intel E2160 macht die 64 Bit auch mit.......
    Das Bios Update sagt was wegen dem 64 Bit MB!
    Nichts wegen der Win Vista 64 Bit!

    Gruß! Kale
     
  17. Mæz

    Mæz Guest

    Ich habe nirgend wo was von Windows geschrieben......

    Es haben Dir mehrere Leute gesagt, das das Mainbord nur 3,3 GB zur Verfügung stellen kann.
    Was willst Du denn an dieser Tatsache drehen???? 64bit hin oder her.........

    Klar unterstützt das Mainboard 64bit-OS und 64bit-CPU, aber (ja, ich sags nochmal) max. 3,3GB .........
     
  18. Redtower

    Redtower Neues Mitglied

    Registriert seit:
    14. Apr. 2009
    Beiträge:
    130
    Zustimmungen:
    0
    Hi!

    Also ich habe ja auch nix anderes gesagt, das ich was daran drhen will, das dass MB mehr als 3.2GB erkennt!
    Und es ist so das einige der Updates nicht mit dem 64 Bit laufen!
    Ich habe einen 64 Bit CPU, MB, und das Vista 64 Bit......

    Damit kann KEINE 32 Bit version vom Update laufen!

    Gruß! Kalle
     
  19. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Jetzt mal nicht böse gemeint, aber du solltest noch einiges lernen.

    Es ist vollkommen uninteressant, ob das BOARD, die CPU oder sonstwas 64bit unterstützt. Du kannst auf jedem Rechner, egal wie neu oder wie alt, ein 32bit Windows installieren.

    Aber es ist auch vollkommen egal was man sagt, es ist eh falsch. Zeig mir bitte EIN EINIZGES MAINBOARD, worauf man NUR 64bit Software installieren kann. Selbst auf Serverboards der neuesten Generation kannst du, wenn du willst, 32bit Software installieren. Software, darunter zählt auch das Betriebssystem.
     
  20. maja123

    maja123 Neues Mitglied

    Registriert seit:
    8. Apr. 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo
    Ich wollte mein Mainboard Asrock 4CoreDual-Sata2 ein Bios updat machen. Meine Biosversion= P1.20 (noch Original) wird bei Everest angezeigt.
    Wollte das Bios ändern um mein DDR2-Speicher von 2GB auf 4GB hoch zu setzen!
    Nun aber mal meine Frage: Ich habe Win7 Ultimate 64bit installiert. Und mein Bios wurde auf Dell-6000715 umgeändert. Was für ein Bios-Update brauche ich denn nun ?
    Könnte mir von euch Experten jemand dabei behilflich sein??
    mfg
    maja 123
     
Die Seite wird geladen...