Sonstige Benötige RIZR Z3 mme_imager.cfg

Dieses Thema im Forum "Motorola Forum" wurde erstellt von jacky5000, 26. Okt. 2008.

  1. jacky5000

    jacky5000 Neues Mitglied

    Registriert seit:
    11. Nov. 2007
    Beiträge:
    70
    Zustimmungen:
    0
    Hey
    bei meinem RIZR geht die Kamera nicht mehr! Hier in diesem Thread habe ich darüber schon einiges erfahren.
    Jetzt bräuchte ich jemanden der mir die Datei mme_imager.cfg hochladen könnte!
    Wäre echt super nett!!!
    Danke schon im Voraus
    Gruß
    Jakob
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Welche Firmware hast du und hast du Branding?

    cu
    logofreax
     
  3. jacky5000

    jacky5000 Neues Mitglied

    Registriert seit:
    11. Nov. 2007
    Beiträge:
    70
    Zustimmungen:
    0
    ich glaub die Firmware ist: R452F1_G_08.04.09R und Branding habe ich keins!
     
  4. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Solange die Kamera nur nicht geht und das Handy allgemein nicht geht, kannst du mit *#9999# die Firmwareversion rauskriegen.

    Wenn es nur an der Datei scheitert das die Kamera nicht geht, hast du da schon mal darüber nachgedacht einfach die entsprechende Firmware zu flashen?
     
  5. jacky5000

    jacky5000 Neues Mitglied

    Registriert seit:
    11. Nov. 2007
    Beiträge:
    70
    Zustimmungen:
    0
    Ich weiß leider nicht wie flashen geht...
    Wie gesagt die SW-Version ist: R452F1_G_08.04.09R und die Flex-Version ist am Anfang: GSTCPRIRRTDE089!
    Und was würde es mir bringen das Handy zu flashen?
     
  6. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
  7. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Probiere erst mal mit dem Backup der Datei.

    cu
    logofreax
     

    Anhänge:

  8. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Und sonst einfach diese Version flashen.
    Das ist die Version welche jetzt auf deinem Z3 ist.
     
  9. jacky5000

    jacky5000 Neues Mitglied

    Registriert seit:
    11. Nov. 2007
    Beiträge:
    70
    Zustimmungen:
    0
    Erstmal vielen Dank!!! Aber wohin muss ich das machen also die Datei?
     
  10. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    /a/mobile/system

    cu
    logofreax
     
  11. jacky5000

    jacky5000 Neues Mitglied

    Registriert seit:
    11. Nov. 2007
    Beiträge:
    70
    Zustimmungen:
    0
    Jetzt kommt immer die Meldung "Aufnahme gescheitert"...
    Was würde es oder könnte es bringen wenn ich flashe?
    Gruß Jakob
     
  12. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Danach wird die Kamera vermutlich wieder funktionieren.

    cu
    logofreax
     
  13. jacky5000

    jacky5000 Neues Mitglied

    Registriert seit:
    11. Nov. 2007
    Beiträge:
    70
    Zustimmungen:
    0
    Ich habe jetzt das Handy geflasht. Am schluss stand bei RSD eine Meldung (siehe Screen) und nach etwa 10 minuten hat sich immer noch nichts getan obwohl ich den pin eingegeben habe...
    Die Kamera geht immer noch nicht! Jetzt kommt wieder die Meldung "Besetzt Später wieder versuchen"...
     
  14. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Dann scheint wohl ein technischer Defekt vorzuliegen. Denn was anderes kann ich mir ehrlich gesagt nicht vorstellen.
     
  15. jacky5000

    jacky5000 Neues Mitglied

    Registriert seit:
    11. Nov. 2007
    Beiträge:
    70
    Zustimmungen:
    0
    hier der screen tschuldigung :goofy:
     

    Anhänge:

  16. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ja, ist ja nicht so schlimm ;) Da kannste da Telefon abziehen und RSD Lite schliessen. Die Fehlermeldung bzw Warnung kannst ignorieren. Denn das Telefon ist ja durchgestartet.
     
  17. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Hast Du etwa die Kameratöne ausgestellt? Also dieses Verschlußgeräusch? Dann geht es nämlich auch nicht. Falls kein Ton aktiv sein sollte, dann aktiviere bitte einen und versuche es dann mal.

    Ansosten würde ich auch auf Hardwaredefekt schließen.
     
  18. jacky5000

    jacky5000 Neues Mitglied

    Registriert seit:
    11. Nov. 2007
    Beiträge:
    70
    Zustimmungen:
    0
    Wie soll ich den einen Verschluss Ton aktivieren wenn ich nicht mal ins Kamera Menü komme?

    Und nochwas was ich eben nicht verstehe ist, wenn es ein Hardware Fehler ist wieso geht die Kamera dann manchmal doch? Ist das vielleicht wie gesagt ein Wackelkontakt und wenn ja wo kann man sowas reparieren?
     
    #18 jacky5000, 27. Okt. 2008
    Zuletzt von einem Moderator bearbeitet: 27. Okt. 2008
  19. Dennnde

    Dennnde VIP Mitglied

    Registriert seit:
    3. Sep. 2006
    Beiträge:
    578
    Zustimmungen:
    2
    @Jacky
    was habe ich dir den in dem anderen Thread gechrieben, wohin die Datei gehört?
    c:\mobile\video

    Edit:
    Okay, wenn du es schon geflasht hast, dann schick es nochmal ein
     
    #19 Dennnde, 28. Okt. 2008
    Zuletzt bearbeitet: 28. Okt. 2008
Die Seite wird geladen...