Mainboard / Chipsatz Award Bios richtig einstellen?

Dieses Thema im Forum "Hardware" wurde erstellt von Siq01, 4. Apr. 2007.

  1. Siq01

    Siq01 VIP Mitglied

    Registriert seit:
    27. Dez. 2006
    Beiträge:
    457
    Zustimmungen:
    0
    Hallo Zusammen,

    gestern habe ich meine Bios-Batterie gegen eine neue gewechselt, da meine Uhr am Computer immer stehen blieb.

    Danach fuhr mein Computer nicht mehr hoch und Acronis True Image (BackUp-Programm) hat gemeldet, dass keine Festplatten gefunden wurden.

    Wie stelle ich mein Award-Bios wieder neu ein?

    Computer soll wie folgt starten:

    a) wenn Wechselrahmenträger nicht eingeschoben ist, dann folgende Startreihenfolge

    1) Floppy
    2) DVD-ROM
    3) C:/ (30 GB-Platte von Maxtor)

    Wenn Computer hochgefahren ist möchte ich auf C:\ (Betriebssystem) und D:\ (Datenablage) zugreifen können.

    b) wenn Wechselrahmenträger eingeschoben ist dann folgende Startreihenfolge

    1) Floppy
    2) DVD-ROM
    3) C:\ (ist dann F:\) (80 GB-Platte von Samsung) ist dann aktives Betriebssystem
    4) C:\ (30 GB-Platte von Maxtor)

    Wenn der Computer dann hochgefahren ist also alle beiden Festplatten (die fest eingebaute
    (30 GB-Maxtor) und der Wechselrahmenträger (80 GB-Samsung) möchte ich auf alle Partitionen zugreifen können.

    Erklärung, da sich die Laufwerksbuchstaben wenn beide Platten drin sind ja verschieben –
    C:\ ist dann C:\ von 30 GB-Platte D:\ ist dann D:\ (Daten) von 30 GB-Platte sowie
    F:\ (ist C:\ von 80 GB-Platte und E:\ (ist D:\ Daten von 80-GB-Platte).

    Siehe beigefügtes Bild! Beide Platten sind jeweils portioniert (einmal für das Betriebssystem primär und dann der zweite Teil für die Datenablage)

    Den Teil a) habe ich bisher wieder hinbekommen!

    Leider Teil b) noch nicht, habe ich vielleicht eine falsche Einstellung im Bios?

    Derzeit ist folgende Einstellung vorhanden:

    IDE Primary Master: None (Samsung 80) (automatic ist eingestellt)
    IDE Primary Slave: Maxtor 33073H3 (automatic ist eingestellt)
    IDE Secondary Master: None
    IDE Secondary Slave: HL-DT-ST DVDRAM GSA-4

    First Boot Device: Floppy
    Second Boot Device: CDROM
    Third Boot Device: HDD-0
    Boot other Device: Disabled
    Swap Floppy Device: Disabled
    Boot Up Flopy Seek: Enabled

    Kann es sein das nach einem Batteriewechsel der Computer bzw. das Bios sehr lange braucht um alle Festpaletten wieder zu finden bzw. einzustellen??

    Vielen Dank!!
     

    Anhänge:

    • Neu.jpg
      Neu.jpg
      Dateigröße:
      247,6 KB
      Aufrufe:
      45
  2. TomTom

    TomTom VIP Mitglied

    Registriert seit:
    1. Sep. 2006
    Beiträge:
    185
    Zustimmungen:
    0
  3. BlackyP

    BlackyP VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    2.379
    Zustimmungen:
    12
  4. Siq01

    Siq01 VIP Mitglied

    Registriert seit:
    27. Dez. 2006
    Beiträge:
    457
    Zustimmungen:
    0
    Hallo ihr faq4mobiles- und Computersüchtigen! Was macht ihr um 1 Uhr nachts am Computer :D

    Ich weiß nicht warum, aber als ich heute Morgen meinen Rechner neu gestartet habe sind schön brav allerdings mit großer Verzögerung und einigen Fehlermeldungen (z.B. .NetFreamework und irgendeine Lizenz 00001 konnten nicht gefunden werden) alle Festplatten hochgefahren.

    Mir ist unklar warum. Meine Vermutung ist, dass das Bios, nach einem Batteriewechsel sehr lange braucht um alle Festplatten zu finden/checken/einzuordnen!!???

    Das werde ich noch mal in Ruhe checken, vorerst danke ich erstmal für Euren Input und hoffe, dass ich in diesem Thread nicht mehr auftauche.:rolleyes:
     
    #4 Siq01, 5. Apr. 2007
    Zuletzt bearbeitet: 5. Apr. 2007
Die Seite wird geladen...