o2 Anspruch auf Sonderkündigungsrecht?

Dieses Thema im Forum "Provider & Netzbetreiber" wurde erstellt von der...fischi, 20. Nov. 2011.

  1. der...fischi

    der...fischi Neues Mitglied

    Registriert seit:
    22. Juli 2009
    Beiträge:
    184
    Zustimmungen:
    0
    Hallo.
    Ich habe ja einige Probleme mit meinem 4s bzw mit O2.
    Ich habe das Gerät von Apple tauschen lassen und wieder geht nur die Vodafonkarte in dem Gerät.
    Damit ist für mich die Sache zu 97% klar. Es hat was mit O2 zutun, dass ich keine mobilen Daten habe.

    Ich habe die Schnautze voll mit Rumdoktorn und von O2 zu hören "Probieren Sie dieses, probieren sie jenes" (Ich habe ABSOLUT ALLES schon unternommen)

    Ich würde jetzt gerne meinen Vertrag bei O2 kündigen. Der läuft aber, weil ich mich für die SMS-Flatrate 2 Jahre gebungen habe, noch bis 2013.

    Aber O2 bringt ja nicht die Leistungen, für die ich zahle...

    Habe ich da Anspruch mein Sonderkündigungsrecht nutzen zu können?!

    PS: Dies soll keine Rechtsberatung werden!
     
  2. bigthing

    bigthing VIP Mitglied

    Registriert seit:
    17. Juni 2009
    Beiträge:
    1.745
    Zustimmungen:
    1
    Hast du keinen O2 Shop in der Nähe? Sollen die sich damit abärgern. Ev ist die Netzabdeckung in deinem Gebiet sehr schlecht.
    Kündigung wir schwierig und nicht ohne Anwalt.
     
  3. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.883
    Zustimmungen:
    132
    Ähm hast du dir den anderen Tread "Probleme" erst mal durchgelesen bigthing ??

    Sein Iphone4 funktionierte ganz normal sein 4S macht die Probleme bleibt mal die Frage hat er das 4S von o2 bezogen oder frei gekauft ??

    Aber beim Punkt kündigung stimm ich zu wird schwierig da Telefonie ja funktioniert !

    mfg
     
  4. der...fischi

    der...fischi Neues Mitglied

    Registriert seit:
    22. Juli 2009
    Beiträge:
    184
    Zustimmungen:
    0
    Meinen Arcor Vertrag konnte ich damals auch ganz problemlos vorzeitig kündigen.
    Ich hatte ne DSL 4000 Leitung und es kamen nur 1600 an oder so.

    Ich bin es einfach leid von o2 diese Standartlösungsvorschläge zu hören. Wieso sollte es, wenn es mit der Vodafon-SIM klappt (T-Mobile teste ich Montag) an dem iPhone liegen.
    Mir ist auch bewusst, dass nicht alle O2 Kunden (mit iPhone 4s) betroffen sind und auch Kunden anderer Provider über dieses Problem klagen.
    Aber das ist ja wie mit den Benzinpreisen. Was interessiert mich Diesel, wenn ich nen Benziner fahre?! -> Mir ist wichtig, dass mein Provider klappt....

    Ich habe das iPhone direkt bei Apple gekauft. Telefonie geht, das stimmt. Aber ich zahle mit dem O2blue ja auch für internet. Und das will ich ohne Tricks und Kniffe nutzen. Nicht immer erst in den Flugmodus....

    Es nervt nämlich echt.... Grrrrrrr

    Ach so. Ich muss immer erst n paar Stunden im WLAN sein, bevor er nichts mehr (3G) findet...
     
  5. bigthing

    bigthing VIP Mitglied

    Registriert seit:
    17. Juni 2009
    Beiträge:
    1.745
    Zustimmungen:
    1
    Denke schon, Telefonieren klappt, Internet nicht oder?
    Hatte am Freitag auch das gleiche, Telefonieren Ja - Internet keine Verbindung.
    Standort gewechselt - 4Km weiter - alles wieder normal.
    O2 Funklöcher sind zum Teil recht abenteuerlich.

    Ach du meinst die ewig schwankenden Geschwindigkeiten bei O2?
    Liegt an deren Netz - zum Teil echt Lausig und viele Störungen!
    Werd wohl auch meinen Vertrag bei O2 deswegen nicht verlängern und ins Vodaphone Netz wechseln.
    Das ist dann doch besser ausgebaut.
    02 ist zu schnell zu groß geworden und hat zuwenig in die Infrastruktur investiert.
     
    #5 bigthing, 20. Nov. 2011
    Zuletzt bearbeitet: 20. Nov. 2011
  6. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    Mal den aktuellen Spiegel Online Bericht zu O2 gelesen???
    Passt ziemlich zu den Problemen...


    Sent from my iPhone using Tapatalk
     
  7. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.883
    Zustimmungen:
    132
    der...Fischi,

    dein DSL Vertrag war ein anderes Problem du hast 4000 bezahlt aber nur 1600 bekommen da geht es auch nur um 1 Leistung die hier zu erbringen ist !

    Funktioniert die Karte in einem anderen IPhone 4/4s ohne Probleme ??

    Hast bei Apple schon mal das Gerät tauschen lassen ??

    @bigthing

    ja Funklöcher sind abenteuerlich aber er hat ja vollen Empfang und mit dem 4er hat es ja funktioniert

    Auch andere Geräte funktionieren ohne Probs !

    Da das 4S direkt von Apple ist wird o2 da keine Kündigung zu lassen auch das dieses Problem erst nach Wlan Nutzung auftritt läßt eher auf einen Gerätedefekt oder Fehler schließen !

    mfg
     
  8. der...fischi

    der...fischi Neues Mitglied

    Registriert seit:
    22. Juli 2009
    Beiträge:
    184
    Zustimmungen:
    0
    Hallo.
    Gerät ist getauscht. Habe aktuell 2 hier liegen.
    Mit der Vodafonkarte klappt ALLES problemlos. Also x Std. im WLAN und dann ohne Probleme ins 3G.
    Mit der O2 Karte komme ich nach WLAN einfach nicht ins 3G.

    Die O2 Karte war vorher in meinem iPhone 4. Dort hatte ich diese Probleme nicht.

    @big: Ich meine nicht die schwankenden Geschwindigkeiten. Da habe ich mich, nach zich Jahren O2, schon dran gewöhnt...
     
  9. Aurea

    Aurea VIP Mitglied

    Registriert seit:
    25. Feb. 2008
    Beiträge:
    1.189
    Zustimmungen:
    0
    Hm, das mit den Netzen ist ja so eine Sache.
    Als Kunde muss man sich ja vorher informieren, was bei einem geht. Ein Sonderkündigungsrecht besteht ja nicht, wenn sich nach Abschluss herausstellt, das die Netzabdeckung Mist ist. Allerding würde es mich qundern, wenss jetzt plötzlich am Netz liegt, wenns bis zum iPhone 4S ging...
     
  10. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.883
    Zustimmungen:
    132
    Hei,

    ich würd da eher auf ein Konfigurationsproblem tippen wenn das Gerät auch schon getauscht wurde !

    Dein Kumpel hat auch ein 4s bei dem funktioniert es hat er ein freies oder von o2 ??
    Vergleiche doch mal die Einstellungen der beiden Geräte !

    mfg
     
  11. der...fischi

    der...fischi Neues Mitglied

    Registriert seit:
    22. Juli 2009
    Beiträge:
    184
    Zustimmungen:
    0
    @ Aurea: Es wird sicher einen Zusammenhang zwischen dem 4s und O2 geben... Irgendwas scheint sich da zu beißen...

    @teleoase: Mein Kumpel hat von O2 ein Gerät. Ich habe aber schon mit dem O2 Support zusammen die Einstellungen kontrolliert. Sie waren alle richtig.

    PS: Ich habe das Handy im Moment als "NEU" eingerichtet. Also kein Backup aufgespielt. Nur den WLAN Schlüssel eingegebn. Mehr nicht.

    Und wie gesagt: Im Moment liegen ein (neues) 4s mit O2-SIM und ein 4s (welches mit der O2-SIM auch Probleme im 3G hatte) mit Vodafon-SIM nebeneinander.
    Das Vodafon bucht sich PROBLEMLOS ins 3G ein - was es mit der O2-SIM (fast) nie gemacht hat.
    Das O2 hat wieder Probleme....

    Ich glaube aus diesem Grund nicht an ein Hardwareproblem.

    Wenn ich mein WLAN alle 3 Std. über "Nachtschaltung" für 15 Minuten ausschalte, dann hat er normal 3G.
    Alles sehr kurios, weil das ja dann doch auf ein, zumindest, Softwareproblem schließen lässt....
    Aber das Vodafon kann man, auch ohne diese Abschaltung, normal ins 3G buchen...
     
  12. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.883
    Zustimmungen:
    132
    Hei,

    funktioniert das Gerät von deinem Kumpel an deinem Wlan Router ohne Probleme oder hast du an einem anderen Router mit Wlan das gleiche Problem ??

    Welche Verschlüsselung wird verwendet welcher Wlan Standart 802.11g+b oder der neue N ??

    Wurde an der IOS Version für oder durch o2 etwas verändert oder sind die Versionen identisch ??

    mfg
     
  13. der...fischi

    der...fischi Neues Mitglied

    Registriert seit:
    22. Juli 2009
    Beiträge:
    184
    Zustimmungen:
    0
    Ob das Gerät meines Kumpels an meinem Router funktioniert, kann ich nicht sagen. Weil es ja eine längere Zeit eingeloggt sein muss... Und 3 oder 4 Std (mindestens) können mit dem verdammt lang werden... ^^

    Mein Router hat WPA-Verschlüsselung WPA + WPA2.

    Nein, das iOS ist original. Das neue iPhone wurde mit iOS 5 geliefert und ich habe es auf 5.0.1 upgedatet.
    Das alte genauso.

    Ob O2 sonst etwas geändet hat, kann ich nicht sagen. Mein iPhone 4 war auch von O2 und da sind mir keinerlei Unterschiede aufgefallen...



    Mir ist gerade in der Konfiguration der Fritz!Box aufgefallen:
    Das iPhone mit der Vodafonkarte wurde nicht im WLAN angezeigt. Das mit der O2 Karte schon.

    Erst, als ich das Vodafon iPhone per home-Taste aktiviert habe, wurde es angezeigt.

    Damit ist ja auch bewiesen, dass es sich nicht permanent im WLAN aufhält. (zumindest das Vodafon)
     
  14. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.883
    Zustimmungen:
    132
    Hei,

    damit ist aber zu sehen es sind auch unterschiedliche Einstellungen vorhanden !

    Hast schon mal versucht wenn du während des Wlan Betriebes das 3G und mobile Daten in den Netzwerkeinstellungen deaktivierst wie sich es dann verhält wenn du aus dem Wlan gehst und danach erst 3G und Mobile Daten aktivierst !

    mfg
     
  15. der...fischi

    der...fischi Neues Mitglied

    Registriert seit:
    22. Juli 2009
    Beiträge:
    184
    Zustimmungen:
    0
    Habe ich eben mal getestet.

    Ich habe Mobile Daten ausgeschaltet und dann das WLAN deaktiviert. Dann Mobile Daten wieder an...

    Keine Internetverbindung entstanden... :-(


    Wie meinst du das, dass unterschiedliche Einstellungen vorhanden sind?
    Ich hatte ja in dem Gerät, was jetzt problemlos funktioniert, vorher die O2 Karte drin. Und da ging es nicht.
    Ich hatte die Einstellungen und alles schon resetet.... Auch ein Forced Reset.
    Es sieht wirklich so aus, als hätte das 4s (egal welches von den beiden) etwas gegen die O2 Karte...
     
  16. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    Nur mal so am Rande:

    schon mal hier geschaut? Wir sind Einzelfall | Data from anecdotes. Power from the people.

    Dein Bekannter mit iPhone hat keine Probleme. Der wird aber vermutlich nicht im Zimmer nebenan wohnen, sondern ein paar Straßen oder gar Kilometer weiter. Könnte also schon wieder auf ner anderen Zelle liegen als du.
    Wenn du in dem Moment wenn bei dir am 4S nichts geht die Karte ins 4(ohne S) steckst - funktioniert die Verbindung dann (auch dauerhaft?)

    Ich persönlich hab dasselbe leiden mit O2 in München getestet - allerdings mit nem Nexus One - Android Smartphone.
    Datenverbindung ist aktiv, aber nach 2-3h plötzlich ist diese unterbrochen und weg. Kein 3G Symbol mehr, nichts. Nur Empfang.
    Datenverbindung manuell deaktiviert, aktiviert dann lief es wieder.....2-3h, dann dasselbe Spielchen.
     
  17. der...fischi

    der...fischi Neues Mitglied

    Registriert seit:
    22. Juli 2009
    Beiträge:
    184
    Zustimmungen:
    0
    Das 4 (ohne s) habe ich leider nicht mehr. Nur 2 4s. Sonst keine Smartphones langfristig zur Verfügung
     
  18. Aurea

    Aurea VIP Mitglied

    Registriert seit:
    25. Feb. 2008
    Beiträge:
    1.189
    Zustimmungen:
    0
    Und an der SIM liegts nicht? Nicht, das die einen Hau hat, kann ja auch vorkommen...
     
  19. der...fischi

    der...fischi Neues Mitglied

    Registriert seit:
    22. Juli 2009
    Beiträge:
    184
    Zustimmungen:
    0
    Ich hatte vorher eine, aus dem iPhone 4 (ohne s). Die hat auch schon diese Probleme gehabt.

    Dann habe ich mir eine neue zuschicken lassen. Die hat auch wieder Probleme. Nächste Woche sollte noch eine kommen. Die werde ich auch noch mal testen.
    Zeitgleich sollte auch eine t_mobile xTra Karte kommen. Mit der wollte ich es auch noch testen.
     
  20. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Es muss nicht immer zwingend das Telefon sein, es kann durchaus wirklich die Karte sein. Lass dir doch einfach mal von O2 ne neue zuschicken und dann schaust du mal ;) Wenn das dann immer noch nicht funktioniert, dann...joar...probierst du mal eine andere Karte aus dem O2 Netz und nicht von einem anderen Provider wie Telekom.

    Wenn dann einige Karten aus dem O2-Netz auch nicht gehen, dann hast du doch die Fehlerursache oO
     
Die Seite wird geladen...