Android: Prozess wird unerwartet beendet

Dieses Thema im Forum "Android-Betriebssystem Forum" wurde erstellt von theWayne, 19. Apr. 2010.

  1. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
    Hi Zusammen,

    Android macht Ärger.

    Wenn ich "Einstellungen - Anwendungen - Anwendungen verwalten" öffnen will, stirbt der Prozess "com.android.settings"

    Ich habe etwas rumgesucht, häufig wurde das Problem durch die App "locale" verursacht, soll aber durch deinstallieren behoben werden. Ich habs also deinstalliert, gefühlte 10 mal neugestartet, aber ohne Erfolg.

    Habt ihr eine Idee den Fehler zu beheben?
     
  2. gani

    gani VIP Mitglied

    Registriert seit:
    28. Nov. 2007
    Beiträge:
    7.914
    Zustimmungen:
    16
    Hm,irgendein anderes App vielleicht welches das Problem verursacht!
    Müsstest mal einzeln durchtesten,oder versuchst es gleich mit einem Hard Reset,also
    alles komplett auf Werkseinstellungen zurücksetzen.
     
  3. Käptn.Karacho

    Käptn.Karacho Top-Supporter

    Registriert seit:
    22. Sep. 2006
    Beiträge:
    859
    Zustimmungen:
    4
    Hast du eine Custom ROM?

    Wenn ja dann kannst du mal probieren die "Permissions" zu "fixen"
    Das soll bei solchen Problemen oft helfen

    bis dann
    Käptn

    EDIT:
    Hier noch eine kleine Anleitung wie du das am besten machen kannst
    http://wiki.cyanogenmod.com/index.php/Fix_permissions
     
    #3 Käptn.Karacho, 19. Apr. 2010
    Zuletzt bearbeitet: 19. Apr. 2010
  4. gani

    gani VIP Mitglied

    Registriert seit:
    28. Nov. 2007
    Beiträge:
    7.914
    Zustimmungen:
    16
    Hatte ich damals bei meinem Hero mal versucht,direkt per "recovery.img" im Bootmodus,da
    hat man ja evt.diese Option auch!
    Leider nichts gebracht,lag an einem App,welches anscheinend einfach nicht richtig funktionierte!
    Aber vielleicht hilfts ja bei ihm!
     
  5. Käptn.Karacho

    Käptn.Karacho Top-Supporter

    Registriert seit:
    22. Sep. 2006
    Beiträge:
    859
    Zustimmungen:
    4
    Ja geht mir genau so, ab und zu hat es bei mir was gebracht und dann auch wieder mal nicht.

    In der Recovery geht es nur wenn man die Custom-Recovery von AmonRA benutzt
    die Recovery von Cyanogen hat diese funktion zwar auch aber nur per Console

    bis dann
    Käptn
     
  6. gani

    gani VIP Mitglied

    Registriert seit:
    28. Nov. 2007
    Beiträge:
    7.914
    Zustimmungen:
    16
    Achso,ja hab das 1.6.2 drauf!
    Mit Cyanogen wusste ich nicht,da kaum befasst,gibts ja nicht viel im Bezug
    aufs Hero!
    Dachte nur das er eh dergleichen kaum auf dem Handy haben wird,wenns
    um das Desire geht,da Root und Custom ROMs noch nicht weiter möglich sind!
     
  7. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
    Danke für die Antworten. Ich habe keinen Custom Rom drauf. Alles Standard. Aber hab das Ding jetzt wieder in den Auslieferungszustand zurückgesetzt, wollte ich eigentlich vermeiden.

    Naja, netzt läuft der Prozess wieder. Weiß der Teufel, was da falsch gelaufen ist.
     
  8. gani

    gani VIP Mitglied

    Registriert seit:
    28. Nov. 2007
    Beiträge:
    7.914
    Zustimmungen:
    16
    Ja,wie ja geagt,die schnellste und einfachste Lösung,wenn auch nicht
    so toll vielleicht!
    Naja,hauptsache läuft nun erstmal wieder!
     
Die Seite wird geladen...