Allgemein Allg. Fragen zu Satio, Aino, Vivaz, ARC, Xperia etc

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Sonic89, 10. Okt. 2012.

  1. Sonic89

    Sonic89 Neues Mitglied

    Registriert seit:
    11. Sep. 2010
    Beiträge:
    70
    Zustimmungen:
    0
    Hallo,

    ich hab hier mal eine allgemeine Frage.

    Ich habe früher oft Handys repariert. K770i, K800i, K850i usw. Bei denen konnte man wirklich viel machen.
    Dann hat sich beruflich bei mir sehr vieles geändert und ich musste das Hobby aufgeben. :(

    Nun habe ich wieder etwas mehr Zeit und möchte zu diesem alten Hobby wieder zurück. Allerdings schrecken mich viele ungelöste Beiträge ab, dass wenn das Handy nicht mehr startet das Handy eigentlich ein hoffnungsloser Fall ist bzw. nur noch als Ersatzteilspender zu benutzen ist. Stimmt das?
    Beim Vivaz ist mir das vor allem aufgefallen.
    Oder war ich nur zu ungeduldig beim lesen?

    Ich habe noch eine SE-Tool-Box-3. Hilft die mir noch?

    Danke für die kommenden Antworten.
     
  2. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.328
    Zustimmungen:
    216
    Es gibt immer eine Lösung ... nur die Frage ob Aufwand und Nutzen im guten Verhältnis stehen ist oft nicht so leicht zu beantworten. Ich hab das W715 meiner Liebsten auch schon 10 mal mit einem neuen Flexkabel versehen. Eigentlich lohnt sich das nicht.
     
  3. Sonic89

    Sonic89 Neues Mitglied

    Registriert seit:
    11. Sep. 2010
    Beiträge:
    70
    Zustimmungen:
    0
    Ich versuchs mal mit einem Vivaz Pro. Optisch top. Startet nur nicht mehr. Der Bildschirm geht an. Danach verließen sie ihn aber auch. Ich lass es nun mal ein paar Stunden laden und versuche es danach mit SEUS. Hat noch jemand sonst einen Vorschlag?
    Möglichst was, was man selber machen kann wäre klasse.
    Wäre ein tollen Geschenk für meine Mutter zu Weihnachten :)
     
  4. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.328
    Zustimmungen:
    216
    Wenns mit Seus nicht geht vielleicht Wotan. Wenns danach wieder funktioniert waren die 1,99 gut angelegt.
     
  5. DragonMS

    DragonMS Mitglied

    Registriert seit:
    1. Feb. 2007
    Beiträge:
    276
    Zustimmungen:
    0
    Wieso Wotan und SEUS wenn eine Setool3 vorhanden ist?

    Gruß
     
  6. Hi, mit SEUS geht es nicht. Er bricht nach der hälfte ab ... und danach scheint der akku auch jedes mal leer zu sein o_O
    Ich habe es schon mit 2 Batterien versucht. Es geht nicht.

    Bei Wotan komme ich über den Bezahlvorgang nicht hinaus.

    Das geht mit SeTool3? Ich hab dazu keine Beschreibung gefunden.
     
  7. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.328
    Zustimmungen:
    216
    Hatte ich übersehen das SETool vorhanden ist ... Anleitung gibts hier > http://www.gxxxxxxxxxxxxx.com/f107/setool3-box-kurzanleitung-inkl-files-188704/
     
    #7 tomauswustrow, 17. Okt. 2012
    Zuletzt von einem Moderator bearbeitet: 21. Okt. 2012
  8. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Nur wird er für SeTool die aktuellen Updates nicht haben...

    @Sonic89: wichtig ist v.a. erstmal die Platine anschauen... ganz oft sind es Wasserschäden. Ein SE was nicht startet kann auch nicht geladen werden... egal wie lange du es ranklemmst... also ggf. erstmal durchmessen. Dann auch schauen ob du mit Setool nen Identify machen kannst... falls du ältere Versionen der SeTool-Soft benötigt einfach mal melden... ich hab fast alles da... meine (ältere) Anleitung hat Tom ja schon verlinkt...

    Die Erfahrung sagt das es heute ganz oft HW-Schäden sind... da kommste dann ohne HW-Basteln nicht weiter...
     
  9. Sonic89

    Sonic89 Neues Mitglied

    Registriert seit:
    11. Sep. 2010
    Beiträge:
    70
    Zustimmungen:
    0
    Danke für die Antworten. Ein Wasserschaden kann/dürfte es nicht sein. Indikatoren sind alle weiß. Auch sonst sind keine Defekte zu sehen.
    Ich versuche es morgen mal mit dem Seetool. Hoffentlich kann ich das noch, ich hab das schon seit 1,5 Jahren nicht mehr gemacht.

    Mal nebenbei. Wenn das Handy am Netz ist, dauert es ca. 1 Minute, dann vibriert es und der das "Sony Ericsson" mit weißem Hintergrund wird gezeigt. Dann geht es nach ca. 2-3 Minuten wieder aus. Bei beiden Akkus. Die Leuchte (rot) bleibt aber an.
     
    #9 Sonic89, 17. Okt. 2012
    Zuletzt bearbeitet: 17. Okt. 2012
  10. Sonic89

    Sonic89 Neues Mitglied

    Registriert seit:
    11. Sep. 2010
    Beiträge:
    70
    Zustimmungen:
    0
    Außer Spesen nichts gewesen. Ich brauch eine Anleitung wie ich das mit dem Vivaz machen soll. Steh gerade aufm Schlauch.

    Und für nebenbei: Ich kann hier die eine Datei nicht Downloaden: K770_R8BA024_MAIN_Generic_&_K770_R8BA024_FS_EUROPE _2_RED53.rar

    Ich wollte ein K770i flashen. Bei K770 R8BC004 EUROPE 2 CID53; startet zwar das Telefon, ABER es kommt folgende Meldung "Configuration error. Please contact your network operator or service centre." Hatte ich noch nie
     
  11. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.328
    Zustimmungen:
    216
    Vivaz hab ich grad gestern per PC-Compangnion geflasht. keine Probleme. Es war völlig tot aber lief hinterher wieder.
     
  12. Sonic89

    Sonic89 Neues Mitglied

    Registriert seit:
    11. Sep. 2010
    Beiträge:
    70
    Zustimmungen:
    0
    Bei mir funktioniert es aber nicht. Nach noch nicht mal der Hälfte bricht er den Vorgang ab. Und danach ist auch der Akku immer wieder platt.
    Ich habe das nun schon mit 2 Akkus gemacht. Beide jeweils über Nacht geladen lassen.
     
  13. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.328
    Zustimmungen:
    216
    hast du die Option im Programm genommen Supportzone>repair phone ? das funktionierte bei mir. Das normale Update brach auch immer ab.
     
  14. Sonic89

    Sonic89 Neues Mitglied

    Registriert seit:
    11. Sep. 2010
    Beiträge:
    70
    Zustimmungen:
    0
    Wie kriege ich denn die Option da raus?
     
  15. Sonic89

    Sonic89 Neues Mitglied

    Registriert seit:
    11. Sep. 2010
    Beiträge:
    70
    Zustimmungen:
    0
    Was ist denn das für ein Spam?
     
  16. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.328
    Zustimmungen:
    216
    das sind Spambots ;) die werden immer relativ zeitnah gelöscht ...
    Hast du die aktuelle Version von PC-Compangnion ?
     
  17. Sonic89

    Sonic89 Neues Mitglied

    Registriert seit:
    11. Sep. 2010
    Beiträge:
    70
    Zustimmungen:
    0
    Japp,die neuste ist drauf^^
     
Die Seite wird geladen...