N8-00 Aktualisierung auf Belle klappt nicht

Dieses Thema im Forum "Nokia Forum" wurde erstellt von andi1904, 19. März 2012.

  1. andi1904

    andi1904 Mitglied

    Registriert seit:
    8. Jan. 2010
    Beiträge:
    83
    Zustimmungen:
    0
    Hallo zusammen,

    mein N8 zeigt mir seit einiger Zeit Software-Aktualisierungen an

    -- N8-00 Gerätesoftware... Vom PC aus aktualisieren
    ...... in der Info kommt Versionsnr. 111.030.0609
    dieses Update funktioniert nicht
    über die Handy Aktualisierung per WLan gehts nicht
    und über die OVI Suite kommt ständig ne Fehlermeldung

    kann mir bitte einer helfen und schreiben, was ich beachten muss oder falsch mache

    Vielen Dank im Voraus
    Andi
     
  2. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    das ist ein Firmware update auf Nokia Belle das nur über den PC funktioniert und dafür wird die neuere Nokia Suite Nokia Suite Download benötigt die Ovi-Suite ist Geschichte :cool:

    Auch steht bei der info im Gerät dabei das das Update über PC zu machen ist alle Versuche über das Gerät das update zu machen sind nutzlos !

    mfg
     
  3. andi1904

    andi1904 Mitglied

    Registriert seit:
    8. Jan. 2010
    Beiträge:
    83
    Zustimmungen:
    0
    Hallo teleoase,

    Danke für deine Antwort...
    es hat alles gut geklappt... okay Internet- und MMSeinstellungen musste ich neu machen...
    jetzt hab ich nur ein kleines Problem mit meinen Kontakten...
    in einigen von meinen Kontakten sind Handy- und Festnetznr. gespeichert...
    ruft mich jetzt jemand vom Handy aus an, sehe ich wer anruft...
    ruft die gleiche Person vom Festnetz aus an, erscheint immer ... unbek. Teilnehmer
    muss ich die Festnetznummern alle neu eingeben???
    Anschlußfrage, warum ist bei den Kontakten, mit beiden Nr. Handy und Festnetzt, an der Handynr, ein Haken... d.h. wenn ich auf die Kontaktinfo klicke, sehe ich an der Handynr. ein Häkchen

    LG Andi
     
  4. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    warum bei Festnetz dann unbk. Teilnehmer steht kann ich so jetzt auch nicht sagen ich würd die Festnetznummern wo das Problem auftritt neu abspeichern eventuell liegts ja am Speicherformat der Nummer +49/0049 und nur Telefonspeicher verwenden Simspeicher deaktivieren !

    Wenn ein Haken hinter der Nummer ist heißt das die ist als Standartnummer festgelegt worden merkst du daran wenn 2 Nummern für den Kontakt gepseichert sind ob Anruf gleich eine Verbindung hergestellt wird oder ob dir Nummern zur Auswahl angezeigt werden !

    Kontakt öffnen- Optionsmenü(der dreifachstrich rechts unten) öffnen Eintrag Standart !

    mfg
     
  5. andi1904

    andi1904 Mitglied

    Registriert seit:
    8. Jan. 2010
    Beiträge:
    83
    Zustimmungen:
    0
    Danke schön,

    mit der Festnetznr.. (unbek. Teilnehmer) werd ich probieren
    das mit Standardnr. hat schon geklappt...

    bis zum nächsten mal

    ich wünsch noch schöne Feiertage

    MfG Andi
     
Die Seite wird geladen...