Acer E1 WLAN Problem

Dieses Thema im Forum "Weitere Hersteller" wurde erstellt von Rasagal, 17. Aug. 2014.

  1. Rasagal

    Rasagal VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    244
    Zustimmungen:
    0
    nabend.

    ich habe dein kurioses Problem mit meinem Android Handy und meinem WLAN.

    Ich habe zuhause 2 WLAN Router

    der erste von o2 ist direkt an der Telefondose....von diesem geht es per LAN Kabel zu einem TP Link

    beide haben eigene WLAN's (verschiedene SSID und Channels).

    bei dem von TP link klappt alles einwandfrei.

    bei dem von o2 hab ich immer ein graues WLAN Symbol (normalerweise ist das blau)...und keine Internetverbindung.

    meine Frau (WP) und meine Schwester (iOS) haben mit beiden WLAN keine Probleme

    auch mein Nexus7 Tablet kommt mit beiden WLAN problemlos aus.


    auch bei zig anderen WLAN's funktioniert das immer....(allerdings hab ich noch keine andere o2 box testen können).
     
  2. Rasagal

    Rasagal VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    244
    Zustimmungen:
    0
    hab seit einer Woche nun ein wiko darkfull

    dieses hat das selbe Problem mit der o2 box

    hab nach ewigem googlen einen Hinweis gefunden man solle beim Router von bgn auf BG wechseln

    habe also die o2 box auf bg geändert.....nu funktioniert es sowohl mit dem acer als auch mit dem darkfull

    komisch ist nur das der TP link Router weiterhin auf bgn steht und beide Handys mit diesem keine Probleme haben
     
  3. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.349
    Zustimmungen:
    216
    Providerrouter sind auch meisst der letzte Müll. Das ist in DK nicht anders ;)
     
Die Seite wird geladen...